Hálózat telepítés súgó
Sarok | Sarok

Ez a Súgó azon HP eszközöknek szól, amelyeket vezetékes vagy vezeték nélküli módon lehet telepíteni a hálózatba. A Súgó gombra kattintva, a Súgó az alábbi képernyőkről érhető el a telepítés közben. A kapcsolatos témák további hátteret nyújtanak.

• A kapcsolat típusa
• Hálózat beállítása — Kapcsolat létrehozása a nyomtatóval
• Nyomtató, hálózati kapcsolat – vezeték nélküli kapcsolat gombbal nem rendelkező nyomtatók
• Nyomtató, hálózati kapcsolat – A nyomtató vezeték nélküli kapcsolat gombjának használata
• Hálózati nyomtatók keresése
• Vezeték nélküli hálózati beállítások
• A vezeték nélküli hálózat beállítása – a hálózatban nem érzékelhető nyomtató
• Nyomtatóbeállítási opciók
• Nyomtatóbeállítási opciók — Hálózati diagnosztikai segédprogram
• Nyomtatóbeállítási opciók — Nincs hálózati diagnosztikai segédprogram


A kapcsolat típusa

Válassza ki, hogyan kívánja HP nyomtatóját csatlakoztatni a számítógéphez. A telepítő képernyő felsorolja a készülék számára elérhető opciókat.

Az Ön helyzete

Az Ön nyomtatási képességei

Telepítési szükségletek

Csatlakozási opciói

• Nincs szüksége arra, hogy más számítógépekkel is megossza nyomtatóját
• Vagy Ön nem rendelkezik helyi hálózattal (LAN)
• Vagy a számítógép nem csatlakozik hálózathoz
• Vagy rendelkezik hálózattal, de nem akarja a nyomtatót csatlakoztatni most

A nyomtatónak van hálózati kapacitása, de Ön nem akarja most a hálózathoz csatlakoztatni

USB-kábel csatlakozás, mikor a telepítő szoftver felszólítja

USB

A számítógép és a nyomtató közötti közvetlen USB-csatlakozás a legegyszerűbb, leggyorsabb és legstabilabb kapcsolat. Azonban az USB-csatlakozás korlátozza mások hozzáférését a nyomtatóhoz.

• Ön Ethernettel (vezetékes – 802.3) összekapcsolt helyi hálózattal (LAN) rendelkezik
• Vagy olyan vezeték nélküli útválasztóval/hozzáférési ponttal összekapcsolt helyi hálózattal rendelkezik, aminek van szabad Ethernet/802.3 portja. Ezenkívül a nyomtató elég közel lesz a vezeték nélküli útválasztóhoz/hozzáférési ponthoz, hogy kábellel is össze lehessen kötni.

A nyomtató Ethernet (vezetékes — 802.3) hálózati csatlakozási kapacitással rendelkezik

• Helyi hálózat (LAN)
• Ethernet kábel (Cat 5) a nyomtató hálózathoz történő csatlakoztatásához

Ethernet (vezetékes — 802.3) hálózat

ábra: vezetékes csatlakozás

A vezetékes hálózati csatlakozás gyors és megbízható. Lehetővé teszi, hogy az azonos hálózaton lévő többi számítógép is használja a nyomtatót.

• A számítógép egy vezeték nélküli 802.11 hálózathoz csatlakozik, és Ön szeretné, ha a hálózat más számítógépei is hozzáférhetnének a nyomtatóhoz
• Rugalmasságot szeretne, hogy a nyomtatót távolabb elhelyezhesse a vezeték nélküli útválasztótól/hozzáférési ponttól

A nyomtató vezeték nélküli hálózati (802.11) csatlakozási kapacitással rendelkezik

• Vezeték nélküli 802.11 helyi hálózat (LAN) vezeték nélküli útválasztóval/hozzáférési ponttal
• SSID (a vezeték nélküli hálózat neve)
• Jelszó (a titkosított hálózatokhoz)
• USB-kábel, amennyiben a nyomtatóhoz van (a vezeték nélküli USB telepítése)
• A részleteket lásd: Vezeték nélküli hálózati csatlakozás (802.11).

Vezeték nélküli (802.11) hálózat

ábra: vezeték nélküli kapcsolat

A vezeték nélküli kapcsolat lehetővé teszi, hogy a nyomtatót a kábel adta korlátozás nélkül helyezze el. Lehetővé teszi, hogy a hálózaton lévő többi számítógép is használja a nyomtatót. Azonban, tovább tarthat az üzembe helyezése, mint más típusú csatlakozásoké.


Hálózat beállítása — Kapcsolat létrehozása a nyomtatóval

A Hálózat beállítása képernyő közli, hogy ideje csatlakoztatni a nyomtatót az útválasztóhoz egy Ethernet kábel segítségével.

ábra: a rajz az Ethernet csatlakozást mutatja, az 1-es és a 2-es a kábel végeit jelenti.

ábra: 1. | Csatlakoztassa az Ethernet-kábel (Category 5 vagy RJ45) egyik végét a vezetékes útválasztó LAN portjához. Ellenőrizze, hogy az útválasztó be legyen kapcsolva, és csatlakozik a hálózathoz.
ábra: 2. | A kábel másik végét csatlakoztassa a nyomtató hátulján lévő Ethernet/802.3 porthoz. (Jellemzően ez a port egy sárga dugóval érkezik.) A nyomtatót előre be kell állítani és be kell kapcsolni. A csatlakoztatás után pár másodpercen belül sárga és zöld fények jelennek meg és villognak a port körül.
 | Alternatív megoldásként válassza a Continue with the installation without connecting the printer now, I will connect later (Folytassa a telepítést a nyomtató csatlakoztatása nélkül, később csatlakoztatom) elemet.


Nyomtató, hálózati kapcsolat – vezeték nélküli kapcsolat gombbal nem rendelkező nyomtatók

A Nyomtató hálózati csatlakozása képernyő megkérdezi, hogy a nyomtató be van-e már állítva a vezeték nélküli hálózaton. A szoftvertelepítés befejezéséhez a nyomtatószoftvernek érzékelnie kell a nyomtatót a hálózaton.

1 Hajtsa végre a következő műveletek valamelyikét:
• Kattintson az Igen gombra, ha tudja, hogy a nyomtató már csatlakozik a hálózathoz.

Például lehetséges, hogy Ön már sikeresen elindította a Vezeték nélküli beállítás varázslót a nyomtató vezérlőpaneljéről, vagy már telepítette a nyomtatót a hálózatra, most pedig egy második, a nyomtatót a hálózaton megosztó számítógépre telepíti a nyomtatószoftvert.

Ha a Yes (Igen) lehetőségre kattint, a számítógépnek a hálózaton történő azonosításához megadhatja a nyomtató IP-címét. A nyomtató IP-címének azonosításához vagy a nyomtató hálózati kapcsolati adatainak ellenőrzéséhez nyomtassa ki a következőt: Hálózatbeállítási oldal vagy Vezeték nélküli hálózati teszt a nyomtató vezérlőpaneljéről.

További információk: A hálózaton található valamennyi eszköz hálózati azonosító számot, más néven IP-címet igényel (olykor URL-nek is nevezik). Ha a nyomtató hálózathoz csatlakozik, a hálózat által hozzá rendelt, érvényes IP-címmel (pl. 192.168.0.3) kell rendelkeznie. A szoftver az IP-cím segítségével könnyebben megtalálja a nyomtatót a hálózaton a keresés során. A szoftvertelepítés folytatásához Önnek nem kell megadnia a nyomtató IP-címét, de ha így tesz, a keresés gyorsabb és megbízhatóbb lesz.

• Ha a nyomtató nem csatlakozik a hálózathoz, vagy nem biztos benne, kattintson a No (Nem) lehetőségre.
2 A telepítés folytatásához kattintson a Next (Tovább) gombra.


Nyomtató, hálózati kapcsolat – A nyomtató vezeték nélküli kapcsolat gombjának használata

A Printer Network Connection (Nyomtató, hálózati kapcsolat) képernyő adatokat kér Öntől annak meghatározásához, hogy a nyomtató be van-e állítva és csatlakoztatva van-e a vezeték nélküli hálózathoz.

1 Nyomja meg a vezeték nélküli kapcsolat gombot a nyomtató vezérlőpaneljén.

A nyomtató kijelzőjén megjelenik a vezeték nélküli menü. A képernyő jobb felső sarkában vagy a nyomtató hálózati címe (azaz az IP-cím), vagy a nyomtató kapcsolati állapota látható. Ha az IP-cím látható, az annak a jele, hogy a nyomtató és a hálózat közötti kapcsolat stabil.

Jellemző IP-cím például a 192.168.0.3. A hálózathoz csatlakoztatott minden további eszköz IP-címében csak az utolsó szakasz tér el egymásétól. Ha például a számítógép IP-címe 192.168.0.5, a nyomtatóé például 192.168.0.3 lehet.

Megjegyzés Ha a nyomtató a vezeték nélküli kapcsolat gomb megnyomására alvó állapotba kerül, nyomja meg kétszer a gombot. Emellett, ha Ön egy menüképernyőt nyitott meg, a vezeték nélküli kapcsolat gomb megnyomásához vissza kell lépnie a kezdőképernyőre.
2 Hajtsa végre a következő műveletek valamelyikét:

Ha a képernyő jobb felső sarkában a vezeték nélküli kapcsolat gomb megnyomása után a nyomtató IP-címe látható:

a Kattintson az I see an IP address (IP-cím látható) lehetőségre.
b Írja be a nyomtató kijelzőjén látható IP-címet.
c Kattintson a Next (Tovább) gombra.

A szoftver megkeresi a hálózatot, amelyhez a nyomtató csatlakoztatható.

Ha a képernyőn a nyomtató IP-címe helyett állapotértesítés (pl. „Searching” [Keresés] vagy „Not Connected” [Nincs kapcsolat]) olvasható:

a Kattintson az I do not see an IP address (Nem látható IP-cím) lehetőségre.
b Kattintson a Next (Tovább) gombra.

A program végigvezeti Önt a nyomtató hálózathoz csatlakoztatásának lépésein.

A vagy a nyomtató hálózati kapcsolati adatainak ellenőrzéséhez és a nyomtató IP-címének azonosításához nyomtassa ki a következőt: Hálózatbeállítási oldal vagy Vezeték nélküli hálózati teszt a nyomtató vezérlőpaneljéről.

3 A telepítés folytatásához kattintson a Next (Tovább) gombra.


Hálózatbeállítási oldal vagy Vezeték nélküli hálózati teszt

A Hálózatbeállítási oldal egy jelentés a nyomtató specifikációiról, mint például Hálózati állapot, Aktív csatlakozási típus, Sorozatszám, Hardvercím (MAC-cím), Hálózat név (SSID), Engedélyezési típus és IP-cím. Praktikus, ha van egy kinyomtatott példánya mikor a HP nyomtatót beállítja vagy hibaelhárítását végzi.

Ha a nyomtatót egy vezeték nélküli hálózathoz csatlakoztatta, nyomtassa ki a Vezeték nélküli hálózati tesztet. Ez a jelentés diagnosztikai üzeneteket, valamint csatlakozási adatokat tartalmaz.

• A vezérlőpaneljükön kijelzővel rendelkező nyomtatók esetében a Hálózatbeállítási oldal vagy a Vezeték nélküli hálózati teszt kinyomtatásához nyomja meg a Setup (Beállítás) gombot. Ezután, keresse meg a menük között a jelentést (például nézze meg a Hálózat beállítása vagy a Jelentések nyomtatása pont alatt), és jelölje ki.
• A legtöbb kijelzővel nem rendelkező HP nyomtatón a Hálózatbeállítási oldalt a Resume (Folytatás) gomb 2 másodpercig történő nyomva tartásával nyomtathatja ki. Kinyomtatásra kerül a Vezeték nélküli hálózati teszt is. További tudnivalókat a nyomtató kézikönyvében talál.

A HP nyomtató által jelenleg használt hálózat és állapotának ellenőrzéséhez nézze meg a:

• Hálózati állapot pontot, ahol láthatja, hogy a nyomtató készen áll, vagyis kapcsolódik a hálózathoz.
• Hálózat nevét (SSID), ahol láthatja, hogy ez-e a neve a hálózatnak. Azonban ha ez az alapértelmezett neve a vezeték nélküli útválasztónak (vagy hozzáférési pontnak), előfordulhat, hogy szomszédja ugyanezt a nevet használja saját hálózatához.
• IP-cím mivel ezzel rendelkeznie kell, hogy Fejlett keresést tudjon végrehajtani.


Vezeték nélküli hálózati beállítások

A nyomtatót a nyomtatószoftver sikeres telepítéséhez először is a vezeték nélküli hálózathoz kell csatlakoztatni. Ehhez indítsa el a Vezeték nélküli beállítás varázslót a nyomtató vezérlőpaneljéről. Miután a nyomtató csatlakozott a hálózathoz, a nyomtató megkeresi a nyomtatót a vezeték nélküli hálózaton, és befejezi a telepítési folyamatot.

1 A Vezeték nélküli beállítás képernyő alján válasszon az alábbiak közül:
• Ha a nyomtatót sikerült a Vezeték nélküli beállítás varázsló segítségével a hálózathoz csatlakoztatnia, kattintson a Yes (Igen) lehetőségre.
• Ha a nyomtatót nem sikerült a hálózathoz csatlakoztatnia, kattintson a No (Nem) lehetőségre.
2 A telepítés folytatásához kattintson a Next (Tovább) gombra.

A vezeték nélküli hálózat beállításai

Ha új vezeték nélkül eszközt szeretne a hálózathoz adni, ehhez két vezeték nélküli hálózati beállítást kell ismernie.

• Network name (Hálózatnév; más néven SSID)

Ez a hálózat neve, amelynek segítségével a vezeték nélküli eszközök megkülönböztetik a környéken található többi hálózattól. Ha elindítja a Vezeték nélküli beállítás varázslót a nyomtató vezérlőpaneljéről, a nyomtató elérhető hálózatokat kezd keresni, és listázza az általa a környéken érzékelt hálózatokat. Ön azonosítja és kiválasztja a hálózatot a listából. Ha a hálózat neve nem jelenik meg a listán, a Vezeték nélküli beállítás varázsló segítségével megadhatja a nyomtató vezérlőpaneljén.

Megjegyzés Az SSID-t pontosan (a kis- és nagybetűket figyelembe véve) kell megadnia.
• Security key or passphrase (Biztonsági kód vagy jelszó; WEP vagy WPA/WPA2)

Ha a hálózat a vezeték nélküli információkat biztonsági kód segítségével védi, a rendszer felszólítja, hogy adja meg a kódot a Vezeték nélküli beállítás varázslóban. A Vezeték nélküli beállítás varázsló felismeri, hogy Ön titkosítást használ-e, és ha igen, milyet. A biztonsági kódolásnak két fő típusa van: a WEP (Wired Equivalent Privacy, vezetékessel egyenértékű biztonság) és a WPA/WPA2 (WiFi Protected Access, védett WiFi-hozzáférés). Ha a hálózat titkosítást használ, vagy az egyiket, vagy a másikat alkalmazza (mindkettőt nem).

A vezeték nélküli beállítások megkeresése

A vezeték nélküli beállítások (SSID/biztonsági kód/jelszó) megkereséséhez tegye az alábbiakat.

A Beállítások megjelenítése gomb használata — kattintson a Show Settings (A Beállítások megjelenítése) gombra, ha az látható a képernyőn. A vezeték nélküli beállítások sok esetben beolvashatók és megjeleníthetők.

A vezeték nélküli hálózatot beállító személy megkérdezése — ha a vezeték nélküli hálózatot nem Ön állította be, lépjen kapcsolatba azzal, aki beállította a hálózatot, és kérje el tőle a beállítások adatait.

Az internetszolgáltató megkérdezése — ha a vezeték nélküli útválasztót az internetszolgáltatótól kapta, a vezeték nélküli beállításokat is valószínűleg ők végezték. Kérdezze az internetszolgáltatót a vezeték nélküli beállításokról.

Az útválasztó beállítási oldalának megtekintése — a vezeték nélküli beállítások az útválasztó beállítási oldaláról is hozzáférhetők. Ehhez tudnia kell az útválasztó hálózati címét (azaz az IP-címet). Az útválasztók által gyakran használt IP-cím például a http://192.168.0.1 vagy a http://192.168.1.1. Mivel az Ön által használt útválasztó eltérhet ezektől, a beállítási oldal eléréséhez szükséges útmutatásokhoz tekintse meg az útválasztóhoz kapott dokumentációt. Az útválasztó IP-címe külön módosítás nélkül az alapértelmezett IP-cím marad.

Ha megtalálta az útválasztó IP-címét, tegye a következőket:

1 Nyissa meg a böngészőt (például az Internet Explorert).
2 Írja be a böngésző címsorába az útválasztó IP-címét (például http://192.168.0.1 vagy http://192.168.1.1).
3 Ha a rendszer felszólítja rá, az útválasztó beállítási oldalának eléréséhez adja meg a felhasználónevet és a jelszót.

Ha nem módosította a felhasználónevet és a jelszót, tekintse meg az útválasztóhoz kapott dokumentációban az alapértelmezett lehetőségeket (ezek például az „admin”, a „password”, a „jelszo”, a „root”, illetve, hogy az adott mező üres).

4 Az útválasztó beállítási oldalán nyissa meg a Wireless Settings (Vezeték nélküli beállítások) lapot.

Megjelennek a vezeték nélküli beállítások (SSID/biztonsági kód/jelszó).

Megjegyzés Ön módosíthatja ezeket a beállításokat. A hálózathoz való csatlakozás érdekében azonban valamennyi, a vezeték nélküli hálózathoz csatlakozó vezeték nélküli eszközön (így a számítógépen is) frissíteni kell a beállításokat.


A vezeték nélküli hálózat beállítása – a hálózatban nem érzékelhető nyomtató

Az alábbiakban felsoroltuk a leggyakoribb okokat, amelyek miatt a nyomtató nem érzékelhető a hálózaton:

• A nyomtató nincs bekapcsolva.
• A nyomtató nem csatlakozik megfelelően a hálózathoz.

Ha még nem került rá sor, nyomtasson egy Vezeték nélküli hálózati tesztet a nyomtató vezérlőpaneljéről, hogy ellenőrizze a nyomtató csatlakozását a hálózathoz. Ha a nyomtató nem csatlakozik a hálózathoz, a Vezeték nélküli hálózati teszt feltárja a lehetséges okot (például a vezeték nélküli útválasztón be van kapcsolva a MAC-címek szűrése), és útmutatást nyújt a megoldáshoz. Ellenőrizze, hogy az útválasztó IP-címe (például 192.168.0.5) érvényes-e, és hozzá van-e rendelve a hálózatnévhez (SSID-hez).

• A számítógép VPN- (virtual private network, virtuális magánhálózat) kapcsolattal rendelkezik

Ha a számítógép a külső biztonságos eléréséhez VPN-kapcsolatot használ, először le kell választania a VPN-ről, hogy érzékelni és telepíteni tudja a nyomtatót az otthoni hálózaton.

• A számítógép és a nyomtató nem ugyanazon a hálózaton van

Ennek eldöntéséhez nyissa meg a webböngészőt (például az Internet Explorert), és a nyomtató honlapjának (más néven EWS, embedded web server vagy beágyazott webkiszolgáló) megnyitásához írja a nyomtató IP-címét (például http://192.168.0.5) a böngésző címsorába. A weboldal közvetlenül a nyomtatóhoz tartozik, és ha Ön meg tudja nyitni és meg tudja tekinteni, akkor a számítógép és a nyomtató ugyanahhoz a hálózathoz csatlakozik.

• A nyomtató érzékelését biztonsági szoftver (tűzfal) gátolja

A biztonsági tűzfalszoftverek (például a Symantec, a ZoneAlarm vagy a McAfee) meggátolhatják, hogy a HP szoftver felismerje a nyomtatót a hálózaton. Ha azt tapasztalja, hogy a tűzfal kikapcsolása után a rendszer érzékeli a nyomtatót, látogasson el a http://www.hp.com/go/wirelessprinting weboldalra, és írja „a nyomtató nem található” kifejezést a keresőbe. „A nyomtató nem található” elnevezésű dokumentáció segítséget nyújt ahhoz, hogyan állítsa be a tűzfalat ahhoz, hogy az újraaktiválása után megelőzze az esetleges problémákat.

• A vezeték nélküli útválasztó nem üzemképes

Az útválasztók néha üzemképtelen állapotba kerülnek. A megoldás ilyenkor az, ha áramtalanítja az útválasztót. Az útválasztó áramtalanításához húzza ki a tápkábelt az útválasztóból, várjon fél percet, majd csatlakoztassa újra a tápkábelt.

• A nyomtatószoftvert az „Add a Device” (Eszköz hozzáadása) funkció segítségével telepíti újra

Ha Ön korábban már telepítette a nyomtatószoftvert, és az „Add a Device” (Eszköz hozzáadása) funkció segítségével telepíti újra a nyomtatót, a nyomtatószoftver nem ismeri fel a nyomtatót a telepítés során. Így először el kell távolítania, majd újra kell telepítenie a nyomtatószoftvert.

• Nem a megfelelő szoftvert használja a nyomtatóhoz

Ha a nyomtatószoftver illesztőprogramjait egy webhelyről töltötte, lehetséges, hogy nem a megfelelő szoftvereket választotta ki. A más nyomtatótípusokhoz készült szoftverek nem települnek a nyomtatóra. Ellenőrizze, hogy a nyomtatóhoz készült szoftvert töltötte-e le.


Vezeték nélküli hálózati csatlakozás (802.11)

Megjegyzés A vezeték nélküli csatlakozás a 802.11 szabványnak felel meg, nem a Bluetooth-szabványnak.

Infrastruktúra típusú vezeték nélküli hálózati kapcsolat

Az infrastruktúra típusú vezeték nélküli hálózati kapcsolat (802.11 szabvány) számos számítógép számára teszi lehetővé, hogy ugyanazt a nyomtatót használják, ha mindegyik csatlakozik a hálózathoz, és be van állítva az készülékhez. Az infrastruktúra típusú vezeték nélküli hálózatot egy olyan vezeték nélküli útválasztó/hozzáférési pont hozza létre, amely ugyanúgy küldi és fogadja a jeleket, ahogyan a zsinór nélküli telefonkészülékek kommunikálnak a bázis állomással. A számítógépeknek és a készülékeknek a jel hatósugarában kell lenniük, hogy csatlakozni tudjanak a hálózathoz. Azonban ez azt is jelenti, hogy több vezeték nélküli útválasztó lehet az Ön útválasztójának hatósugarában.

Ahhoz, hogy a számítógépet egy infrastruktúra típusú vezeték nélküli hálózaton keresztül csatlakoztassa a nyomtatóhoz, az alábbiakra van szüksége:

• Egy üzembe helyezett vezeték nélküli útválasztóra/hozzáférési pontra.
• Az útválasztó által létrehozott hálózat nevére, más néven SSID (Service Set Identifier). A vezeték nélküli hálózat üzembe helyezésekor az útválasztó egy alapértelmezett SSID-vel rendelkezik (ez általában az útválasztó gyártójának a neve), de optimális esetben ezt már megváltoztatta egy sokkal személyesebb, könnyen megjegyezhető névre. Ha nem változtatja meg, előfordulhat, hogy ugyanazt a hálózati nevet használja majd, mint a szomszédja. Ez nehézséget okozhat a megfelelő hálózat kiválasztásakor, valamint veszélyezteti a hálózat biztonságát. Jellemzően a nyomtató mutatni fogja az összes észlelt hálózat nevét. Ügyeljen, hogy a saját hálózatát válassza ki.
• A vezeték nélküli hálózat biztonsági beállításai. A legtöbb vezeték nélküli hálózat titkosítva van egy jelszóval, amit minden eszköznek ismernie kell, ha csatlakozni akar. Ez akadályozza meg a nemkívánatos külső hozzáféréseket. A leggyakoribb titkosítási típusok a WEP és a WPA. Ha vezeték nélküli hálózata ezek egyikét használja, feltehetően be kell majd írnia a kulcsot vagy jelszót, a használt titkosítás típusától függően. A WEP-kulcsban és a WPA-jelszóban a kis- és nagybetűk különbözőnek számítanak: az eredetileg megadott, pontos nagy- és kisbetűkkel írja be őket. Ezeket a beállításokat megtalálhatja, ha letölt egy alkalmazást a www.hp.com/go/networksetup oldalról. (Ez az alkalmazás csak a Windows Internet Explorer alatt működik, és csak angol nyelven elérhető.) Ha a hálózaton nincs bekapcsolva a biztonsági védelem, akkor csak a hálózat nevére van szüksége.

Ad Hoc vezeték nélküli hálózati csatlakozás

A számítógépet közvetlenül, útválasztó vagy hozzáférési pont nélkül is csatlakoztathatja a HP készülékhez. Ezt „ad hoc” vezeték nélküli hálózati kapcsolatnak hívják. A HP nyomtatókra gyárilag előre van telepítve egy azonosító (SSID) az ad hoc hálózati csatlakozás elősegítésére. Minden készülék egyedi SSID-vel rendelkezik. Az adott nyomtatóhoz tartozó SSID-t itt tudja megtekinteni: Hálózatbeállítási oldal vagy Vezeték nélküli hálózati teszt .

Ha korábban infrastruktúra típusú csatlakozással helyezte üzembe nyomtatóját (vagyis vezeték nélküli útválasztóval/hozzáférési ponttal), de most szeretne egy ad hoc kapcsolatot létrehozni, használhatja a nyomtató kijelző megjelenés menüjének Restore Network Defaults (Hálózati alapértelmezett visszaállítás) opciót, ha elérhető.


Hálózati nyomtatók keresése

Nézze át a nyomtatók listáját, ahol láthatja az Ön által telepített készüléket is.

• Ha a nyomtatót egyszer látja a listában, jelölje ki, majd kattintson a Tovább gombra a folytatáshoz.
• Ha a nyomtató nincs a listán, vagy egynél többször fordul elő, nyomtassa ki a következőt: Hálózatbeállítási oldal vagy Vezeték nélküli hálózati teszt , hogy használni tudja a hibaelhárítás során.

Hibaelhárítás

1 Nézze át a lenti táblázatot, és ellenőrizze az esetének megfelelő elemeket.
2 A beállítások és javítások után kattintson a Felsorolás frissítése elemre. Ha a nyomtatót már látja a listában, jelölje ki, majd kattintson a Tovább gombra a folytatáshoz.
3 Ha a nyomtató nincs a listában, válassza a Nyomtató nincs a listában pontot. Ezután válassza a Speciális keresési opció pontot. Írja be a nyomtató IP-cím-ét a vezeték nélküli kapcsolat keresési kritériumaként (hagyjon szünetet a számok között), majd kattintson a Keresés gombra. Ha a nyomtatót már látja a listában, jelölje ki, majd kattintson a Tovább gombra a folytatáshoz.
4 Ha a nyomtató a Speciális keresés után még mindig nem látható a felsorolásban, jelölje ki a Nyomtató nincs a listában pontot, majd kattintson a Tovább gombra a folytatáshoz.

Eset

Lehetséges okok

Ellenőrizze, hogy:

A nyomtató nincs a listában

• A nyomtató csak akkor található meg IP-cím-ként keresi, a hálózat összetettsége miatt.
• Vagy a számítógépre telepített biztonsági szoftverek (tűzfal, víruskereső és kémprogramok elleni szoftverek) blokkolhatják a kommunikációt a számítógép és a HP készülék között.
• Vagy a számítógép egy virtuális hálózathoz (Virtual Private Network – VPN) csatlakozik.
• Vagy az útválasztón bekapcsolt MAC szűrő található.
• Vagy a számítógép nem ahhoz a hálózathoz csatlakozik, mint a nyomtató.
• Vagy a nyomtató nem csatlakozik a saját hálózathoz. Lehetséges, hogy az azonos névvel rendelkező szomszédos hálózathoz csatlakozott.
• A számítógép csatlakozik a hálózathoz
• Az internetkapcsolat aktív, ami azt jelenti, hogy a hálózat működik
• A nyomtató tápellátás alatt van
• Az Ethernet-kábel csatlakozása megfelelő
• Az útválasztó be van kapcsolva, és adatátvitelt végez (vezeték nélküli üzemmód)
• Biztonsági szoftver nem akadályozza a kapcsolatot
• Lecsatlakozik a VPN-ről, mikor a hálózaton keresztül akar hozzáférni a nyomtatóhoz.
• Az útválasztó MAC szűrője ki van kapcsolva, vagy a nyomtató az útválasztó MAC címszűrő listájához lett hozzáadva.

Több nyomtató van a felsorolásban

Szomszédja vagy kollégája ugyanazt a nyomtatómodellt telepítette a hálózatra.

• IP-cím megegyezik az Ön által kívánt kapcsolat jelentésén lévő címmel
• Sorozatszám a nyomtatóé
• MAC-cím megegyezik az Ön által kívánt kapcsolat jelentésén lévő címmel


Sorozatszám

A HP készülék hátulján vagy alján lévő címkén, valamint a Hálózatbeállítási oldalon vagy a Vezeték nélküli hálózati teszten Hálózatbeállítási oldal vagy Vezeték nélküli hálózati teszt látható hosszú számsor.


IP-cím

Az internetprotokoll-cím egy numerikus azonosító, amelyet a hálózat rendel egy csatlakoztatott eszközhöz. A vezetékes vagy vezeték nélküli kapcsolatok IP-címét úgy tudhatja meg, ha kiválasztja a Beállítás (franciakulcs) gombot a készülék vezérlőpaneljén, majd megkeresi a Settings (Beállítások) elemet a kijelzőn, ha ez a nyomtatón megtalálható. Alternatív lehetőségként megtalálhatja a Hálózatbeállítási oldalon vagy a Vezeték nélküli hálózati teszten Hálózatbeállítási oldal vagy Vezeték nélküli hálózati teszt is.

Az érvényes IP-cím négy ponttal elválasztott számból áll, például: 192.168.1.001. (Ennek megfelelően a 0.0.0.0 IP-cím érvénytelen.)


MAC-cím

A hardvercím (vagy Media Access Control [médiahozzáférés-vezérlési cím]) egy olyan azonosító, amelyet a HP a gyártás során rendel a hálózati kártyához. A MAC-cím a sorozatszám címkéjén, valamint a Hálózatbeállítási oldalon is megtalálható.


A speciális keresési lehetőségek megjelenítése

Ha a nyomtató még mindig nincs a listában, válassza ki a Show Advanced Search Options (A speciális keresési lehetőségek megjelenítése) elemet.

1 Keresse meg a nyomtató IP-címét a Beállítás (franciakulcs) gomb megnyomásával a vezérlőpanelen, az IP-címek közötti kereséssel. Alternatív megoldásként nyomtasson ki egy Hálózatbeállítási oldalt vagy egy Vezeték nélküli hálózati tesztet Hálózatbeállítási oldal vagy Vezeték nélküli hálózati teszt.
2 Írja be a nyomtató IP-címét a keresés mezőbe, majd kattintson a Keresés gombra.
3 A keresés után kattintson a Felsorolás frissítése gombra, hogy megnézze, ha a nyomtatót megtalálta. Ha igen, kattintson a nyomtató nevére a listában.
4 Kattintson a Next (Tovább) gombra.


Az útválasztó be van kapcsolva, és adatátvitelt végez

Ellenőrizze, hogy a vezeték nélküli útválasztó/hozzáférési pont be van kapcsolva, és működik. Előfordulhat például, hogy ellenőrizni akarja, hogy egy, már a hálózaton lévő számítógép csatlakozni tud-e az internethez.

Újbóli keresés előtt hasznos lehet, ha újraindítja a hálózatot.

1 Kapcsolja ki a modemet és az útválasztót.
2 Kapcsolja be újra a modemet. Várjon, amíg teljesen bekapcsol.
3 Kapcsolja be újra az útválasztót. Hagyja teljesen bekapcsolódni mielőtt ismét keresni kezdi a nyomtatót.


Biztonsági szoftver

Ellenőrizze, hogy a számítógépre telepített biztonsági szoftverek nem akadályozzák a kapcsolatot.

1 Ideiglenesen kapcsolja ki a biztonsági szoftvereket, majd kattintson a Felsorolás frissítése gombra a képernyőn, vagy hajtson végre egy Speciális keresést.
2 Ha a nyomtató már látható a felsorolásban, kapcsolja vissza a biztonsági szoftvereket. Konfigurálnia kell a biztonsági szoftvert, hogy az engedélyezze a UDP 427-es portjának megnyitását. Ezután kattintson a Felsorolás frissítése gombra a képernyőn, vagy hajtson végre egy Speciális keresést.
3 Ha a nyomtató a még mindig nem látható a felsorolásban, jelölje ki a Nyomtató nincs a listában pontot, majd kattintson a Tovább gombra a folytatáshoz.


Nyomtatóbeállítási opciók

Problémák vannak a nyomtató beállításával a hálózaton. Választania kell egy opciót, hogy jelezze, hogyan kíván tovább haladni. A következő részek elmagyarázzák az egyes opciók kiválasztásának részleteit és előnyeit.

• Inkább telepítse a nyomtató USB-kábelen keresztül. Megpróbálom a hálózat telepítését később
• Folytassa a telepítést a nyomtatóhoz való csatlakozás nélkül. Később csatlakoztatom
• Folytassa a hálózat telepítését, és hagyja figyelmen kívül az észlelt hibát/kat

A csatlakozás telepítésének folytatása előtt nézze át a Hibaelhárítás a hálózati csatlakozás folytatása előtt Hibaelhárítás a hálózati kapcsolódás folytatása előtt című részt, beleértve a vezeték nélküli és a vezetékes hálózat beállításának lépéseit.

Ha készen van, tegye az alábbiak egyikét az újbóli próbához:

• Menjen a Start → Minden program → HP → (a HP eszköz neve) → Eszköz hozzáadása pontra, hogy újraindítsa a telepítési folyamatot.
• A menü megjelenítéséhez helyezze a HP készülékhez mellékelt telepítő CD-t a számítógépbe, majd a telepítés elindításához válassza az Eszköz hozzáadása lehetőséget (ha rendelkezésre áll az eszközön).
• Ha elérhető, használja az asztalon lévő ikont az Eszköz hozzáadásához.

Miután kiválasztott egy opciót, a Tovább gomb aktív lesz. A folytatáshoz kattintson a Tovább gombra.


Inkább telepítse a nyomtató USB-kábelen keresztül. Megpróbálom a hálózat telepítését később

Válassza ezt az opciót, ha a nyomtatót USB-kábellel csatlakoztatja a számítógéphez.

Miután kiválasztott egy opciót, a Tovább gomb aktív lesz. A folytatáshoz kattintson a Tovább gombra.


Folytassa a telepítést a nyomtató csatlakoztatása nélkül, később csatlakoztatom

Ha ezt az opciót választja, az azt jelenti, hogy jelenleg nem fogja tudni használni a HP készüléket. Azonban, ha most a CD-ről telepíti a szoftvert a számítógépre, később csak ki kell választania az Eszköz hozzáadása pontot a Start menüben, vagy csatlakoztatnia kell egy USB-kábelt a kapcsolat létrehozásához.

Ha egy hálózati csatlakozást újra meg szeretne próbálni, először ellenőrizzen néhány tipikus hibaokot (lásd Troubleshooting Before Continuing a Network Connection – Hibaelhárítás a hálózati csatlakozás folytatása előtt) című részt.


Folytassa a hálózat telepítését, és hagyja figyelmen kívül az észlelt hibát/kat

Ha ezt az opciót választja, folytatódik a hálózat telepítése, de problémái lehetnek a nyomtatóval a telepítés után. Esetleg átnézheti a Troubleshooting Before Continuing a Network Connection (Hibaelhárítás a hálózati csatlakozás folytatása előtt) című részt a folytatás előtti ellenőrzéshez.

Ha úgy gondolja, megoldotta a problémákat, amik megakadályozták a nyomtató észlelését a hálózaton, válassza ezt az opciót, majd kattintson a Vissza gombra.


Hibaelhárítás a hálózati kapcsolódás folytatása előtt

További információkért nézze át ezeket a témákat, hogy használhassa a HP készülék hálózati kapcsolatának hibaelhárításához.

• Vezeték nélküli hálózati beállítások
• Győződjön meg arról, hogy a nyomtató valamint a vezeték nélküli útválasztó/hozzáférési pont be vannak kapcsolva
• Helyezze a számítógépet és a nyomtatót egymáshoz közelebb
• Ellenőrizze, hogy a számítógép csatlakozik-e a hálózathoz
• Ideiglenesen tiltsa le a tűzfalat, a kémprogramok elleni szoftvereket és egyéb biztonsági szoftvereket a számítógépen
• Engedélyezze az alábbi fájlokhoz való hozzáférést
• Engedélyezze az alábbi portokhoz való hozzáférést
• Vezetékes hálózat


Vezeték nélküli hálózati beállítások

Megjegyzés A hálózatnak teljesen működnie kell és a nyomtatót is be kell állítani mielőtt csatlakozik a vezeték nélküli hálózathoz.

Előfeltételek
• Vezeték nélküli útválasztó, beállítva és bekapcsolva.
• Hálózat neve (SSID)
• Biztonsági beállítások (jelszó — a kis- és nagybetű számít)


Győződjön meg arról, hogy a nyomtató valamint a vezeték nélküli útválasztó/hozzáférési pont be vannak kapcsolva

Ellenőrizze, hogy:

• A nyomtató be van dugva, be van kapcsolva, a vezeték nélküli rádió be van kapcsolva (általában egy kék fény, 802.11 jelöléssel).
• A vezeték nélküli útválasztó/hozzáférési pont be van dugva, be van kapcsolva és működik.


Helyezze a számítógépet és a nyomtatót egymáshoz közelebb

Ellenőrizze, hogy:

• A nyomtató és a számítógép a vezeték nélküli útválasztó/hozzáférési pont hatósugarában van. Nézze meg az útválasztó kézikönyvét a hatósugárral és a feltételekkel kapcsolatban.
• A nyomtató és a számítógép be van kapcsolva.


Ellenőrizze, hogy a számítógép csatlakozik-e a hálózathoz

Ellenőrizze, hogy:

• A számítógép a saját hálózatához csatlakozik. Ellenőrizze a hálózat nevét, a jel erősségét és állapotát a Windows hálózat menüpont alatt.
• A hálózat működésének ellenőrzéséhez nézze meg, hogy a számítógép csatlakozik-e az internethez.


Ideiglenesen tiltsa le a tűzfalat, a kémprogramok elleni szoftvereket és egyéb biztonsági szoftvereket a számítógépen

A biztonsági szoftverek megakadályozhatják a csatlakozást a nyomtatóval. A biztonsági szoftver dokumentációjából megtudhatja, hogyan engedélyezheti a HP szoftver számára, hogy ideiglenesen csatlakozzon a nyomtatóhoz. Győződjön meg arról, hogy bekapcsol minden biztonsági szoftvert, amint a kapcsolat létrejött.


Engedélyezze az alábbi fájlokhoz való hozzáférést

A Windows számítógépen futó biztonsági szoftver fájlról-fájlra megkérdezheti, hogy engedélyezi-e a HP hozzáférését bizonyos portokhoz és fájlokhoz. Jelezze, hogy az alábbi HP fájlok megbízhatóak:

• hpqkygrp.exe, amely itt található: C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, amely itt található: C:\program files\HP\digital imaging\bin
• hpqste08.exe, amely itt található: C:\program files\HP\digital imaging\bin
• hpqtra08.exe, amely itt található: C:\program files\HP\digital imaging\bin
• hpqthb08.exe, amely itt található: C:\program files\HP\digital imaging\bin
Megjegyzés A fent felsorolt fájlok közül nem mindet használják a HP készülékek. Ha egy fájl nem található a megjelölt könyvtárban, azt nem kell hozzáadni. A tűzfal portbeállításainak konfigurációjával és a HP-fájlok engedélyezésével kapcsolatban olvassa el a tűzfal dokumentációját.


Engedélyezze az alábbi portokhoz való hozzáférést

A HP-készülék az alábbi portokat is használja, és a tűzfal konfigurációjához szükség lehet a megnyitásukra.

Feladat

Bejövő (UDP-) portok

Kimenő (TCP-) portok

• A bejövő (UDP-) portok a számítógép cél portjai.
• A kimenő (TCP-) portok a HP készülék cél portjai.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Nyomtatás

427, 137, 161

9100

Fotókártya feltöltése

137, 138, 427

139

Beolvasás

427

9220, 9500

HP Készülék állapot

161

(nincs)

Faxolás

427

9220

HP Készülék telepítés

427

(nincs)


Vezetékes hálózat

• Győződjön meg arról, hogy a nyomtató és a hálózati útválasztó be vannak kapcsolva és működnek.
• Ellenőrizze, hogy a HP készülék biztonságosan csatlakozik az útválasztóhoz.

Az Ethernet/802.3 port körüli sárga és zöld fények pár másodperc után villogni kezdenek, mikor a csatlakozás létrejött.


Nyomtatóbeállítási opciók

A telepítés ezen szakaszában az alábbiak történhetnek:

• Nem sikerült a nyomtatót a hálózathoz csatlakoztatni.
• A nyomtató a hálózathoz csatlakozik, de a szoftver nem érzékeli.
Megjegyzés Mindenképpen tekintse meg a Segítség a hálózati problémák diagnosztizálásához című szakaszt az oldal alján.

A Printer Setup Options (Nyomtatóbeállítási opciók) képernyő az alábbi lehetőségeket ajánlja fel.

Set up a USB connection to the device (USB-kapcsolat létesítése az eszközön)

Ezt a lehetőséget akkor válassza, ha a nyomtatót USB-kábelen keresztül fogja használni. Ezzel a kapcsolattípussal a telepítés befejezése után azonnal tudja használni a nyomtatót. Ha a későbbiekben az USB-kapcsolatról át kíván térni a hálózati csatlakozásra, két lehetőség közül választhat:

• Ismét elindítja a nyomtató telepítő CD-jét, és a USB to Wireless (USB helyett vezeték nélküli kapcsolat) elemet választja az üdvözlőképernyőn.
• A számítógépen válassza a Start → Minden program → HP → (a nyomtatótípus neve) → USB to Wireless (USB helyett vezeték nélküli kapcsolat) elemet.

Finish the installation without connecting now (A telepítés azonnal befejezése csatlakozás nélkül)

Ezt a lehetőséget akkor válassza, ha be kívánja fejezni a szoftvertelepítést, a nyomtatót pedig később szeretné a hálózatba illeszteni. Ha a nyomtatót később, a szoftvertelepítés befejezése után szeretné a hálózatba illeszteni, három lehetőség közül választhat:

• Ha a szoftver létrehozott egy Add a Device (Eszköz hozzáadása) ikont az asztalon, a nyomtató hálózatba illesztéséhez kattintson duplán erre az ikonra.
• Ismét indítsa el a nyomtató telepítő CD-jét, és válassza az Add a Device (Eszköz hozzáadása) elemet az üdvözlőképernyőn.
• A számítógépen válassza a Start → Minden program → HP → (a nyomtatótípus neve) → Add a Device (Eszköz hozzáadása) elemet.

Ha a Cancel (Mégse) gombra kattint, a hálózati telepítés törlődik. Ha törli a telepítést, a nyomtatót az alábbiakban szereplő eljárások bármelyikével telepítheti.

Segítség a hálózati problémák diagnosztizálásához

A Hálózati diagnosztikai segédprogram az alábbi címen érhető el: http://www.hp.com/go/wirelessprinting. A diagnosztikai segédprogram több hibaelhárítási lépésen is végigvezeti Önt, és megismerteti és kijavíttatja Önnel a leggyakoribb hálózatbeállítási problémákat. A segédprogram emellett a vezeték nélküli hálózati beállítások (például a WEP-hez vagy WPA2-höz tartozó biztonsági kód) azonosításában is segít.

Mentse el a Hálózati diagnosztikai segédprogramhoz tartozó címet a könyvjelzők közé a böngészőben (például az Internet Explorerben), mert lehetséges, hogy szüksége lesz még rá a hálózati hibák elhárítása során.


Nyomtatóbeállítási opciók

A telepítés ezen szakaszában az alábbiak történhetnek:

• Nem sikerült a nyomtatót a hálózathoz csatlakoztatni.
• A nyomtató a hálózathoz csatlakozik, de a szoftver nem érzékeli.

A Printer Setup Options (Nyomtatóbeállítási opciók) képernyő az alábbi lehetőségeket ajánlja fel.

Set up a USB connection to the device (USB-kapcsolat létesítése az eszközön)

Ezt a lehetőséget akkor válassza, ha a nyomtatót USB-kábelen keresztül fogja használni. Ezzel a kapcsolattípussal a telepítés befejezése után azonnal tudja használni a nyomtatót. Ha a későbbiekben az USB-kapcsolatról át kíván térni a hálózati csatlakozásra, két lehetőség közül választhat:

• Ismét elindítja a nyomtató telepítő CD-jét, és a USB to Wireless (USB helyett vezeték nélküli kapcsolat) elemet választja az üdvözlőképernyőn.
• A számítógépen válassza a Start → Minden program → HP → (a nyomtatótípus neve) → USB to Wireless (USB helyett vezeték nélküli kapcsolat) elemet.

Finish the installation without connecting now (A telepítés azonnal befejezése csatlakozás nélkül)

Ezt a lehetőséget akkor válassza, ha be kívánja fejezni a szoftvertelepítést, a nyomtatót pedig később szeretné a hálózatba illeszteni. Ha a nyomtatót később, a szoftvertelepítés befejezése után szeretné a hálózatba illeszteni, három lehetőség közül választhat:

• Ha a szoftver létrehozott egy Add a Device (Eszköz hozzáadása) ikont az asztalon, a nyomtató hálózatba illesztéséhez kattintson duplán erre az ikonra.
• Ismét indítsa el a nyomtató telepítő CD-jét, és válassza az Add a Device (Eszköz hozzáadása) elemet az üdvözlőképernyőn.
• A számítógépen válassza a Start → Minden program → HP → (a nyomtatótípus neve) → Add a Device (Eszköz hozzáadása) elemet.

Ha a Cancel (Mégse) gombra kattint, a hálózati telepítés törlődik. Ha törli a telepítést, a nyomtatót az alábbiakban szereplő eljárások bármelyikével telepítheti.


Hálózati diagnosztika — probléma (problémák) van(nak) a hálózat működésével

Ha ez a tájékoztató képernyő jelenik, meg, akkor a hálózati telepítő olyan hibá(ka)t észlelt, amely(ek) a hálózatbeállítás sikertelenségét eredményezheti(k), vagy a telepítés befejezése után hatással lehet(nek) a nyomtató működésére. Egyes esetekben a rendszer több hibát is felsorol, és a legvalószínűbbet helyezi legfelülre.

Három lehetősége van:

Kattintson a Retry (Ismét) gombra. Ezzel kijavíthatja a hibát.
Egyesével minden hiba elhárítását végezze el, a képernyőn látható sorrendben, majd kattintson a Retry (Ismét) gombra, hogy ellenőrizze, a hiba megszűnt-e, mielőtt a következő hiba kijavítására térne.
Ha a telepítést a hiba (hibák) kijavítása nélkül kívánja folytatni, kattintson a Next (Tovább) gombra.

A leggyakoribb problémák

A vezeték nélküli hálózati problémák két leggyakoribb oka a következő:

• A számítógépen tűzfalszoftver található

A tűzfalszoftverrel összefüggő, a letiltott kommunikációs portokat (például az UDP 427-es portot) érintő hibák kijavításához és a portok engedélyezéséhez konfigurálnia kell a számítógépen található biztonsági szoftvert (tűzfalat).

Ha úgy dönt, hogy az aktuális munkafolyamat során nem konfigurálja a tűzfalat, jegyezze fel a hálózati diagnosztika képernyőn látható adatokat, így a későbbiekben konfigurálni tudja a tűzfalat, ha a telepítés után kommunikációs problémákat (például „Cannot print to printer” [A nyomtatóval nem lehet nyomtatni]) észlel a nyomtatóval kapcsolatban. Emellett lehetséges, hogy a nyomtatótelepítés befejezéséhez átmenetileg ki kell kapcsolnia a biztonsági szoftvert.

• A vezeték nélküli útválasztón be van kapcsolva a MAC-címek szűrése funkció

Ha a MAC-címek szűrése problémát jelent, ellenőrizze, hogy a vezeték nélküli útválasztón be van kapcsolva a MAC-címek szűrése funkció. A MAC-címek szűrése funkció a hálózatot védi az idegen készülékekkel létesített nem kívánt kapcsolatoktól. A MAC-címek szűrése funkció a legtöbb vezeték nélküli útválasztón alapértelmezés szerint ki van kapcsolva.

Ha a MAC-címek szűrése funkció be van kapcsolva, Önnek két lehetősége van:

– A nyomtató MAC-címének meghatározásához nyomtassa ki a Hálózatbeállítási oldalt a nyomtató vezérlőpaneljéről, majd adja a Mac-címet az útválasztó Mac-címszűrőjéhez (ajánlott).
– A nyomtató telepítésének befejezéséhez átmenetileg kapcsolja ki a MAC-címek szűrése funkciót az útválasztón.

Mindkét esetben szüksége lesz a vezeték nélküli útválasztó beállítási oldalára, amelyet a korábbiakban már ismertettünk.

A vezeték nélküli útválasztó beállítási oldalának megnyitása

Nyissa meg a webböngészőt (például az Internet Explorert), és a beállítási oldal megnyitásához adja meg a vezeték nélküli útválasztó IP-címét.

Az útválasztók által gyakran használt IP-cím például a http://192.168.0.1 vagy a http://192.168.1.1. Mivel az Ön által használt útválasztó eltérhet ezektől, a beállítási oldal eléréséhez szükséges útmutatásokhoz tekintse meg az útválasztóhoz kapott dokumentációt.

A vezeték nélküli hálózati beállítások (az SSID és a biztonsági jelszó) megkeresése

A nyomtató csatlakoztatásához szükséges vezeték nélküli beállítások a következők:

• A hálózat neve (SSID)
• A biztonsági kód (WEP-kulcs vagy WPA/WPA2-jelszó), ha a hálózat titkosítást használ

Ezeket az adatokat a vezeték nélküli útválasztó beállítási oldaláról tudhatja be, amelynek megnyitását a korábbiakban már ismertettük.