Guida all&apos;installazione in rete
Angolo | Angolo

Questa Guida è fornita per i dispositivi HP che possono essere installati su una rete, sia cablata o wireless. La guida è disponibile dalle seguenti schermate durante l&apos;installazione facendo clic su Guida. Argomenti correlati fornisce maggiori informazioni.

• Tipo connessione
• Configurazione della rete — Effettuare una connessione alla stampante
• Connessione di rete della stampante – Stampanti senza pulsante wireless
• Connessione di rete della stampante – Utilizzo del pulsante wireless della stampante
• Stampanti di rete rilevate
• Configurazione della rete wireless
• Configurazione della rete wireless – Nessuna stampante rilevata sulla rete
• Opzioni di configurazione della stampante
• Opzioni di configurazione della stampante — Network Diagnostic Utility
• Opzioni di configurazione della stampante — Nessuna Network Diagnostic Utility


Tipo connessione

Scegliere il modo in cui si vuole collegare la stampante HP al computer. La schermata di configurazione elenca le opzioni disponibili per il dispositivo.

La propria situazione

Capacità della stampante

Requisiti per la configurazione

Opzione di connessione

• Non è necessario condividere la stampante con altri PC
• Oppure, non si dispone di una rete LAN (Local Area Network)
• Oppure, il PC non è connesso a una rete
• Oppure, si dispone di una rete, ma al momento non si desidera collegare la stampante

La stampante ha capacità di connessione di rete, ma al momento non si desidera collegare alla rete

Connessione via cavo USB, quando richiesto dal software di configurazione

(USB)

Collegamento tramite USB

Una connessione USB diretta tra il PC e la stampante è il modo più semplice, più veloce, più affidabile di effettuare una configurazione. Tuttavia, una connessione USB limita ad altri l&apos;accesso alla stampante.

• Si dispone di una rete LAN (Local Area Network) con un collegamento Ethernet 802.3 (connessione cablata)
• Oppure, si dispone di una rete LAN con un router/access point wireless con una porta disponibile Ethernet/802.3. Inoltre, la stampante deve essere sufficientemente vicina al router/access point wireless per poter essere collegata tramite cavo.

La stampante dispone di una capacità di connessione di rete Ethernet 802.3 (connessione cablata)

• LAN (Local Area Network)
• Cavo Ethernet (Cat 5) per la connessione della stampante di rete

Rete Ethernet 802.3 (connessione cablata)

figura: connessione cablata

Una connessione di rete cablata è veloce e affidabile. Consente ad altri PC sulla stessa rete di utilizzare la stampante.

• Il PC è collegato a una rete wireless 802.11 e si desidera consentire ad altri PC in rete di avere accesso alla stampante
• Si desidera avere la possibilità di posizionare la stampante lontano dal router / access point wireless

La stampante dispone di rete wireless con capacità di connessione (802.11)

• rete LAN (Local Area Network) con un router/access point wireless 802.11
• SSID (nome della rete wireless)
• Password (codifica per le reti)
• Cavo USB, se utilizzabile per la stampante (configurazione USB delle rete wireless)
• Per dettagli, vedere Rete wireless con connessione (802.11).

Rete wireless (802.11)

figura: connessione wireless

Una connessione di rete wireless consente di posizionare la stampante, senza le restrizioni di un cavo. Consente ad altri PC sulla rete di accedere alla stampante. Tuttavia, può richiedere più tempo per la configurazione rispetto ad altri tipi di connessione.


Configurazione della rete — Effettuare una connessione alla stampante

Questa schermata per la configurazione della rete avvisa che è giunto il momento di collegare la stampante al router utilizzando un cavo Ethernet.

figura: schema connessione Ethernet, con i numeri 1 e 2 alle estremità del cavo.

figura: n. 1 | Collegare un&apos;estremità del cavo Ethernet (Categoria 5 o RJ45) ad una porta LAN sul router cablato. Verificare che il router sia acceso e collegato alla rete.
figura: n. 2 | Collegare l&apos;altra estremità del cavo alla porta Ethernet/802.3 nella parte posteriore della stampante. In genere, questa porta è riconoscibile dal contrassegno in giallo quando il dispositivo viene spedito. La stampante deve essere già impostata e accesa. Nel giro di pochi secondi dall&apos;avvio della connessione, le luci gialla e verde accanto alla porta devono essere accese e lampeggianti.
 | In alternativa, selezionare Continua con l&apos;installazione senza collegare la stampante ora, verrà connessa più tardi.


Connessione di rete della stampante – Stampanti senza pulsante wireless

La schermata per la connessione di rete della stampante chiede se la stampante è già impostata sulla rete wireless. Per completare l'installazione, il software della stampante deve rilevare la stampante sulla rete.

1 Attenersi alla seguente procedura:
• Fare clic su Sì se la stampante è già collegata alla rete.

Ad esempio, era già stata utilizzata la procedura di Installazione guidata wireless dal pannello di controllo della stampante oppure la stampante era già stata installata in precedenza sulla rete ma si desidera installare il software della stampante su un altro computer che condividerà la stampante in rete.

Scegliendo Sì, è possibile indicare l'indirizzo IP della stampante come modalità di individuazione della stampante all'interno della rete. Per individuare l'indirizzo IP della stampante o controllare le informazioni sulla connessione di rete della stampante, stampare una Pagina di configurazione della rete o del report del Test rete wireless dal pannello di controllo della stampante.

Informazioni supplementari: Tutte le periferiche collegate a una rete, richiedono un indirizzo di identificazione chiamato indirizzo IP (a volte definito come "URL"). Se la stampante è collegata alla rete, deve disporre di un indirizzo IP valido (ad esempio, 192.168.0.3). È molto più semplice per il software rilevare una stampante di rete utilizzando il suo indirizzo IP. Non è obbligatorio immettere l'indirizzo IP della stampante per completare l'installazione del software ma ciò rende la ricerca più semplice e veloce.

• Fare clic su No se la stampante non è collegata.
2 Fare clic su Avanti per continuare l'installazione.


Connessione di rete della stampante – Utilizzo del pulsante wireless della stampante

La schermata per la connessione di rete della stampante chiede le informazioni utilizzate per stabilire se la stampante è già configurata e collegata alla rete wireless.

1 Premere il pulsante Wireless sul pannello di controllo della stampante.

Viene visualizzato il menu Wireless sul display della stampante . Sulla parte superiore destra del display, verrà visualizzato sia l'indirizzo di rete (indirizzo IP) sia lo stato della connessione della stampante. Se viene visualizzato l'indirizzo IP, la stampante è collegata correttamente alla rete.

Un esempio tipico di indirizzo IP è 192.168.0.3. L'indirizzo IP delle periferiche che verranno aggiunte alla rete differirà solo nell'ultima parte. Ad esempio, se l'indirizzo IP del computer è 192.168.0.5, l'indirizzo IP della stampante sarà 192.168.0.3.

Nota Se la stampante è inattiva, premere due volte il pulsante Wireless. Prima di premere il pulsante Wireless, uscire dal menu e tornare alla schermata iniziale.
2 Attenersi alla seguente procedura:

Se viene visualizzato un indirizzo IP sulla parte superiore del display della stampante dopo aver premuto il pulsante Wireless:

a Fare clic su Vedo un indirizzo IP.
b Immettere l'indirizzo IP visualizzato sul display della stampante.
c Fare clic su Avanti.

Il software individuerà la rete per la stampante.

Se viene visualizzato un messaggio di stato sul display della stampante (ad esempio, “Ricerca in corso” o “Non collegata”) al posto dell'indirizzo IP:

a Fare clic su Non vedo un indirizzo IP.
b Fare clic su Avanti.

In questo caso verrà avviata la procedura di connessione della stampante alla rete.

È anche possibile controllare le informazioni sulla connessione della stampante alla rete e l'indirizzo IP stampando una Pagina di configurazione della rete o del report del Test rete wireless dal pannello di controllo della stampante.

3 Fare clic su Avanti per continuare l'installazione.


Pagina di configurazione della rete o del report del Test rete wireless

La pagina di configurazione di rete è un report delle specifiche della stampante, ad esempio, stato della rete, connessione attiva, numero di serie, indirizzo hardware (MAC), nome di rete (SSID), tipo di autenticazione e indirizzo IP. È utile avere una copia stampata della pagina quando si sta configurando una rete o si stanno risolvendo problemi di connessione di rete per la stampante HP.

Se la stampante è collegata a una rete wireless, stampare il report del Test rete wireless. Il report contiene i messaggi di diagnostica e i dettagli della connessione.

• Per stampare una pagina di configurazione di rete o un report del Test rete wireless per una stampante con un display sul pannello di controllo, premere il pulsante Configura. Poi, scorrere i menu per trovare il report (per esempio, sotto Configurazione di rete o Stampa rapporti) e selezionarlo.
• Per molte stampanti HP senza display, è possibile stampare una pagina di configurazione di rete tenendo premuto il pulsante Riprendi per 2 secondi. Anche il report del Test rete wireless viene stampato. Per ulteriori informazioni, fare riferimento alla documentazione fornita con la stampante.

Per verificare lo stato e la rete a cui la stampante HP è connessa attualmente, vedere:

• Stato della rete per verificare se la stampante è pronta e connessa ad una rete.
• Nome di rete (SSID) per vedere se corrisponde al nome della rete. Tuttavia, se questo è il nome predefinito per il router wireless (o access point), il vicino potrebbero avere lo stesso nome per la propria rete,
• Indirizzo IP dal momento che è necessario per eseguire una ricerca avanzata.


Configurazione della rete wireless

Per completare correttamente l'installazione del software, collegare la stampante alla rete wireless. Per collegarla, eseguire Installazione guidata wireless dal pannello di controllo della stampante. Dopo aver collegato la stampante alla rete, il software cercherà la stampante sulla rete wireless e completerà l'installazione.

1 Sulla parte inferiore della schermata della procedura di configurazione della rete wireless, eseguire una delle seguenti operazioni:
• Fare clic su Sì se la connessione della stampante di rete è avvenuta correttamente utilizzando l'Installazione guidata wireless.
• Fare clic su No se la connessione alla rete non è riuscita.
2 Fare clic su Avanti per procedere con l'installazione.

Impostazioni della rete wireless

Per aggiungere un dispositivo alla rete wireless, sono disponibili due tipi di impostazioni di configurazione della rete:

• Nome di rete (SSID)

Questo è il nome della rete che consente alle periferiche wireless di distinguere una rete da un'altra. Quando si esegue l'Installazione guidata wireless dal pannello di controllo, la stampante cercherà le reti disponibili e fornirà l'elenco di quelle rilevate. Individuare e selezionare la rete dall'elenco. Se il nome della rete non appare nell'elenco, inserirlo manualmente utilizzando l'Installazione guidata wireless dal pannello di controllo della stampante.

Nota Immettere il nome SSID rispettando le maiuscole e le minuscole.
• Chiave di protezione o passphrase (WEP o WPA/WPA2)

Se la rete utilizza una chiave di protezione per proteggere i dati wireless, verrà richiesto di immettere la chiave durante l'Installazione guidata wireless. In questo modo, l'Installazione guidata wireless rileverà il tipo di chiave utilizzata. Sono disponibili due standard di crittografia: WEP (Wired Equivalent Privacy) e WPA/WPA2 (WiFi Protected Access). Se la rete utilizza una chiave di sicurezza, sarà necessario utilizzare uno dei due standard (non entrambi).

Ricerca della impostazioni wireless

Per rilevare le impostazione wireless (SSID, chiave di sicurezza o passphrase), utilizzare i seguenti metodi.

Pulsante Mostra impostazioni — Fare clic sul pulsante Mostra impostazioni se viene visualizzato sulla schermata. In molti casi, questo metodo consente di recuperare e visualizzare le impostazioni wireless.

Persona che ha configurato la rete wireless — Nel caso in cui la rete non sia stata configurata direttamente, contattare la persona che ha eseguito la configurazione e richiedere le impostazioni.

Provider ISP — Se l'Internet Service Provider ha fornito il router per la rete wireless, molto probabilmente ha configurato anche le impostazioni wireless. Contattare l'ISP per recuperare le impostazioni wireless.

Pagina di configurazione del router — È anche possibile recuperare le impostazioni wireless tramite la pagina di configurazione del router wireless. È necessario conoscere l'indirizzo di rete (o indirizzo IP) del router. Alcuni esempi di indirizzo IP utilizzati dai router più comuni sono: http://192.168.0.1 e http://192.168.1.1. Poiché il router potrebbe essere diverso, consultare la documentazione del router per informazioni su come accedere alla pagina di configurazione. L'indirizzo IP del router è impostato sui valori predefiniti fino a quando non viene modificato.

Una volta individuato l'indirizzo IP del router, attenersi alla seguente procedura:

1 Aprire il browser Web (ad esempio, Internet Explorer).
2 Nell'area del browser riservata all'indirizzo, immettere l'indirizzo IP del router (ad esempio, http://192.168.0.1 o http://192.168.1.1).
3 Se richiesto, immettere il nome utente e la password per accedere alla pagina di configurazione del router.

Se il nome utente e la password non sono stati modificati, consultare la documentazione del router per recuperare i valori predefiniti (ad esempio, “admin”, “password”, “root” o nessuno).

4 Andare alla scheda Impostazioni nella pagina di configurazione del router.

Verranno visualizzate le impostazioni wireless (SSID, chiave di protezione o passphrase).

Nota Le impostazioni possono essere modificate. Tuttavia, sarà necessario aggiornare le impostazioni di tutte le periferiche collegate alla rete wireless (computer compreso).


Configurazione della rete wireless – Nessuna stampante rilevata sulla rete

Di seguito vengono riportati le cause più comuni che non consentono il rilevamento della stampante sulla rete:

• La stampante non è accesa.
• La stampante non è collegata alla rete.

Se non è ancora stato fatto, stampare il report del Test rete wireless dal pannello di controllo della stampante per confermare che la stampante è collegata correttamente alla rete. Se la stampante non è collegata, il report Test rete wireless indica la causa (ad esempio, potrebbe essere necessario abilitare il filtro indirizzo MAC sul router) e fornisce le istruzioni su come procedere. Controllare che la stampante disponga di un indirizzo IP valido (ad esempio, 192.168.0.5) e che sia collegata al nome di rete (SSID).

• Il computer dispone di una connessione VPN (virtual private network)

Se il computer utilizza una connessione VPN per accedere a una rete esterna protetta, disconnettersi per rilevare e installare la stampante sulla rete locale.

• La stampante e il computer non si trovano sulla stessa rete

In questo caso, aprire il browser Web (ad esempio, Internet Explorer) e immettere l'indirizzo IP della stampante nel campo dell'indirizzo del browser (ad esempio, http://192.168.0.5) per accedere alla pagina iniziale della stampante (anche chiamata EWS o server Web incorporato). Questa pagina Web arriva direttamente dalla stampante e se si è grado di aprirla e visualizzarla significa che la stampante e il computer sono collegati alla stessa rete.

• Il software di protezione (firewall) impedisce il rilevamento della stampante

I firewall (ad esempio, Symantec, ZoneAlarm e McAfee) possono impedire al software HP di rilevare la stampante sulla rete. Se la stampante può essere rilevata disabilitando il firewall, accedere al sito http://www.hp.com/go/wirelessprinting e cercare “stampante non trovata”. Nella documentazione relativa all'argomento "Stampante non trovata" verranno fornite le informazioni su come configurare il firewall affinché non si verifichino nuovamente i problemi di rilevamento.

• Lo stato di funzionamento del router wireless non è corretto

A volte, i router possono funzionare in modo non corretto e il problema può essere risolto riavviando il router. Per riavviare il router, rimuovere il cavo dell'alimentazione, attendere 30 secondi e quindi ricollegarlo nuovamente.

• Si sta utilizzando l'opzione “Aggiungi periferica” per installare il software della stampante

Se il software della stampante era già stato installato e si sta tentando di reinstallare la stessa stampante utilizzando la funzionalità Aggiungi periferica, il software non sarà in grado di riconoscere la stampante. Disinstallare il software della stampante, quindi reinstallarlo.

• Il software non corrisponde alla stampante

Probabilmente, i driver del software della stampante scaricati da un sito Web non sono corretti. Il software progettato per altri modelli di stampante non può essere utilizzato per la stampante in uso. Controllare che il software scaricato corrisponda al modello della stampante in uso.


Rete wireless con connessione (802.11)

Nota La comunicazione wireless standard è 802.11, non Bluetooth.

Connessione di rete wireless di tipo infrastruttura

Una connessione di rete wireless di tipo infrastruttura (802.11 standard) consente a diversi computer di avere accesso alla stessa stampante, se ciascuno è collegato alla rete e configurato per l&apos;unità. Una connessione di rete wireless di tipo infrastruttura è creata tramite un router/access point wireless che invia e riceve segnali simili a quelli di una stazione base per un telefono cordless. Computer e dispositivi devono essere entro la portata del segnale per la connessione alla rete. Tuttavia, questo significa anche che ci possono essere più router wireless nel raggio di copertura del router.

Per collegare il computer alla stampante attraverso una rete wireless di tipo infrastruttura, è necessario:

• Un router/access point wireless già configurato.
• Il nome della rete creato dal router e detto SSID (Service Set Identifier). Durante la configurazione della rete wireless, il router avrà un SSID predefinito (di solito il nome del produttore del router), ma, idealmente, questo può essere cambiato in un nome personalizzato per essere riconosciuto facilmente. In caso contrario, si potrebbe finire con una rete che abbia lo stesso nome della rete vicina. Ciò potrebbe causare difficoltà nelle scelta corretta della rete, così come compromettere la sicurezza della rete. In genere, la stampante mostra i nomi di tutte le reti rilevate. Assicurarsi di scegliere la rete
• Le impostazioni di sicurezza per la rete wireless. La maggior parte delle reti wireless è criptata utilizzando una password che ogni dispositivo ha bisogno di riconoscere per il collegamento. Questo è ciò che impedisce agli intrusi di accedere alla rete wireless. Le crittografie più comuni sono WEP e WPA. Se la rete wireless utilizza una di queste, probabilmente si dovrà inserire la parola chiave o la passphrase, a seconda del tipo di crittografia. La chiave WEP o la passphrase WPA sono sensibili al maiuscolo/minuscolo. immettere le lettere esatte maiuscole e minuscole che sono state inizialmente definite. È possibile scaricare un&apos;applicazione che aiuta a trovare queste impostazioni, andando all&apos;indirizzo www.hp.com/go/networksetup. (questa applicazione funziona solo per Windows Internet Explorer ed è disponibile solo in inglese). Se non è stata abilitata la protezione sulla rete, è sufficiente il nome della rete.

Connessione di rete wireless ad hoc

È inoltre possibile collegare il computer direttamente alla stampante HP, senza un router o un access point. Questa è chiamata connessione di rete wireless "ad hoc". Le stampanti HP sono pre-configurate con un identificatore (SSID) per una connessione di rete ad hoc. Questo SSID corrisponde al dispositivo. È possibile trovare il SSID per una stampante su Pagina di configurazione della rete o del report del Test rete wireless .

Se in precedenza è stata configurata la stampante con una connessione di tipo infrastruttura (con un router/access point wireless), ma ora si desidera impostare una connessione ad hoc, è possibile utilizzare l&apos;opzione Ripristino configurazione di rete predefinita nel menu di visualizzazione sul pannello di controllo della stampante, se disponibile.


Stampanti di rete rilevate

Verificare nell&apos;elenco delle stampanti se il dispositivo che si sta installando è disponibile.

• Se la stampante è disponibile, selezionare il nome della stampante nella lista, quindi fare clic su Avanti per continuare.
• Se la stampante non compare nella lista o compare più volte, stampare una Pagina di configurazione della rete o del report del Test rete wireless da utilizzare per la risoluzione dei problemi.

Soluzione dei problemi

1 Verificare nella tabella riportata di seguito le voci di interesse.
2 Dopo aver effettuato rettifiche o correzioni, fare clic su Aggiorna elenco. Se la stampante è ora disponibile, selezionarla, quindi fare clic su Avanti per continuare.
3 Se la stampante non è nell&apos;elenco, selezionare La stampante non è in elenco. Poi, selezionare Mostra opzioni di ricerca avanzata. Immettere l&apos;Indirizzo IP della stampante come criterio di ricerca (compresi i punti tra i numeri) per la connessione wireless e fare clic su Cerca. Se la stampante è ora disponibile, selezionarla, quindi fare clic su Avanti per continuare.
4 Se la stampante ancora non appare dopo una ricerca avanzata, selezionare La stampante non è in elenco, poi fare clic su Avanti per continuare.

Scenario

Possibili cause

Verificare che:

La stampante non è in elenco

• La stampante può essere trovata soltanto tramite la ricerca dell&apos;Indirizzo IP perché la rete è complessa.
• Oppure, il software di protezione (firewall, anti-virus, anti-spyware) installato sul computer potrebbe bloccare la comunicazione tra il dispositivo HP e il computer.
• Oppure, il computer è collegato ad una rete VPN (Virtual Private Network).
• Oppure, il router ha il filtraggio MAC attivo.
• Oppure, il PC è collegato a una rete diversa da quella della stampante.
• Oppure, la stampante non è connessa a una rete Potrebbe essere collegata ad una rete vicina con lo stesso nome.
• Il computer è connesso alla rete
• La connessione Internet è attiva, il che dimostra che la rete è operativa
• La stampante è alimentata
• Il cavo Ethernet è collegato correttamente
• Il router è acceso e in trasmissione (wireless)
• Il software di protezione non impedisce la connessione
• Si scollega dalla rete VPN quando si desidera accedere alla stampante attraverso una rete.
• Il router ha il filtraggio MAC disabilitato o la stampante è stata aggiunta all&apos;elenco dei filtri per gli indirizzi MAC del router.

Diverse stampanti sono in elenco

Uno dei vostri colleghi o vicini di casa ha installato lo stesso modello di stampante in rete.

• L&apos;indirizzo IP corrisponde a quello sul report per la connessione desiderata
• Il numero di serie è quello della stampante
• L&apos;indirizzo MAC corrisponde a quello sul report per la connessione desiderata


Numero di serie

Il numero più lungo sull'etichetta sul retro o sul fondo del dispositivo HP, così come sulla Pagina di configurazione della rete o del report del Test rete wireless .


Indirizzo IP

L'indirizzo IP, un identificativo numerico che viene assegnato dalla rete a un dispositivo collegato. È possibile trovare l'indirizzo IP per le connessioni cablate e wireless, premendo il pulsante Configura sul pannello di controllo, quindi Impost. sul display, se disponibile per la stampante. In alternativa è possibile trovarlo nella Pagina di configurazione della rete o del report del Test rete wireless .

Un valido indirizzo IP è composto da quattro numeri, separati da punti, ad esempio 192.168.1.001. Al contrario, un indirizzo IP di 0.0.0.0 non è valido.


Indirizzo MAC

L'indirizzo hardware (o indirizzo MAC) è un identificatore assegnato alla scheda di rete da HP nel corso della fabbricazione. L'indirizzo MAC è stampato sull'etichetta del numero di serie, così come sulla pagina di configurazione della rete.


Mostra opzioni di ricerca avanzata

Se la stampante ancora non appare nell&apos;elenco, selezionare Mostra opzioni di ricerca avanzata.

1 Trovare l'indirizzo IP della stampante premendo il pulsante Configura dal pannello di controllo e cercando l'indirizzo IP. In alternativa, stampare una Pagina di configurazione della rete o del report del Test rete wireless .
2 Immettere l&apos;indirizzo IP della stampante nell&apos;apposita casella, quindi premere il tasto Cerca.
3 Dopo la ricerca, fare clic su Aggiorna elenco per verificare che la stampante sia stata trovata. Se così, fare clic sulla stampante nell&apos;elenco.
4 Fare clic su Avanti.


Il router è acceso e in trasmissione

Verificare che il router/access point wireless sia acceso e operativo. Ad esempio, si potrebbe voler verificare che un computer già in rete sia in grado di connettersi a Internet.

Prima di effettuare una ricerca, che potrebbe aiutare a ripristinare la rete.

1 Spegnere il modem e il router.
2 Riaccendere il modem. Attendere l&apos;avvio completo.
3 Riaccendere il router. Attendere l&apos;avvio completo prima di tentare di eseguire nuovamente la ricerca per la propria stampante.


Software di protezione

Verificare che il software di protezione sul computer non stia bloccando la connessione.

1 Disattivare temporaneamente il software di protezione, poi fare clic su Aggiorna elenco in questa schermata o eseguire una Ricerca avanzata.
2 Se la stampante è ora disponibile nell&apos;elenco, riattivare il software di protezione. È necessario configurare il software di protezione per consentire l&apos;apertura della porta UDP 427. Poi, fare clic su Aggiorna elenco in questa schermata o eseguire una Ricerca avanzata.
3 Se la stampante ancora non appare nell&apos;elenco, selezionare La stampante non è in elenco, poi fare clic su Avanti per continuare.


Opzioni di configurazione della stampante

Persistono problemi nella configurazione della stampante sulla rete. È necessario selezionare un&apos;opzione per indicare come si desidera procedere. La sezione seguente descrive i dettagli e i vantaggi della scelta di ogni opzione.

• Installare la stampante tramite la porta USB. Riprovare più tardi l&apos;installazione della rete
• Continuare l&apos;installazione senza collegamento alla stampante La connessione verrà eseguite più tardi
• Continuare con l&apos;installazione della rete e ignorare gli errori di diagnostica

Prima di continuare a configurare la connessione, si potrebbe desiderare di consultare Soluzione dei problemi prima di continuare una connessione di rete, inclusi i passi per la configurazione di rete wireless e cablata.

Quando si è pronti, fare quanto segue per tentare di nuovo:

• Selezionare Start → Tutti i programmi → HP → (nome dispositivo HP) → Aggiungi periferica per riavviare la procedura di installazione.
• Inserire il CD del software che accompagna la stampante HP per visualizzare un menu, quindi selezionare Aggiungi periferica (se disponibile) per avviare la procedura di installazione.
• Se disponibile, utilizzare l&apos;icona sul desktop Aggiungi un dispositivo.

Dopo aver selezionato l&apos;opzione, il pulsante Avanti diventa attivo. Fare clic su Avanti per proseguire.


Installare la stampante tramite la porta USB. Riprovare più tardi l&apos;installazione della rete

Selezionare questa opzione per collegare la stampante al PC tramite una connessione USB diretta.

Dopo aver selezionato l&apos;opzione, il pulsante Avanti diventa attivo. Fare clic su Avanti per proseguire.


Continuare l&apos;installazione senza collegare la stampante, verrà connessa più tardi

Se si sceglie questa opzione significa che al momento il dispositivo HP non è in uso. Tuttavia, con l&apos;installazione del software dal CD sul computer, poi sarà necessario selezionare Aggiungi un dispositivo dal menu Start o collegare un cavo USB per effettuare una connessione.

Per tentare una connessione di rete, in primo luogo verificare alcune tipiche cause di errori (vedere Soluzione dei problemi prima di continuare una connessione di rete).


Continuare con l&apos;installazione della rete e ignorare gli errori di diagnostica

Se si sceglie questa opzione, l&apos;installazione della rete continuerà, ma si potrebbero avere problemi con la stampante dopo l&apos;installazione. Consultare Soluzione dei problemi prima di continuare una connessione di rete per individuare gli elementi da verificare prima di continuare.

Se si ritiene di avere risolto i problemi che impedivano il rilevamento della stampante in rete, selezionare questa opzione, quindi fare clic su Indietro.


Soluzione dei problemi prima di continuare una connessione di rete

Consultare questi argomenti per ulteriori informazioni sulla risoluzione dei problemi della connessione di rete per il dispositivo HP:

• Configurazione della rete wireless
• Assicurarsi che la stampante e il router/access point wireless siano accesi
• Avvicinare il computer e la stampante
• Verificare che il PC sia collegato alla rete
• Disattivare temporaneamente il firewall, l&apos;anti-spyware, o qualsiasi software di protezione sul PC
• Accesso ai file
• Accesso alle porte
• Rete con cavi


Configurazione della rete wireless

Nota La rete deve essere perfettamente funzionante e la stampante configurata completamente prima di potersi connettere alla rete wireless.

Requisiti
• Router wireless, impostato e acceso.
• Nome della rete (SSID)
• Impostazioni di protezione (password — sensibili al maiuscolo/minuscolo)


Assicurarsi che la stampante e il router/access point wireless siano accesi

Verificare che:

• La stampante è collegata, accesa, con radio wireless (di solito indicata da una luce blu, contrassegnata come 802.11).
• I router/access point wireless è collegato, acceso e operativo.


Avvicinare il computer e la stampante

Verificare che:

• Stampante e PC sono nel raggio di copertura del router/access point wireless. Vedere la documentazione del router per la portata e le condizioni.
• Stampante e PC sono accesi.


Verificare che il PC sia collegato alla rete

Verificare che:

• Il computer è collegato alla rete: verificare il nome della rete, la potenza del segnale e lo stato della rete Windows.
• Per verificare l&apos;operatività della rete, vedere se il computer ha accesso a Internet.


Disattivare temporaneamente il firewall, l&apos;anti-spyware, o qualsiasi software di protezione sul PC

Il software di protezione può impedire la connessione della stampante. Per informazioni su come consentire temporaneamente al software HP di effettuare la connessione per la stampante, consultare la documentazione del software di protezione. Riattivare tutti i software di protezione, non appena la connessione è stata completata.


Accesso ai file

Il software di protezione su un computer Windows potrebbe richiedere se si consente ad HP di accedere a determinati file e porte. Indicare che questi file HP sono attendibili:

• hpqkygrp.exe, situato nella directory C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, situato nella directory C:\program files\HP\digital imaging\bin
• hpqste08.exe, situato nella directory C:\program files\HP\digital imaging\bin
• hpqtra08.exe, situato nella directory C:\program files\HP\digital imaging\bin
• hpqthb08.exe, situato nella directory C:\program files\HP\digital imaging\bin
Nota Non tutti i file sopra elencati sono utilizzati da prodotti HP. Se un file non viene trovato nella directory, poi non sarà necessario aggiungerlo. Fare riferimento alla documentazione del firewall relativa alla configurazione delle impostazioni della porta del firewall e l&apos;aggiunta di file HP all&apos;elenco dei file ammessi.


Accesso alle porte

Le porte seguenti sono utilizzate anche dal dispositivo HP e potrebbero dover essere aperte sulla configurazione del firewall.

Funzione

Porte in entrata (UDP)

Porte in uscita (TCP)

• Porte in entrata (UDP) sono porte di destinazione sul computer.
• Porte in uscita (TCP) sono porte di destinazione sul dispositivo HP.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Stampa

427, 137, 161

9100

Caricamento di scheda di foto

137, 138, 427

139

Scansione

427

9220, 9500

Stato del dispositivo HP

161

(nessuno)

Fax

427

9220

Installazione del dispositivo HP

427

(nessuno)


Rete con cavi

• Assicurarsi che la stampante e il router di rete siano accesi e operativi.
• Verificare che il dispositivo HP sia saldamente collegato al router.

Le luci gialla e verde vicino alla porta Ethernet/802.3 inizieranno a lampeggiare dopo pochi secondi, una volta che la connessione è stata completata.


Opzioni di configurazione della stampante

A questa punto dell'installazione potrebbero verificarsi i seguenti scenari:

• Non è stato possibile collegare la stampante alla rete.
• La stampante è collegata alla rete ma il software non è stato in grado di rilevarla.
Nota Consultare la Guida per la diagnosi di un problema di rete alla fine di questa pagina.

La schermata Opzioni di configurazione della stampante fornisce le seguenti opzioni.

Configurare una connessione USB sul dispositivo

Selezionare questa opzione per installare e utilizzare la stampante con una connessione USB. Ciò consentirà di utilizzare la stampante al termine dell'installazione. Se si desidera modificare il tipo di connessione da USB a rete in un secondo momento, utilizzare uno dei seguenti metodi:

• Inserire nuovamente il CD del software e scegliere da USB a Wireless dalla schermata di benvenuto.
• Fare clic su Start → Tutti i programmi → HP → (modello della stampante) → da USB a Wireless.

Completare l'installazione senza eseguire la connessione

Selezionare questa opzione per completare l'installazione del software e installare la stampante su una rete in un secondo momento. Sono disponibili tre metodi per installare la stampante su una rete dopo aver completato l'installazione del software:

• Se il software crea l'icona Aggiungi periferica sul desktop, fare doppio clic su di essa per installare la stampante sulla rete.
• Inserire nuovamente il CD del software e scegliere Aggiungi periferica dalla schermata di benvenuto.
• Fare clic su Start → Tutti i programmi → HP → (modello della stampante) → Aggiungi periferica.

Il pulsante Annulla interrompe la procedura. Se si annulla l'installazione è possibile utilizzare uno dei metodi sopra descritti per installare la stampante.

Guida per la diagnosi di un problema di rete

Uno strumento per la diagnosi di rete è disponibile al seguente URL: http://www.hp.com/go/wirelessprinting. Questa utility guiderà l'utente nella risoluzione dei problemi e consentirà di rilevare e correggere molti problemi inerenti l'installazione in rete. Lo strumento consentirà inoltre di rilevare le impostazioni della rete wireless (come ad esempio le chiavi di protezione WEP o WPA/2 .

È possibile salvare l'URL Network Diagnostic Utility nel browser Web (ad esempio Internet Explorer) tra i Preferiti per future consultazioni.


Opzioni di configurazione della stampante

A questa punto dell'installazione potrebbero verificarsi i seguenti scenari:

• Non è stato possibile collegare la stampante alla rete.
• La stampante è collegata alla rete ma il software non è stato in grado di rilevarla.

La schermata Opzioni di configurazione della stampante fornisce le seguenti opzioni.

Configurare una connessione USB sul dispositivo

Selezionare questa opzione per installare e utilizzare la stampante con una connessione USB. Ciò consentirà di utilizzare la stampante al termine dell'installazione. Se si desidera modificare il tipo di connessione da USB a rete in un secondo momento, utilizzare uno dei seguenti metodi:

• Inserire nuovamente il CD del software e scegliere da USB a Wireless dalla schermata di benvenuto.
• Fare clic su Start → Tutti i programmi → HP → (modello della stampante) → da USB a Wireless.

Completare l'installazione senza eseguire la connessione

Selezionare questa opzione per completare l'installazione del software e installare la stampante su una rete in un secondo momento. Sono disponibili tre metodi per installare la stampante su una rete dopo aver completato l'installazione del software:

• Se il software crea l'icona Aggiungi periferica sul desktop, fare doppio clic su di essa per installare la stampante sulla rete.
• Inserire nuovamente il CD del software e scegliere Aggiungi periferica dalla schermata di benvenuto.
• Fare clic su Start → Tutti i programmi → HP → (modello della stampante) → Aggiungi periferica.

Il pulsante Annulla interrompe la procedura. Se si annulla l'installazione è possibile utilizzare uno dei metodi sopra descritti per installare la stampante.


Diagnostica di rete — Problemi rilevati con la rete

Se viene visualizzata questa schermata di informazioni, ciò significa che l'installazione ha rilevato una o più condizioni che potrebbero interrompere l'installazione della rete o che potrebbero limitare le funzionalità della stampante al termine dell'installazione. In alcuni casi, vengono elencati gli errori più comuni sulla parte superiore della schermata.

Sono disponibili tre opzioni:

Fare clic su Riprova per risolvere l'errore.
Analizzare e risolvere ogni errore singolarmente e in ordine sequenziale, quindi fare clic su Riprova per vedere se il problema è stato risolto prima di passare all'errore successivo.
Fare clic su Avanti per continuare l'installazione senza correggere gli errori.

Problemi comuni

I due problemi più comuni relativi alle reti wireless sono causati da:

• Firewall installato sul computer

Per gli errori relativi al firewall e che provocano il blocco delle porte di comunicazione (ad esempio porta UDP 427), è necessario configurare il software di protezione (firewall) in esecuzione sul computer affinché consenta l'apertura delle porte.

Se si decide di non configurare il firewall, trascrivere le informazioni contenute nella schermata di diagnosi di rete per configurare il firewall in un secondo momento (ad esempio, se si verifica l'errore “Impossibile stampare sulla stampante”). Disabilitare temporaneamente il firewall per completare l'installazione della stampante.

• Il filtro indirizzo MAC è abilitato sul router wireless

Se il filtro indirizzo MAC viene rilevato come problema, controllare che sia abilitato sul router wireless. Il filtro indirizzo MAC è utilizzato per proteggere la rete da connessioni di periferiche indesiderate. Per impostazione predefinita, il filtro indirizzo MAC non è abilitato sulla maggior parte dei router wireless.

Se il filtro MAC è abilitato, sono disponibili due opzioni:

– Dal pannello di controllo della stampante, stampare la Pagina di configurazione di rete per individuare l'indirizzo MAC, quindi immetterlo nell'elenco dei filtri indirizzi Mac (scelta consigliata).
– Disabilitare temporaneamente il filtro indirizzo MAC sul router per completare l'installazione della stampante.

Per ogni opzione, sarà necessario accedere alla pagina di configurazione di rete come di seguito descritto.

Accesso alla pagina di configurazione di rete

Aprire il browser Web (ad esempio, Internet Explorer) e immettere l'indirizzo IP del router wireless per accedere alla pagina di configurazione.

Alcuni esempi di indirizzo IP utilizzati dai router sono: http://192.168.0.1 e http://192.168.1.1. Poiché il router potrebbe essere diverso, consultare la documentazione del router per informazioni su come accedere alla pagina di configurazione.

Rilevamento delle impostazioni della rete wireless (SSID e passphrase di protezione)

Le impostazioni wireless che richiedono che la stampante sia collegata alla rete sono:

• Il nome di rete (SSID).
• La chiave di protezione (chiave WEP o passphrase WPA/WPA2) se la rete utilizza questo tipo di standard di protezione

È possibile trovare queste informazioni accedendo all pagina di configurazione del router come sopra descritto.