ネットワーク インストール ヘルプ
角 | 角

これは、有線または無線のネットワーク上にインストールできる HP デバイスのヘルプです。インストール中、次の画面でヘルプをクリックすると表示されます。関連するトピックで、背景をさらに説明しています。

• 接続タイプ
• ネットワーク セットアップ ― プリンタへの接続
• プリンタ ネットワーク接続 – プリンタの [ワイヤレス] ボタンが表示されない場合
• プリンタ ネットワーク接続 – プリンタの [ワイヤレス] ボタンを使用する場合
• ネットワーク プリンタの検索
• ワイヤレス ネットワークのセットアップ
• ワイヤレス ネットワーク セットアップ – ネットワーク上のプリンタが見つからない場合
• プリンタ セットアップ オプション
• プリンタ セットアップ オプション ― ネットワーク診断ユーティリティ
• プリンタ セットアップ オプション ― ネットワーク診断ユーティリティなし


接続タイプ

HP プリンタをコンピュータに接続する方法を選択します。セットアップ画面に、お使いのデバイスで使用できるオプションが一覧表示されます。

状況

プリンタの使用方法

セットアップ要件

接続オプション

• プリンタを他のPCと共有する必要がない場合
• または、ローカル エリア ネットワーク (LAN) がない場合
• または、PCがネットワークに接続されていない場合
• または、ネットワークはあるが、現時点でプリンタを接続しない場合

お使いのプリンタはネットワーク接続が可能ですが、現時点ではネットワークに接続しません。

セットアップ ソフトウェアが指示した時点での USB ケーブル接続

USB

PC とプリンタ間を直接 USB 接続する方法が最も簡単ですばやく、確実なセットアップ方法です。ただし、USB 接続だと、他のユーザのプリンタへのアクセスが制限されます。

• Ethernet (有線 ― 802.3) 接続のローカル エリア ネットワーク (LAN) がある場合
• あるいは、空き Ethernet/802.3 ポートがある無線ルータまたはアクセスポイントがある場合。加えて、プリンタが無線ルータまたはアクセスポイントにケーブルで接続できるほど近くにある場合

お使いのプリンタは Ethernet (有線 ― 802.3) 接続が可能です。

• ローカル エリア ネットワーク (LAN)
• プリンタとネットワークを接続する Ethernet ケーブル (Cat 5)

Ethernet (有線 ― 802.3) ネットワーク

有線ネットワーク接続は、速く確実です。同じネットワーク上の他のPCもプリンタを使用できます。

• PCが無線 802.11 ネットワークに接続されており、ネットワーク上の他のPCもプリンタにアクセスしたい場合
• 無線ルータまたはアクセスポイントからプリンタの位置を離し、柔軟性を保ちたい場合

お使いのプリンタは無線ネットワーク (802.11) 接続が可能です。

• 無線ルータまたはアクセスポイントを備えた無線 802.11 ローカル エリア ネットワーク (LAN)
• SSID (無線ネットワーク名)
• パスワード (暗号化ネットワーク用)
• お使いのプリンタに適した USB ケーブル (無線の USB セットアップ)
• 詳細は、ワイヤレス ネットワーク接続 (802.11)を参照してください。

ワイヤレス (802.11) ネットワーク

無線ネットワーク接続だと、ケーブルの制限を考慮せずにプリンタを置けます。同じネットワーク上の他の PC もプリンタにアクセスできます。ただし、他の接続タイプよりもセットアップに時間がかかります。


ネットワーク セットアップ ― プリンタへの接続

[ネットワーク セットアップ] 画面で、Ethernet ケーブルを使用してプリンタをルータへ接続します。

図:1番目 | Ethernet (Category 5 または RJ45) ケーブルの片端を、ルータの LAN ポートに接続します。ルータの電源がオンになっており、ネットワークに接続されていることを確認します。
図:2番目 | ケーブルのもう片方の端をプリンタ背面の Etheret/802.3 ポートに接続します。(通常、このポートはデバイス出荷時に黄色いプラグがささっています。)あらかじめプリンタが設定され、電源がオンになっている必要があります。接続して数秒以内に、ポート周辺の黄色と緑のライトが点灯し、点滅します。
 | または、今はプリンタを接続せずにインストールを続け、後で接続します。 を選択します。


プリンタ ネットワーク接続 – プリンタの [ワイヤレス] ボタンが表示されない場合

[プリンタ ネットワーク接続] 画面で、プリンタが無線ネットワーク上にセットアップ済みかどうかを尋ねられます。ソフトウェア インストールを完了するためには、ネットワーク上のプリンタがプリンタ ソフトウェアで検出されることが必須要件となります。

1 次のいずれかの手順を実行します。
• プリンタが既にネットワークに接続済みであることがわかっている場合、[はい] をクリックします。

例えば、プリンタのコントロール パネルからワイヤレス セットアップ ウィザードを既に正常に使用している場合、あるいは今までネットワーク上にプリンタをインストールしていたが、今後は別のコンピュータ上にプリンタ ソフトウェアをインストールしてネットワーク上のプリンタを共有することを予定している場合です。

[はい] をクリックすると、プリンタの IP アドレスを指定するオプションが表示されます。このオプションの選択によって、ネットワーク上のプリンタの場所を指定できます。プリンタの IP アドレスを確認する場合、またはプリンタのネットワーク接続の詳細を調べる場合は、プリンタのコントロール パネルからネットワーク構成ページまたはワイヤレス ネットワーク テスト レポートのいずれかを印刷します。

追加情報: ネットワーク上のすべてのデバイスには、IP アドレスと呼ばれる (別称: "URL") ネットワーク識別アドレスが必要です。ネットワークに接続されているプリンタに対しては、有効な IP アドレス (例えば、192.168.0.3) をネットワーク経由で割り当てておく必要があります。ソフトウェアは検索時にプリンタの IP アドレスを利用して、より容易にネットワーク経由でプリンタを検出できます。プリンタの IP アドレスは、入力しなくてもソフトウェア インストールを続行できますが、入力すれば検索速度と信頼性を向上できます。

• プリンタが接続されていない場合、または接続されているかどうかが不確かな場合は、[いいえ] をクリックします。
2 [次へ] をクリックして、インストールを続行します。


プリンタ ネットワーク接続 – プリンタの [ワイヤレス] ボタンを使用する場合

[プリンタ ネットワーク接続] 画面で、プリンタが既にセットアップ済みかどうか、また無線ネットワークに接続されているかどうかの判定に用いる情報を入力するように促されます。

1 プリンタのコントロール パネルで、[ワイヤレス] ボタンを押します。

プリンタ ディスプレイに [ワイヤレス] メニューが表示されます。ディスプレイの右上には、プリンタのネットワーク アドレス (「IP アドレス」と呼ばれる)、またはプリンタの接続ステータスのどちらかが表示されます。IP アドレスが表示された場合、プリンタがネットワークに正常に接続をしていることが確認できたことになります。

192.168.0.3 は、典型的な IP アドレスの例です。ネットワークに接続されたデバイスを追加すると、アドレスの最終セクションのみが異なった IP アドレスが設定されます。例えば、コンピュータの IP アドレスが 192.168.0.5 の場合、プリンタの IP アドレスは 192.168.0.3 のようになります。

注記 [ワイヤレス] ボタンを押したときにプリンタがスリープした場合は、[ワイヤレス] ボタンを 2 回押せば元に戻ることがあります。また、メニュー画面に移動した場合は、いったんホーム画面に戻ると元に戻ることがあります。戻ったら [ワイヤレス] ボタンを押してください。
2 次のいずれかの手順を実行します。

[ワイヤレス] ボタンを押した後、プリンタ ディスプレイの右上に IP アドレスが表示されたら、次の操作を実行してください。

a [IP アドレスは確認済み] をクリックします。
b プリンタ ディスプレイに表示された IP アドレスを入力します。
c [次へ] をクリックします。

ネットワーク内の該当のプリンタがソフトウェアによって検索されます。

プリンタ ディスプレイに IP アドレスでなくステータス メッセージ (例えば、「検索中」や「未接続」) が表示された場合は、次の操作を実行してください。

a [IP アドレスは未確認] をクリックします。
b [次へ] をクリックします。

手順に従って、ネットワークにプリンタを接続する操作を段階的に実行します。

また、プリンタのコントロール パネルからネットワーク構成ページまたはワイヤレス ネットワーク テスト レポートのいずれかを印刷して、プリンタのネットワーク接続の詳細を調べて、プリンタの IP アドレスを検索することもできます。

3 [次へ] をクリックします。


ネットワーク構成ページまたはワイヤレス ネットワーク テスト レポート

ネットワーク構成ページは、ネットワーク ステータス、アクティブな接続タイプ、シリアル番号、ハードウェア アドレス (MAC アドレス)、ネットワーク名 (SSID)、認証タイプ、IP アドレスといったプリンタ仕様のレポートです。印刷しておくと、HP プリンタのネットワーク接続を設定したり、トラブルに対処する場合に便利です。

プリンタを無線ネットワークに接続した場合、ワイヤレス ネットワーク テスト レポートを印刷してください。このレポートには、診断メッセージと接続の詳細が記載されます。

• コントロール パネルのディスプレイでプリンタについてのネットワーク構成ページまたはワイヤレス ネットワーク テスト レポートを印刷するには、[セットアップ] ボタンを押します。次に、メニューを見て (例えば、ネットワーク セットアップやレポートの印刷 配下) レポートを選択します。
• ディスプレイのない HP プリンタでは、大抵 [再開] ボタンを 2 秒押すと、ネットワーク構成ページを印刷できます。ワイヤレス ネットワーク テスト レポートも同様に印刷します。詳細については、プリンタのマニュアルを確認してください。

HP プリンタが現在接続されているステータスとネットワークを確認するには、次を参照します。

• ネットワーク ステータスで、プリンタが準備完了、すなわちネットワークに接続されているか確認します。
• ネットワーク名 (SSID) で、ネットワークの名前を確認します。ただし、無線ルータ (またはアクセスポイント) のデフォルト名の場合は、近くのネットワークも同じ名前を使っている可能性があります。
• IP アドレスは、詳細検索を行う場合に必要です。


ワイヤレス ネットワークのセットアップ

プリンタのソフトウェア インストールを正常に完了するには、まずワイヤレス ネットワークにプリンタを接続する必要があります。この接続を行うには、プリンタのコントロール パネルからワイヤレス セットアップ ウィザードを実行します。プリンタをネットワークに正常に接続し終えると、プリンタ ソフトウェアはワイヤレス ネットワーク接続を介してプリンタを検索し検出した後、インストールを完了します。

1 ワイヤレス ネットワークのセットアップ画面の下部で、次のいずれかの操作を実行してください。
• ワイヤレス セットアップ ウィザードを使用してネットワークにプリンタを正常に接続した場合は、[はい] をクリックします。
• ネットワークにプリンタが正常に接続されていない場合は、[いいえ] をクリックします。
2 [次へ] をクリックして、インストールを続けます。

ワイヤレス ネットワーク設定

ワイヤレス デバイスをネットワークに追加するうえで知っておく必要のあるワイヤレス ネットワーク構成設定には、次の 2 とおりがあります。

• ネットワーク名 (別称: SSID)

これは、お使いのネットワークの名前です。ワイヤレス デバイスはこの名前を参照することにより、エリア内のネットワークを他のネットワークと区別できます。プリンタのコントロール パネルからワイヤレス セットアップ ウィザードを実行すると、使用可能なネットワークがプリンタによってスキャンされ、エリア内で検出されたネットワークの一覧が表示されます。その後、お使いのネットワークを一覧から見つけて選択します。お使いのネットワークの名前がリストに表示されない場合は、プリンタのコントロール パネルのワイヤレス セットアップ ウィザードを使用して、お使いのネットワークの名前を手動で入力できます。

注記 SSID を (大文字と小文字を区別して) 正確に入力する必要があります。
• セキュリティ キーまたはパスフレーズ (WEP または WPA/WPA2)

お使いのネットワークがワイヤレス データを保護する目的にセキュリティ キーを使用している場合は、ワイヤレス セットアップ ウィザードで、このキーを入力するように促されます。ワイヤレス セットアップ ウィザードは、ユーザーがセキュリティを使用しているかどうか、またそのセキュリティはどのようなタイプかを認識します。セキュリティの暗号化は、WEP (Wired Equivalent Privacy) と WPA/WPA2 (WiFi Protected Access)の 2 種類に大別できます。お使いのネットワークでセキュリティを使用している場合は、どちらか一方の暗号化だけを使用してください (両方ともは不可)。

ワイヤレス設定値の確認

お使いのワイヤレス設定値 (SSID とセキュリティ キー、またはパスフレーズ) を確認する方法は、次のとおりです。

[設定を表示する] ボタン ― [設定を表示する] ボタンが画面に表示された場合は、そのボタンをクリックします。ワイヤレス設定値は多くの場合、自動的に取得して表示することができます。

ワイヤレス ネットワークのセットアップを代行した人 ― ワイヤレス ネットワークのセットアップを自分以外の人に代行してもらった場合は、その人に問い合わせて、設定値を確認してください。

ISP プロバイダ ― 担当の ISP (インターネット サービス プロバイダ) からワイヤレス ネットワーク ルータを提供された場合は、ワイヤレス設定値の設定の作業を代行してくれたはずです。担当の ISP に問い合わせて、ワイヤレス設定値の確認方法に関して支援を依頼してください。

ルータの構成ページ ― ワイヤレス設定値の確認方法としては、上記以外にも、ワイヤレス ルータの構成ページにアクセスする方法が挙げられます。このためには、ルータのネットワーク アドレス (あるいは IP アドレス) がわかっている必要があります。ルータによく使用されるデフォルト IP アドレスは、例えば http://192.168.0.1 や http://192.168.1.1 です。お使いのルータの場合、アクセス方法がここで示した方法とは異なっている可能性があるので、ルータに同梱されているマニュアルを参照して、構成ページにアクセスする手順を確認してださい。ルータの IP アドレスは、誰かが変更しない限りデフォルトのままです。

ルータの IP アドレスが確認できたら、次の操作を実行します。

1 Web ブラウザ (例えば、Internet Explorer) を開きます。
2 ブラウザのアドレス領域に、ルータの IP アドレス (例えば、http://192.168.0.1 や http://192.168.1.1) を入力します。
3 入力を要求されたら、ルータの構成ページにアクセスするためのユーザー名およびパスワードを入力します。

ユーザー名およびパスワードを変更していない場合は、ルータのマニュアルを参照して、デフォルト値 (例えば、"admin"、"password"、"root"、入力不要) を調べてください。

4 ルータの構成ページで、[ワイヤレス設定] タブに移動します。

ワイヤレス設定値 (SSID とセキュリティ キー、またはパスフレーズ) が表示されます。

注記 これらの設定値は変更することができます。ただし、ワイヤレス ネットワークに接続するあらゆるワイヤレス デバイスは必ず、新しい設定値で更新しておくようにしてください。そうすることによって、コンピュータを含めたネットワークへの接続が可能になります。


ワイヤレス ネットワーク セットアップ – ネットワーク上のプリンタが見つからない場合

ネットワーク上のプリンタが検出されない場合は、一般に次の原因が考えられます。

• プリンタの電源がオンになっていない
• プリンタがネットワークに接続されない

プリンタのコントロール パネルからワイヤレス ネットワーク テスト レポートを印刷して、プリンタがネットワークに正常に接続されていることを確認してください (まだ確認していない場合)。プリンタが接続されていない場合は、ワイヤレス ネットワーク テスト レポートで、考えられる原因 (例えば、ワイヤレス ルータの MAC アドレス フィルタリングが有効化されていることなど) を突き止めて、次にどのような処置を講じる必要があるかを確認できます。プリンタに有効な IP アドレス (例えば、192.168.0.5) が設定されているかどうか、またプリンタが該当のネットワークの名前 (SSID) に接続されているかどうかを確認します。

• VPN (仮想プライベート ネットワーク) 接続にコンピュータを接続している

コンピュータが VPN 接続を介して外部のセキュア ネットワークにアクセスしている場合は、いったん VPN から接続を切断する必要があります。VPN から切断することによって、ホーム ネットワーク上のプリンタの検出およびインストールが可能になります。

• コンピュータとプリンタが同一のネットワーク上に存在していない

これを確認するための最も効果的な方法は、Web ブラウザ (例えば、Internet Explorer) を開き、ブラウザのアドレス ボックスにプリンタの IP アドレス (例えば、http://192.168.0.5) を入力して、プリンタのホーム ページにアクセスすることです。プリンタのホーム ページは、EWS (組み込み Web サーバー) とも呼ばれています。この Web ページはプリンタから直接に開かれるので、この Web ページを開いて表示できればコンピュータとプリンタが同一のネットワークに接続していることが証明されたことになります。

• セキュリティ ソフトウェア (ファイアウォール) がプリンタの検出を遮断している

セキュリティ ソフトウェアのファイアウォール (例えば、Symantec、ZoneAlarm、McAfee) が原因で、HP ソフトウェアがネットワーク経由でプリンタを検出できないことがあります。ファイアウォールの無効化によってプリンタの検出が可能になったことが確認できた場合は、http://www.hp.com/go/wirelessprinting にアクセスして「プリンタの検出不能」を検索してください。「プリンタの検出不能」に関するドキュメントでファイアウォールの構成手順を確認し、ファイアウォールを再び有効にした後の問題の再発を防いでください。

• ワイヤレス ルータの動作状態が正常でない

時にはルータの動作状態が不正になる場合がありますが、電源を入れ直すことで解決できることがあります。ルータの電源を入れ直すには、ルータから電源コードをいったん取り外して 30 秒待ってから、元どおりに電源コードを差し込みます。

• プリンタ ソフトウェアの再インストールに [デバイスの追加] を使用している

以前にプリンタ ソフトウェアをインストールしておいた場合、同じプリンタを [デバイスの追加] 機能を使用して再インストールしようとしても、インストール中にプリンタ ソフトウェアがプリンタを認識しません。プリンタ ソフトウェアをいったんアンインストールしてから再インストールする必要があります。

• プリンタに対応した適切なソフトウェアを使用していない

プリンタ ソフトウェア ドライバを Web サイトからダウンロードした場合は、ダウンロードされたソフトウェアが不向きなものである可能性があります。他のプリンタ モデル向けに設計されたソフトウェアは、プリンタと一緒にはインストールされません。ダウンロードしたソフトウェアが該当のプリンタ向けに設計されたものであることを確認してください。


ワイヤレス ネットワーク接続 (802.11)

注記 無線通信は Bluetooth ではなく 802.11 です。

無線ネットワーク接続の基礎構成

無線ネットワーク接続 (802.11) のインフラストラクチャを使用して、複数のコンピュータがそれぞれネットワークに接続され、デバイスがセットアップされている場合、同じプリンタにアクセスできます。無線ネットワークのインフラストラクチャは、コードレス電話の動作と同じような方法で信号を送受信する無線ルータまたはアクセスポイントで構築されます。コンピュータとデバイスがネットワークに接続するためには、信号の範囲内にある必要があります。ただし、ルータの範囲内に無線ルータが複数設置されている場合も含まれます。

コンピュータを無線ネットワークのインフラストラクチャ経由でプリンタに接続するには、次が必要です。

• セットアップ済みの無線ルータまたはアクセスポイント。
• ルータで作成された、SSID (サービスセットID) と呼ばれるネットワーク名。無線ネットワークのセットアップ時、ルータにはデフォルトのSSID (通常、ルータの製造メーカの名前) がついています。しかし、見分けがつきやすい、より個人的な名前に変更するのが理想的です。変更しない場合、近くにあるネットワークと同じ名前のネットワークとなってしまうことがあります。この場合、正しいネットワークを選択することが難しくなり、ネットワークのセキュリティを脅かす可能性があります。通常は、検出されたネットワークすべての名前がプリンタに表示されます。ご自身のネットワークを選択していることを確認してください。
• 無線ネットワークのセキュリティ設定。無線ネットワークの多くは、各デバイスが接続に必要なパスワードを使用して暗号化されています。外部者が無線ネットワークにアクセスするのを防ぐためです。最も一般的な暗号化方法は WEP と WPA です。無線ネットワークでどちらかを使用している場合、その暗号化のタイプによって鍵またはパスフレーズを入力するよう要求されます。WEP キーまたは WPA パスフレーズでは大文字と小文字は区別されます。大文字と小文字を最初に設定したとおりに、正確に入力してください。これらの設定を簡単に行うアプリケーションを、www.hp.com/go/networksetup でダウンロードできます。このアプリケーションは Windows Internet Explorer 専用で、英語版のみ提供されています。ネットワークでセキュリティを使用可能にしない場合、ネットワーク名のみが必要です。

アドホック無線ネットワーク接続

コンピュータを、ルータやアクセスポイントを介さずに HP デバイスに直接接続することもできます。これは「アドホック」無線ネットワーク接続と呼ばれています。HP プリンタは、アドホック ネットワーク接続用の識別子 (SSID) を使用して事前構成された状態で、工場から配送されてきます。この SSID は、お使いのデバイス固有のものです。特定のプリンタに対応した SSID は、ネットワーク構成ページまたはワイヤレス ネットワーク テスト レポート で確認できます。

インフラストラクチャ接続 (すなわち、無線ルータまたはアクセスポイントを使用) にプリンタを設定済みで、アドホック接続の設定にしたい場合は、プリンタのコントロール パネルのディスプレイ メニューの [デフォルトのネットワークに戻す] オプションを使用して設定できる場合があります。


ネットワーク プリンタの検索

プリンタのリストを参照し、インストールしたプリンタが表示されているか確認します。

• プリンタが1つ表示されている場合は、プリンタの名前をリスト上で選択し、[次へ] をクリックして先に進みます。
• お使いのプリンタがリストに表示されない場合、またはリストに複数表示された場合は、ネットワーク構成ページまたはワイヤレス ネットワーク テスト レポートを印刷してトラブルシューティングに活用してください。

トラブルシューティング

1 下の表を参照し、状況にあった項目を確認します。
2 調整や修正を行った後、[リストの更新] をクリックします。プリンタが表示されている場合は、プリンタの名前をリスト上で選択し、[次へ] をクリックして先に進みます。
3 プリンタがリストに表示されていない場合は、[プリンタが一覧にない] を選択します。次に、[詳細検索オプションを表示] を選択します。プリンタのIP アドレスを、数字間のピリオドも含めて無線接続の検索条件に指定し、[検索] をクリックします。プリンタが表示されている場合は、プリンタの名前をリスト上で選択し、[次へ] をクリックして先に進みます。
4 詳細検索後もプリンタが表示されない場合は、[プリンタが一覧にない] を選択し、[次へ] をクリックして先に進みます。

状況

考えられる原因

次を確認します。

プリンタが一覧に表示されていない

• ネットワークが複雑なため、IP アドレスで検索することでしかプリンタを検出できません。
• または、コンピュータのセキュリティ ソフトウェア (ファイヤーウォール、ウイルス駆除、スパイウェア駆除) がコンピュータと HP デバイス間の通信をブロックしている可能性があります。
• または、コンピュータが、Virtual Private Network (VPN) に接続されています。
• または、ルータの MAC フィルタが有効になっています。
• または、PC がプリンタと異なるネットワークに接続されています。
• または、PC が使用しているネットワークに接続されていません。同じ名前の近くのネットワークに接続されている可能性があります。
• コンピュータがネットワークに接続されていること
• インターネット接続ができ、ネットワークが動作していること
• プリンタに電源が供給されていること
• Ethernet コードが正しく接続されていること
• ルータの電源がオンになっており、送信中であること (無線の場合)
• セキュリティ ソフトウェアが接続をブロックしていないこと
• ネットワーク経由でプリンタにアクセスする際に、VPN から切断していること
• ルータの MAC フィルタが無効であるか、またはルータの MAC フィルタのリストにプリンタを追加したこと

複数のプリンタが一覧表示されている

近くの人または同僚が同じモデルのプリンタをネットワークにインストールしました。

• IP アドレスが接続したいレポート上の IP アドレスと一致していること
• シリアル番号がプリンタのものであること
• MAC アドレスが接続したいレポート上の MAC アドレスと一致していること


シリアル番号

HP デバイスの背面または下部のラベルに表示されている、長い番号で、ネットワーク構成ページまたはワイヤレス ネットワーク テスト レポートにも記載されています。


IP アドレス

インターネット プロトコル アドレスで、接続されているデバイスにネットワークによって割り当てられた数字の ID です。無線や有線接続用の IP アドレスは、デバイスのコントロール パネルの [セットアップ] ボタンを選択し、ディスプレイの [設定] の参照によって確認できます (お使いのプリンタに適用可能な場合)。あるいは、ネットワーク構成ページまたはワイヤレス ネットワーク テスト レポートでも確認できます。

有効な IP アドレスは、192.168.1.001 のようにピリオドで区切られた 4 つの数字で構成されています。 (逆に、IP アドレス 0.0.0.0 は無効です。)


MAC アドレス

ハードウェア アドレス (または媒体アクセス制御アドレス) は製造時に HP がネットワーク ボードに割り当てた ID です。MAC アドレスはシリアル番号のラベルに印刷されています。また、ネットワーク構成ページにも記載されています。


詳細検索オプションを表示する

それでもプリンタがリストに表示されない場合は、[詳細検索オプションを表示] を選択します。

1 プリンタの IP アドレスを検索するか、コントロールパネルから [セットアップ] (レンチ) ボタンを押し、IP アドレスを確認します。または、ネットワーク構成ページまたはワイヤレス ネットワーク テスト レポート を印刷します。
2 プリンタの IP アドレスを検索フィールドに入力し、[検索] をクリックします。
3 検索後、[リストの更新] をクリックしてプリンタが検索されたか確認します。検索された場合は、リストから該当のプリンタをクリックします。
4 ［次へ］ をクリックします。


ルータの電源がオンになっており、送信中であること

無線ルータまたはアクセスポイントの電源がオンになっており、使用可能であることを確認します。例えば、既にネットワーク上にあるコンピュータがインターネットに接続できるか確認したい場合に行います。

再度検索を行う前に、ネットワークをリセットするのに役立ちます。

1 モデムとルータの電源を切ります。
2 モデムの電源を再度オンにします。起動が完了するまで待ちます。
3 ルータの電源を再度オンにします。起動が完了してから、再度プリンタを検索します。


セキュリティ ソフトウェア

コンピュータ上のセキュリティ ソフトウェアが接続をブロックしていないことを確認します。

1 セキュリティ ソフトウェアを一時的に停止します。次に、画面の [リストの更新] をクリックするか、詳細検索を行います。
2 プリンタがリストに表示された場合は、セキュリティ ソフトウェアを再度有効にします。セキュリティ ソフトウェアを、UDP ポート 427 を開放する設定にする必要があります。次に、画面の [リストの更新] をクリックするか、詳細検索を行います。
3 それでもプリンタが表示されない場合は、[プリンタが一覧にない] を選択し、[次へ] をクリックして先に進みます。


プリンタ セットアップ オプション

ネットワーク上でプリンタをセットアップする際に問題が継続して発生します。セットアップを進める方法を指定するオプションを選択する必要があります。次のセクションで、詳細と各オプションの利点を説明します。

• 代わりに USB 経由でプリンタをインストールします。ネットワーク インストールは後で再試行します
• 今はプリンタを接続せずにインストールを続けます。後で接続します
• ネットワークのインストールを続け、診断されたエラーを無視します

接続のセットアップを続ける前に、ネットワーク接続を続ける前のトラブルシューティングを無線や有線のネットワークのセットアップ手順を含めて参照することができます。

準備が完了したら、次のいずれかを再度行います。

• [スタート] → [すべてのプログラム] → [HP] → (お使いの HP デバイス名) → [デバイスの追加] に進み、インストール手順を再開します。
• HP デバイスに付属のソフトウェア CD を挿入し、メニューを表示します。次に、[デバイスの追加] (お使いのデバイスで使用可能な場合) を選択し、インストール処理を再開します。
• 使用可能な場合は、[プリンタの追加] のデスクトップ アイコンを使用します。

オプションを選択すると、[次へ] ボタンがアクティブになります。[次へ] をクリックし、次に進みます。


代わりに USB 経由でプリンタをインストールします。ネットワーク インストールは後で再試行します

このオプションを選択して、プリンタを直接 USB 接続経由で PC に接続します。

オプションを選択すると、[次へ] ボタンがアクティブになります。[次へ] をクリックし、次に進みます。


プリンタを接続せずにインストールを続けます。後で接続します

このオプションを選択すると、この時点ではHP デバイスを使用しないことになります。しかし、この時点でコンピュータに CD からソフトウェアをインストールすることで、後から接続するときに [スタート] メニューから [プリンタの追加] を選択するか、USB ケーブルに接続するだけですみます。

ネットワーク接続を再試行するには、まず主なエラーの原因を確認します (ネットワーク接続を続ける前のトラブルシューティングを参照してください)。


ネットワークのインストールを続け、診断されたエラーを無視します

このオプションを選択した場合、ネットワーク インストールは継続しますが、インストールした後も問題が残ります。ネットワーク接続を続ける前のトラブルシューティング で、継続する前に確認することを参照することができます。

ネットワーク上でプリンタを検索できなかった問題を解決した場合は、このオプションを選択し、[戻る] をクリックします。


ネットワーク接続を続ける前のトラブルシューティング

これらのトピックで追加情報を参照して、HP デバイスのネットワーク接続のトラブルシューティングで使用します。

• ワイヤレス ネットワーク セットアップ
• プリンタと無線ルータまたはアクセスポイントの電源がオンになっていることの確認
• コンピュータとプリンタを近くに移動
• PC がネットワークに接続されていることの確認
• PC のファイヤーウォール、スパイウェア駆除、その他セキュリティ ソフトウェアの一時的な停止
• ファイルへのアクセス許可
• ポートへのアクセス許可
• 有線ネットワーク


ワイヤレス ネットワーク セットアップ

注記 無線ネットワークに接続する前に、ネットワークが完全に機能しており、プリンタのセットアップが完了している必要があります。

前提
• セットアップされ電源が入っている無線ルータ
• ネットワークの名前 (SSID)
• セキュリティ設定 (パスワード ― 大文字と小文字は区別されます)


プリンタと無線ルータまたはアクセスポイントの電源がオンになっていることの確認

次を確認します。

• プリンタが電源に接続され、電源がオンになっており、無線通信がオン (通常は青いライトで、802.11 の印がついています) になっていること。
• 無線ルータまたはアクセスポイントが電源に接続され、電源がオンになっており、使用可能であること。


コンピュータとプリンタを近くに移動

次を確認します。

• プリンタと PC が無線ルータまたはアクセスポイントの範囲内にあること。範囲と条件については、ルータの説明書を参照してください。
• プリンタと PC の電源がオンになっていること。


PC がネットワークに接続されていることの確認

次を確認します。

• コンピュータがご自身のネットワークに接続されていること。ネットワーク名、信号強度、Windows Network のステータスを確認します。
• ネットワークが使用可能かどうかは、コンピュータがインターネットにアクセスできるかどうかで確認してください。


PC のファイヤーウォール、スパイウェア駆除、その他セキュリティ ソフトウェアの一時的な停止

セキュリティ ソフトウェアが原因で、プリンタが接続できないことがあります。HP ソフトウェアのプリンタへの接続を一時的に許可する方法については、セキュリティ ソフトウェアの説明書を参照してください。接続が確立した後は、必ずすぐにすべてのセキュリティ ソフトウェアをオンにしてください。


ファイルへのアクセス許可

Windows コンピュータのセキュリティ ソフトウェアは HP のポートやファイルへのアクセス許可を、ファイルごとに確認します。次に示す HP ファイルは信頼できます。

• hpqkygrp.exe (C:\program files\HP\digital imaging\bin にある)。
• hpiscnapp.exe (C:\program files\HP\digital imaging\bin にある)。
• hpqste08.exe (C:\program files\HP\digital imaging\bin にある)。
• hpqtra08.exe (C:\program files\HP\digital imaging\bin にある)。
• hpqthb08.exe (C:\program files\HP\digital imaging\bin にある)。
注記 上記のうち、HP 製品では一部のファイルのみを使用します。ファイルが指定の場所にない場合、追加する必要がある場合があります。ファイアウォールのポートの設定方法および HP ファイルの「信頼」リストへの追加方法については、ファイアウォールの説明書を参照してください。


ポートへのアクセス許可

次のポートは、お使いの HP デバイスでも使用されるため、ファイアウォールの構成時に開けておく必要があります。

機能

受信 (UDP) ポート

送信 (TCP) ポート

• 受信 (UDP) ポートはコンピュータの宛先ポートです。
• 送信 (TCP) ポートは HP デバイスの宛先ポートです。

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

印刷

427, 137, 161

9100

フォトカードのアップロード

137, 138, 427

139

ｽｷｬﾝしています

427

9220, 9500

HP デバイス ステータス

161

(なし)

ファクス通信

427

9220

HP デバイス インストール

427

(なし)


有線ネットワーク

• プリンタとネットワーク ルータの電源がオンになっており、使用可能であることを確認してください。
• HP デバイスがルータにしっかりと接続されているか確認してください。

Ethernet/802.3 周辺の黄色と緑のライトが数秒後に点滅し、接続が確立します。


プリンタ セットアップ オプション

インストール中はこの時点で、次のどちらかの問題が発生する可能性があります。

• プリンタをネットワークに正常に接続できなかった。
• プリンタをネットワークに接続できたが、ソフトウェアがプリンタを検出できなかった。
注記 このページの最後にあるネットワーク問題の診断に関するヘルプを、必ず参照してください。

[プリンタ セットアップ オプション] 画面に、次のオプションが表示されます。

[デバイスに USB 接続をセットアップする]

このオプションを選択すると、USB ケーブル接続を介してプリンタをインストールし、使用できます。これにより、インストールが完了すると直ちにプリンタを使用できます。この場合に、後で USB 接続をネットワーク接続に変更する方法として、次の 2 とおりがあります。

• プリンタ ソフトウェア CD を再び挿入し、[ようこそ] 画面で [USB からワイヤレスへ] を選択します。
• コンピュータで、[スタート] → [すべてのプログラム] → [HP] → (お使いのプリンタ モデル) → [USB からワイヤレスへ] を選択します。

[今は接続しないでインストールを完了する]

このオプションを選択すると、ソフトウェア インストールを終了し、後でネットワーク経由でプリンタをインストールできます。ソフトウェア インストール完了後にネットワーク経由でプリンタをインストールするには、次の 3 つの方法があります。

• デスクトップ上に [デバイスの追加] アイコンが追加された場合は、このアイコンをダブルクリックして、ネットワーク経由でプリンタをインストールします。
• プリンタ ソフトウェア CD を再び挿入し、[ようこそ] 画面で [デバイスの追加] を選択します。
• コンピュータで、[スタート] → [すべてのプログラム] → [HP] → (お使いのプリンタ モデル) → [デバイスの追加] を選択します。

[キャンセル] をクリックすると、ネットワーク インストールがキャンセルされます。キャンセルした場合でも、プリンタをインストールする準備ができたら、上記のいずれかの方法を使用できます。

ネットワーク問題の診断に関するヘルプ

ネットワーク診断ユーティリティは、URL (http://www.hp.com/go/wirelessprinting) で入手できます。この診断ユーティリティでは、いくつかのトラブルシューティング手順を段階的に実行し、よく起こりがちなネットワーク インストールの問題を突き止めて修正できます。このユーティリティは、ワイヤレス ネットワーク設定 (例えば、WEP または WPA/2 セキュリティ キー) の確認にも役立ちます。

今後ネットワークの問題をトラブルシューティングする必要が生じた場合に備えて、ネットワーク診断ユーティリティの URL を Web ブラウザ (例えば、Internet Explorer) の [お気に入り] として保存しておくことをお勧めします。


プリンタ セットアップ オプション

インストール中はこの時点で、次のどちらかの問題が発生する可能性があります。

• ネットワークにプリンタを正常に接続できなかった。
• プリンタをネットワークに接続できたが、ソフトウェアがプリンタを検出できなかった。

[プリンタ セットアップ オプション] 画面に、次のオプションが表示されます。

[デバイスに USB 接続をセットアップする]

このオプションを選択すると、USB ケーブル接続を介してプリンタをインストールし、使用できます。これにより、インストールが完了すると直ちにプリンタを使用できます。この場合に、後で USB 接続をネットワーク接続に変更する方法として、次の 2 とおりがあります。

• プリンタ ソフトウェア CD を再び挿入し、[ようこそ] 画面で [USB からワイヤレスへ] を選択します。
• コンピュータで、[スタート] → [すべてのプログラム] → [HP] → (お使いのプリンタ モデル) → [USB からワイヤレスへ] を選択します。

[今は接続しないでインストールを完了する]

このオプションを選択すると、ソフトウェア インストールを終了し、後でネットワーク経由でプリンタをインストールできます。ソフトウェア インストールの完了後にネットワーク経由でプリンタをインストールするには、次の 3 つの方法があります。

• デスクトップ上に [デバイスの追加] アイコンが追加された場合は、このアイコンをダブルクリックして、ネットワーク経由でプリンタをインストールします。
• プリンタ ソフトウェア CD を再び挿入し、[ようこそ] 画面で [デバイスの追加] を選択します。
• コンピュータで、[スタート] → [すべてのプログラム] → [HP] → (お使いのプリンタ モデル) → [デバイスの追加] を選択します。

[キャンセル] をクリックすると、ネットワーク インストールがキャンセルされます。キャンセルした場合でも、プリンタをインストールする準備ができたら、上記のいずれかの方法を使用できます。


[ネットワーク診断 ― 問題がネットワークにありました]

この情報画面が表示された場合、ネットワーク インストールの失敗を招いたりインストール完了後のプリンタ機能に悪影響が及ぶような状況 (1 つまたは複数) が、ネットワーク インストーラで検出されたことを意味します。場合によっては、リストに状況が複数表示されることもあります。リストの一番上に表示されるのが、最も考えられる原因です。

次の 3 つの方法のいずれかを選択できます。

[再試行] をクリックします。この操作でエラー状況が解決される場合があります。
この画面に表示された順に各状況を一度に 1 つずつトラブルシューティングし、[再試行] をクリックしてエラー状況が修正されるかどうかを確認してから、次のエラー状況に進みます。
[次へ] をクリックし、エラー状況を修正せずに、インストールを続行します。

一般的な問題

ワイヤレス ネットワーク接続の問題のなかで最も一般的なもの 2 つは、次の原因で発生します。

• ファイアウォール ソフトウェアがコンピュータにインストールされている

ファイアウォール関連のエラー状況が通信ポート (例えば、UDP ポート 427) の遮断を伴っている場合は、必要に応じて、コンピュータ上で稼働しているセキュリティ ソフトウェア (ファイアウォール) を、ポートが開放されるように構成してください。

ここでファイアウォールを構成しない場合は、ネットワーク診断画面に表示された情報を書き留めておくことをお勧めします。そうすることにより、後になってからインストール後のプリンタに通信上の問題 (例えば、「プリンタに印刷できない」などの問題) が発生したときに、ファイアウォールを構成できます。プリンタのインストールを正常に完了するうえで、セキュリティ ソフトウェアを一時的に無効にする必要のある場合があります。

• ワイヤレス ルータの MAC アドレス フィルタリングが有効化されている

MAC アドレス フィルタリングが問題として識別された場合は、ワイヤレス ルータの MAC アドレス フィルタリングが有効化されているかどうかを確認してください。MAC アドレス フィルタリングは、ネットワークが望ましくないデバイスで接続されるの防ぐために使用されます。ほとんどのワイヤレス ルータの MAC アドレス フィルタリングは、デフォルトでは有効化されません。

MAC アドレス フィルタリングが有効化されている場合、次のどちらかの方法を選択できます。

– プリンタのコントロール パネルからネットワーク構成ページを印刷し、プリンタの MAC アドレスを確認して、その Mac アドレスをルータの Mac アドレス フィルタ リストに入力します (推奨)。
– ルータの MAC アドレス フィルタリングを一時的に無効にして、プリンタのインストールを完了します。

どちらの方法を選択した場合でも、ワイヤレス ルータ構成ページにアクセスする必要があります (以降の説明を参照)。

ワイヤレス ルータの構成ページへのアクセス

Web ブラウザ (たとえば、Internet Explorer) を開き、ワイヤレス ルータの IP アドレスを入力して、構成ページにアクセスします。

ルータによく使用されるデフォルト IP アドレスは、たとえば http://192.168.0.1 や http://192.168.1.1 です。お使いのルータの場合、アクセス方法がここで示した方法とは異なっている可能性があるので、ルータに同梱されているマニュアルを参照して、構成ページにアクセスする手順を確認してださい。

ワイヤレス設定値 (SSID とセキュリティ キー、またはパスフレーズ) の確認

プリンタをネットワークに接続するうえで必要なワイヤレス設定値は、次のとおりです。

• お使いのネットワーク名 (SSID)
• セキュリティ キー (WEP キー、または WPA/WPA2 パスフレーズ)。これらのセキュリティ暗号化タイプのいずれかをネットワークで使用している場合。

先に述べたように、この情報を確認するにはルータの構成ページにアクセスしてください。