Help Netwerkinstallatie
Hoek | Hoek

Deze Help wordt geboden voor HP-toestellen die op een vast of draadloos netwerk kunnen worden geïnstalleerd. Help is tijdens de installatie beschikbaar in de volgende schermen door te klikken op Help. Verwante onderwerpen bieden meer achtergrond.

• Type verbinding
• Netwerkinstallatie - Een verbinding met uw printer maken
• Printernetwerkverbinding - printer zonder draadloze knop
• Printernetwerkverbinding - De draadloze knop op uw printer gebruiken
• Gevonden netwerkprinters
• Configuratie van een draadloos netwerk
• Draadloze netwerkconfiguratie - Geen printer gevonden op het netwerk
• Printerinstallatieopties
• Printerconfiguratieopties — Tool netwerkdiagnose
• Printerconfiguratieopties — Geen tool netwerkdiagnose


Type verbinding

Kies hoe u uw HP-printer wilt aansluiten op uw computer. Het installatiescherm geeft die opties weer die voor uw toestel beschikbaar zijn.

Uw situatie

Uw printermogelijkheden

Installatievereisten

Uw verbindingsoptie

• U hoeft uw printer niet te delen met andere pc's
• Of u hebt geen LAN (Local Area Network)
• Of de printer is niet op een netwerk aangesloten.
• Of u hebt een netwerk maar wilt uw printer nu niet aansluiten

Uw printer heeft netwerkmogelijkheden maar u wilt hem nu niet op het netwerk aansluiten

USB-kabelaansluiting, wanneer dit wordt gevraagd door de installatiesoftware

USB

Een rechtstreekse USB-verbinding tussen uw pc en de printer is de eenvoudigste, snelste en krachtigste installatie. Een USB-aansluiting beperkt echter de toegang die anderen tot de printer hebben.

• U hebt een LAN (Local Area Network) met een Ethernet-verbinding (vast - 802.3)
• Of u hebt een LAN met een draadloze router/toegangspunt met een toegankelijke Ethernet/802.3-poort. Bovendien is uw printer genoeg in de buurt van de draadloze router/toegangspunt om via een kabel te worden aangesloten.

Uw printer heeft Ethernet-netwerkmogelijkheden (vast - 802.3).

• LAN (Local Area Network)
• Ethernet-kabel (Cat. 5) voor het aansluiten van de printer op het netwerk

Ethernet-netwerk (vast - 802.3)

afbeelding: vaste verbinding

Een vaste netwerkverbinding is snel en betrouwbaar. Hiermee kunnen andere pc's op hetzelfde netwerk de printer gebruiken.

• Uw pc is aangesloten op een draadloos 802.11-netwerk en u wilt andere pc's toegang tot de printer geven
• U wilt de flexibiliteit hebben om de printer bij de draadloze router/toegangspunt vandaan te plaatsen

Uw printer heeft draadloze netwerkmogelijkheden (802.11)

• Draadloos 802.11 LAN (Local Area Network) met een draadloze router/toegangspunt
• SSID (naam van draadloos netwerk)
• Wachtwoord (voor gecodeerde netwerken)
• USB-kabel, indien van toepassing op uw printer (USB-installatie draadloos)
• Voor meer details, zie Draadloze netwerkverbinding (802.11).

Draadloos netwerk (802.11)

afbeelding: draadloze verbinding

Een draadloze netwerkverbinding biedt u de mogelijkheid om uw printer te plaatsen zonder de beperkingen van een kabel. Hiermee kunnen andere pc's op hetzelfde netwerk de printer gebruiken. De installatie kan echter langer duren dan bij andere verbindingen.


Netwerkinstallatie - Een verbinding met uw printer maken

Het scherm Netwerkinstallatie zegt u wanneer het tijd is om uw printer op de router aan te sluiten met een Ethernetkabel.

afbeelding: schema met Ethernetverbinding, met nr. 1 en nr. 2 aan de uiteinden van de kabel.

afbeelding: nr. 1 | Sluit een uiteinde van de Ethernetkabel (Categorie 5 of RJ45) aan op een LAN-poort op uw vaste router. Controleer of de router is ingeschakeld en is verbonden op uw netwerk.
afbeelding: nr. 2 | Sluit het andere uiteinde van de kabel aan op de Ethernet/802.3-poort aan de achterkant van uw printer. (Deze poort heeft meestal een gele plug wanneer het toestelt wordt geleverd.) Uw printer moet al zijn geïnstalleerd en ingeschakeld. Binnen een paar seconden na de aansluiting horen gele en groene lampjes rondom de poort branden en knipperen.
 | Of selecteer Doorgaan met de installatie zonder nu verbinding te maken met de printer, ik maak later verbinding.


Printernetwerkverbinding - printer zonder draadloze knop

Het scherm Printernetwerkverbinding vraagt of uw printer al is geïnstalleerd op uw draadloze netwerk. De printersoftware moet uw printer op het netwerkvinden om de software-installatie te voltooien.

1 Voer een van de volgende bewerkingen uit:
• Klik op Ja als u weet dat uw printer al is verbonden met het netwerk.

U hebt bijvoorbeeld mogelijk de Draadloze confiugraitewizard al met succes gebruikt vanaf het printerbedieningspnaeel, of de printer op het netwerk geïnstalleerd en installeerd de printersoftware nu op een tweede computer die de printer over het netwerk deelt.

Als u op Ja klikt, krijgt u de optie om het IP-adres van uw printer op te geven om zo uw printer op het netwerk te vinden. Druk een Netwerkconfiguratiepagina of rapport Test Draadloos netwerk af vanaf het bedieningspaneel van de printer om het IP-adres van de printer te vinden of om details over de printeraansluiting op uw netwerk te bekijken.

Overige informatie: Voor alle toestellen op uw netwerk is een netwerkidentificatieadres, oftewel een IP-adres (soms ook wel een "URL" genoemd) nodig. Als uw printer op het netwerk is aangesloten, moet er een geldig IP-adres aan zijn toegekend door uw netwerk (bijvoorbeeld 192.168.0.3). Het is gemakkelijker voor de software om uw printer over het netwerk te vinden met behulp van het IP-adres van de printer tijdens de zoekopdracht. U hoeft het IP-adres van de printer niet in te voeren om verder te gaan met de software-installatie, maar als u het wel doet, leidt dat tot een sneller, betrouwbaarder resultaat.

• Klik op Nee als uw printer niet is aangesloten, of als u het niet zeker weet.
2 Klik op Volgende om verder te gaan met de installatie.


Printernetwerkverbinding - De draadloze knop op uw printer gebruiken

Het scherm Printernetwerkverbinding vraagt u om informatie die wordt gebruikt om te bepalen of uw printer al is ingesteld en aangesloten op uw draadloze netwerk.

1 Druk op de knop Draadloos op het bedieningspaneel van de printer.

Het menu Draadloos verschijnt op het printerdisplay. Aan de rechter bovenkant van het display ziet u het netwerkadres van de printer (het "IP-adres" genoemd) of de verbindingsstatus van de printer. Als u het IP-adres ziet, bevestigt dit dat uw printer een goede verbinding met uw netwerk heeft.

Een typisch voorbeeld van een IP-adres is 192.168.0.3. Bijkomende toestellen die op uw netwerk zijn aangesloten hebben een IP-adres dat alleen in het laatste gedeelte van het adres verschilt. Als het IP-adres van uw computer bijvoorbeeld 192.168.0.5 is, dan kan het IP-adres van uw printer 192.168.0.3 zijn.

Opmerking Als de printer in slaapstand is wanneer u op de knop Draadloos drukt, moet u er mogelijk twee keer op drukken. Als u naar een menuscherm bent gebladerd, moet u mogelijk terugbladeren naar het beginscherm voordat u op de knop Draadloos drukt.
2 Voer een van de volgende bewerkingen uit:

Indien u een IP-adres rechtsboven op het printerdisplay ziet nadat u op de knop Draadloos hebt gedrukt:

a Klik op Ik zie een IP-adres.
b Geef het IP-adres op dat op het printerdisplay wordt weergegeven.
c Klik op Volgende.

De software zoekt het netwerk voor uw printer.

Indien u een statusbericht op het printerdisplay ziet (bijvoorbeeld "Bezig met zoeken" of "Niet aangesloten") in plaats van een IP-adres:

a Klik op Ik zie geen IP-adres.
b Klik op Volgende.

U wordt door de verbinding van uw printer op het netwerk begeleid.

U kunt ook details van de printerverbinding op uw netwerk bekijken en het IP-adres van de printer vinden door een Netwerkconfiguratiepagina of rapport Test Draadloos netwerk af te drukken vanuit het bedieningspaneel van uw printer.

3 Klik op Volgende om verder te gaan met de installatie.


Netwerkconfiguratiepagina of rapport Test Draadloos netwerk

De Netwerkconfiguratiepagina is een rapport met printerspecificaties, bijvoorbeeld Netwerkstatus, Actieve verbindingstype, Serienummer, Hardwareadres (MAC-adres), Netwerknaam (SSID), Authentificatietype en IP-adres. Het is handig om een afgedrukt exemplaar te hebben tijdens de installatie of bij het oplossen van problemen met een netwerkverbinding voor uw HP-printer.

Als u uw printer hebt aangesloten op een draadloos netwerk, druk dan het rapport Test Draadloos netwerk af. In dit rapport staan diagnoseberichten en details van de verbinding.

• Druk op de knop Configuratie om een Netwerkconfiguratiepagina of een rapport Test Draadloos netwerk af te drukken voor een printer met een display op het bedieningspaneel. Blader vervolgens door de menu's voor het rapport (kijk bijvoorbeeld onder Netwerkconfiguratie of Rapporten afdrukken) en selecteer het.
• Voor de meeste HP-printers zonder display kunt u een Netwerkconfiguratiepagina afdrukken door de knop Hervatten gedurende twee seconden in te drukken. Het rapport Test Draadloos netwerk wordt ook afgedrukt. Raadpleeg de documentatie bij uw printer voor details.

Om de status en het netwerk waarmee uw HP-printer momenteel is verbonden te controleren, bekijkt u:

• Netwerkstatus om te zien of uw printer Gereed is, dat wil zeggen aangesloten op een netwerk.
• Netwerknaam (SSID) om te zien of dit de naam van uw netwerk is. Als dit echter de standaardnaam voor de draadloze router (of toegangspunt) is, dan heeft uw buurman mogelijk dezelfde naam voor zijn/haar netwerk.
• IP-adres aangezien u deze nodig hebt om een Geavanceerde zoekopdracht uit te voeren.


Configuratie van een draadloos netwerk

De installatie van de printersoftware slaagt alleen als u eerst uw printer op uw draadloos netwerk aansluit. Dit kunt u doen door de Draadloze configuratiewizard te doorlopen vanuit het bedieningspaneel van de printer. Nadat de printer succesvol is aangesloten op het netwerk, zoekt de printersoftware de printer over de draadloze netwerkverbinding en wordt de installatie voltooid.

1 Voer onderaan het scherm Draadloze netwerkconfiguratie een van de volgende bewerkingen uit:
• Klik op Ja als u de printer met succes op het netwerk hebt aangesloten door middel van de Draadloze configuratiewizard.
• Klik op Nee als u de printer niet op het netwerk kon aansluiten.
2 Klik op Volgende om door te gaan met de installatie.

Draadloze netwerkinstellingen

Er zijn twee configuratie-instellingen voor draadloze netwerken die u moet kennen om een draadloos toestel op het netwerk toe te voegen:

• Netwerknaam (ook wel SSID genoemd)

Dit is de naam van uw netwerk, waarmee draadloze toestellen uw netwerk van andere netwerken in het gebied kunnen onderscheiden. Wanneer u de Draadloze configuratiewizard vanuit het bedieningspaneel van de printer doorloopt, zoekt de printer naar beschikbare netwerken en wordt een lijst met gedetecteerde netwerken in uw gebied geboden. U zoekt en kiest dan uw netwerk uit de lijst. Indien uw netwerknaam niet wordt weergegeven, kunt u de naam handmatig invoeren met behulp van de Draadloze configuratiewizard vanuit het bedieningspaneel van de printer.

Opmerking U moet de SSID precies opgeven (hoofdlettergevoelig).
• Beveiligingssleutel of wachtwoord (WEP of WPA/WPA2)

Indien uw netwerk een veiligheidssleutel gebruikt om draadloze gegevens te beschermen, dan wordt u gevraagd om deze sleutel op te geven in de Draadloze configuratiewizard. De Draadloze configuratiewizard weet of u beveiliging gebruikt, en van welk type. Er zijn twee hoofdtypes beveiligingscodering: WEP (Wired Equivalent Privacy) en WPA/WPA2 (WiFi Protected Access). Indien uw netwerk beveiliging gebruikt, dan gebruikt u een van beide (niet allebei).

Uw draadloze instellingen vinden

Gebruik de volgende methoden om uw draadloze instellingen te vinden (SSID en beveiligingssleutel of wachtwoord).

Knop Instell. weergeven — Klik op de knop Instell. weergeven wanneer die op het scherm verschijnt. In veel gevallen kunnen uw draadloze instellingen worden achterhaald en weergegeven.

Persoon die uw draadloze netwerk heeft ingesteld — Indien u niet degene bent die uw draadloze netwerk heeft ingesteld, neem dan contact op met de persoon die dit heeft gedaan en vraag naar de instellingen.

ISP-provider — Indien uw ISP (Internet Service Provider) u uw draadloze netwerkrouter heeft geleverd, dan hebben zij waarschijnlijk de draadloze instellingen voor u gemaakt. Neem contact op met uw ISP voor hulp bij het vinden van uw draadloze instellingen.

Routerconfiguratiepagina — U kunt uw draadloze instellingen ook terugvinden door naar de configuratiepagina van uw draadloze router te gaan. Daarvoor moet u het netwerkadres (of IP-adres) van uw router kennen. Sommige veelgebruikte standaardvoorbeelden van IP-adressen die door routers worden gebruikt zijn http://192.168.0.1 en http://192.168.1.1. Raadpleeg de documentatie die bij uw router werd geleverd voor instructies over hoe u naar de configuratiepagina kunt gaan, aangezien uw router mogelijk anders is. Het IP-adres van de router verandert niet van het standaardadres tenzij iemand het heeft veranderd.

Doe het volgende wanneer u het IP-adres van de router hebt gevonden:

1 Open uw webbrowser (bijvoorbeeld Internet Explorer).
2 In het veld Adres van uw browser, voert u het IP-adres voor uw router in (bijvoorbeeld: http://192.168.0.1 of http://192.168.1.1).
3 Geef de Gebruikersnaam en het Wachtwoord op, wanneer u dat wordt gevraagd, om naar de configuratiepagina van de router te gaan.

Raadpleeg uw routerdocumentatie voor de standaardinstellingen als u de Gebruikersnaam en het Wachtwoord niet hebt veranderd (voorbeeld zijn "admin", "wachtwoord", "root" of geen).

4 Ga naar het tabblad Draadloze Instell. op de configuratiepagina van de router.

De draadloze instellingen (SSID en beveiligingssleutel of wachtwoord) horen te worden weergegeven.

Opmerking U kunt deze instellingen wijzigen. Ieder draadloos toestel dat op uw draadloze netwerk wordt aangesloten moet echter worden bijgewerkt met de nieuwe instellingen om verbinding te maken met uw netwerk (waaronder uw computer).


Draadloze netwerkconfiguratie - Geen printer gevonden op het netwerk

Hier volgen een aantal veelvoorkomende oorzaken waardoor uw printer niet op het netwerk wordt gedetecteerd:

• De printer staat niet aan
• De printer is niet aangesloten op het netwerk

Als u dit nog niet hebt gedaan, druk dan een Draadloos netwerktestrapport af vanuit het bedieningspaneel van de printer om te bevestigen dat de printer goed is aangesloten op uw netwerk. Als de printer niet is aangesloten, kan het Draadloze netwerktestrapport een mogelijke oorzaak achterhalen (bijvoorbeeld: MAC-adresfiltering is mogelijk ingeschakeld op uw draadloze router) en instructies bieden over wat u nu moet doen. Controleer of de printer een geldig IP-adres heeft (bijvoorbeld: 192.168.0.5) en is aangesloten op uw netwerknaam (SSID).

• Uw computer is aangesloten op een VPN (virtual private network)-verbinding

Als u computer gebruik maakt van een VPN-verbinding om toegang te krijgen tot een extern beveiligd netwerk, dan moet u eerst de verbinding met de VPN afsluiten om de printer op uw thuisnetwerk te detecteren en te installeren.

• De computer en de printer bevinden zich niet op hetzelfde netwerk.

De beste manier om dit te bepalen is door uw browser te openen (bijvoorbeeld Internet Explorer) en het IP-adres van de printer in het adresveld van de browser in te typen (bijvoorbeeld: http://192.168.0.5) om naar de startpagina van de printer te gaan (ook wel een EWS of embedded web server genoemd). Deze webpagina komt direct van de printer en als u deze pagina kunt openen en bekijken, bewijst dit dat de computer en de printer op hetzelfde netwerk zijn aangesloten.

• Beveiligingssoftware (firewall) blokkeert de printerdetectie

Beveiligingssoftware en firewalls (bijvoorbeeld Symantec, ZoneAlarm en McAfee) kunnen ervoor zorgen dat de HP-software uw printer niet op het netwerk vindt. Als u merkt dat de printer kan worden gedetecteerd als de firewall eenmaal is uitgeschakeld, ga dan naar http://www.hp.com/go/wirelessprinting en zoek op "printer niet gevonden". In de documentatie Printer niet gevonden vindt u instructies over het configureren van uw firewall om problemen te voorkomen als u de firewall eenmaal weer inschakelt.

• De draadloze router is in een verkeerde werkingsstatus

Soms komen routers in een verkeerde werkingsstatus, wat kan worden opgelost door de router uit en weer in te schakelen. Om uw router uit en weer in te schakelen, verwijdert u het netsnoer uit de router, wacht u 30 seconden en plaatst u het netsnoer vervolgens weer in de router.

• U gebruikt "Een apparaat toevoegen" om de printersoftware opnieuw te installeren

Indien u de printersoftware al eerder hebt geïnstalleerd en dezelfde printer opnieuw probeert te installeren door de functie Een apparaat toevoegen te gebruiken, dan herkent de printersoftware de printer niet tijdens de installatie. U moet de installatie van de printersoftware eerst ongedaan maken en de software vervolgens opnieuw installeren.

• U gebruikt niet de juiste software voor uw printer

Als u de drivers van de printersoftware van een website hebt gedownload, hebt u mogelijk de verkeerde software gedownload. Software ontworpen voor andere printermodellen kan niet worden geïnstalleerd in combinatie met uw printer. Controleer of u de software voor uw printer hebt gedownload.


Draadloze netwerkverbinding (802.11)

Opmerking De draadloze communicatie is 802.11 standaard, niet Bluetooth.

Infrastructuur Draadloze netwerkaansluiting

Een infrastructuur draadloze netwerkaansluiting (802.11 standaard) biedt de mogelijkheid om meerdere computers toegang te geven tot dezelfde printer, als elke printer is aangesloten op het netwerk en is geïnstalleerd voor het toestel. Een infrastructuur draadloos netwerk wordt gemaakt door een draadloze router/toegangspunt dat signalen verstuurt en ontvangt op dezelfde manier als dat een basisstation voor een draadloze telefoon werkt. Computers en toestellen moeten binnen het signaalbereik staan om verbinding te maken met het netwerk. Dit betekent echter ook dat er meerdere draadloze routers binnen het bereik van uw router zijn.

Om uw computer aan te sluiten op de printer via een infrastructuur draadloos netwerk, hebt u het volgende nodig:

• Een reeds geïnstalleerde draadloze router/toegangspunt.
• De naam van het netwerk die is gemaakt door de router, SSID (Service Set Identifier) genaamd. Wanneer u het draadloze netwerk installeert, heeft de router een standaard SSID (normaal gesproken de naam van de fabrikant van de router), maar ideaal gesproken werd deze naam gewijzigd in een persoonlijkere naam die u gemakkelijk kunt herkennen. Anders kunut u een netwerk hebben met dezelfde naam als het netwerk van uw buurman. Dit zou ertoe kunnen leiden dat u moeite hebt om het juiste netwerk te kiezen en dat u de veiligheid op uw netwerk in gevaar brengt. Typisch toont uw printer de namen van alle gedetecteerde netwerken. Zorg ervoor dat u uw eigen netwerk kiest.
• De veiligheidsinstellingen voor uw draadloze netwerk. De meeste draadloze netwerken zijn gecodeerd met een wachtwoord dat ieder toestel moet kennen om verbinding te maken. Dit is wat voorkomt dat ongewenste buitenstaanders toegang krijgen tot uw draadloze netwerk. De meest voorkomende soorten codering zijn WEP en WPA. Als uw draadloze netwerk een van deze coderingen gebruikt, dan wordt u waarschijnlijk gevraagd om de code of het wachtwoord in te voeren, afhankelijk van de soort codering. De WEP-sleutel of het WPA-wachtwoord is hoofdlettergevoelig. geef de precieze hoofd- en kleine letters op die oorspronkelijk waren ingesteld. U kunt een toepassing downloaden om u te helpen bij het vinden van deze instellingen, door te gaan naar www.hp.com/go/networksetup. (Deze toepassing werkt alleen voor Windows Internet Explorer en is alleen in het Engels beschikbaar.) Als u geen beveiliging hebt ingeschakeld op uw netwerk, dan hebt u alleen de naam van het netwerk nodig.

Ad Hoc draadloze netwerkverbinding

U kunt uw computer ook direct aansluiten op het HP-toestel, zonder router of toegangspunt. Dit wordt een "ad hoc-" draadloze netwerkverbinding genoemd. HP-printers worden in de fabriek vooraf ingesteld met een identificatie (SSID) voor een ad hoc-netwerkverbinding. Deze SSID is specifiek voor uw toestel. U kunt de SSID voor uw specifieke printer vinden op de Netwerkconfiguratiepagina of rapport Test Draadloos netwerk .

Als u uw printer eerder hebt geïnstalleerd met een infrastructuurverbinding (dat wil zeggen met een draadloze router/toegangspunt), maar nu een ad hoc-verbinding wilt installen, dan kunt u de optie Netwerkfabrieksinstellingen herstellen gebruiken in het weergavemenu van het bedieningspaneel van de printer, indien beschikbaar.


Gevonden netwerkprinters

Bekijk de lijst met printers om te zien of de printer die u installeert in de lijst voorkomt.

• Als uw printer een keer in de lijst voorkomt, selecteer dan de printernaam op de lijst en klik op Volgende om verder te gaan.
• Als uw printer niet of meerdere keren in de lijst voorkomt, druk dan een Netwerkconfiguratiepagina of rapport Test Draadloos netwerk af om te gebruiken bij het oplossen van problemen.

Problemen oplossen

1 Bekijk de onderstaande tabel en controleer de items die op uw geval van toepassing zijn.
2 Klik op Lijst vernieuwen nadat u aanpassingen of correcties hebt gemaakt. Als uw printer nu in de lijst voorkomt, selecteer dan de printer en klik op Volgende om verder te gaan.
3 Als uw printer niet op de lijst staat, selecteer dan Mijn printer komt niet op de lijst voor. Selecteer vervolgens Geavanceerde zoekopties weergeven. Geef de IP-adres van uw printer als zoekcriterium op (inclusief punten tussen cijfers) voor de draadloze verbinding en klik op Zoeken. Als uw printer nu in de lijst voorkomt, selecteer dan de printer en klik op Volgende om verder te gaan.
4 Als uw printer na een Geavanceerde zoekopdracht nog steeds niet verschijnt, selecteer dan Mijn printer komt niet in de lijst voor en klik op Volgende om verder te gaan.

Scenario

Mogelijke oorzaak

Controleer of:

Mijn printer komt niet in de lijst voor

• Uw printer wordt alleen gevonden door te zoeken via IP-adres omdat uw netwerk complex is.
• Of beveiligingssoftware (firewall, antivirus, antispyware) op uw computer blokkeert mogelijk de communicatie tussen uw computer en het HP-toestel.
• Of uw computer is aangesloten op een VPN (Virtual Private Network).
• Of uw router heeft MAC-filteren ingeschakeld.
• Of uw pc is aangesloten op een ander netwerk dan uw printer.
• Of de printer is niet op uw eigen netwerk aangesloten. Het is mogelijk aangesloten op een netwerk van een buurman met dezelfde naam.
• De computer is aangesloten op het netwerk.
• Uw internetverbinding is actief en geeft aan dat het netwerk werkt
• Uw printer krijgt stroom
• Uw Ethernet-kabel is goed aangesloten
• De router is ingeschakeld en verzendt (draadloze verbinding)
• De beveiligingssoftware blokkeert de verbinding niet
• U sluit de verbinding van het VPN af als u toegang wilt krijgen tot uw printer via een netwerk.
• Uw router heeft MAC-filteren uitgeschakeld of u hebt uw printer toegevoegd aan de MAC-adresfilterlijst van uw router.

Er staan meerdere printers in de lijst

Een van uw buren of collega's heeft hetzelfde printermodel op het netwerk geïnstalleerd.

• Het IP-adres komt overeen met het adres op het rapport voor de verbinding die u wilt
• Het Serienummer is uw printers
• Het MAC-adres komt overeen met het adres op het rapport voor de verbinding die u wilt


Serienummer

Het lange nummer op het etiket aan de achterkant of onderkant van het HP-toestel en op de Netwerkconfiguratiepagina of rapport Test Draadloos netwerk .


IP-adres

Het IP-adres, een serienummer dat door het netwerk wordt toegekend aan een verbonden toestel. U kunt het IP-adres voor draadloze en vaste verbindingen vinden door de knop Configuratie (moersleutel) te selecteren op het bedieningspaneel van het toestel en door vervolgens te bladeren naar Instell. op het display, indien van toepassing op uw printer. Of anders kunt u het ook vinden op de Netwerkconfiguratiepagina of rapport Test Draadloos netwerk .

Een geldig IP-adres bestaat uit vier getallen, gescheiden door punten, bijvoorbeeld 192.168.1.001. (Een IP-adres 0.0.0.0 is daarentegen ongeldig.)


MAC-adres

Het hardwareadres (of MAC-adres) is een identificatie die tijdens de product door HP wordt toegekend aan het netwerkbord. Het MAC-adres wordt op een serienummeretiket afgedrukt en op de Netwerkconfiguratiepagina.


Geavanceerde zoekopties weergeven

Als uw printer nog steeds niet in de lijst voorkomt, selecteer dan Geavanceerde zoekopties weergeven.

1 Zoek het IP-adres van de printer, door vanuit het bedieningspaneel op de knop Configuratie (moersleutel) te drukken en te bladeren naar een IP-adres. Anders kunt u ook een Netwerkconfiguratiepagina of rapport Test Draadloos netwerk afdrukken.
2 Voer het IP-adres van de printer in het zoekveld in en klik op Zoeken.
3 Klik na het zoeken op Lijst vernieuwen om te zien of uw printer nu is gevonden. Klik in dat geval op uw printer in de lijst.
4 Klik op Volgende.


De router is ingeschakeld en verzendt

Controleer of uw draadloze router/toegangspunt is ingeschakeld en werkt. U wilt bijvoorbeeld mogelijk controleren dat een computer die al op het netwerk is verbinding kan maken met het internet.

Voordat u weer een zoekopdracht uitvoert, kan het helpen om het netwerk te resetten.

1 Zet de modem en de router uit.
2 Zet de modem weer aan. Wacht tot deze volledig is opgestart.
3 Zet de router weer aan. Laat de router volledig opstarten voordat u weer naar uw printer probeert te zoeken.


Beveiligingssoftware

Controleer of de beveiligingssoftware op uw computer de verbinding niet blokkeert.

1 Schakel uw beveiligingssoftware tijdelijk uit en klik vervolgens op Lijst vernieuwen op dit scherm of voer een Geavanceerde zoekopdracht uit.
2 Als uw printer nu in de lijst voorkomt, schakel dan uw beveiligingssoftware weer in. U moet uw beveiligingssoftware configureren om UDP-poort 427 open te laten staan. Klik vervolgens op Lijst vernieuwen op dit scherm of voer een Geavanceerde zoekopdracht uit.
3 Als uw printer na nog steeds niet in de lijst voorkomt, selecteer dan Mijn printer komt niet in de lijst voor en klik op Volgende om verder te gaan.


Printerinstallatieopties

Er blijven problemen bestaan bij het installeren van uw printer op het netwerk. U moet een optie selecteren om aan te geven hoe u verder wilt gaan. De volgende gedeeltes leggen de details en de voordelen uit van het selecteren van die optie.

• De printer in plaats daarvan via USB installeren. Ik kan de netwerkinstallatie later opnieuw proberen
• Verder gaan met de installatie zonder verbinding te maken met de printer. Ik zal later verbinding maken
• Verder gaan met de netwerkinstallatie en de gevonden fout(en) negeren

Voordat u verder gaat met het instellen van de verbinding, wilt u mogelijk Problemen oplossen voordat u verder gaat met een netwerkverbinding bekijken, met stappen voor draadloze en vaste netwerkinstallatie.

Als u klaar bent, kunt u het volgende doen om het nogmaals te proberen:

• Ga naar het menu Start → Alle programma's → HP → (naam van uw HP-toestel) → Een apparaat toevoegen om het installatieproces opnieuw op te starten.
• Plaats de software-cd die met uw HP-toestel is meegeleverd om een menu weer te geven en selecteer vervolgens Een apparaat toevoegen (indien beschikbaar voor uw toestel) om het installatieproces opnieuw te starten.
• Gebruik het pictogram voor het bureaublad, indien beschikbaar, om Een apparaat toevoegen op te starten.

Nadat u een optie hebt gekozen, wordt de knop Volgende actief. Klik op Volgende om verder te gaan.


De printer in plaats daarvan via USB installeren. Ik kan de netwerkinstallatie later opnieuw proberen

Selecteer deze optie om uw printer via een directe USB-aansluiting op uw pc aan te sluiten.

Nadat u een optie hebt gekozen, wordt de knop Volgende actief. Klik op Volgende om verder te gaan.


Verder gaan met de installatie zonder verbinding met de printer te maken, ik maak later verbinding

Deze optie kiezen betekent dat u momenteel uw HP-toestel niet gebruikt. Door de software nu vanaf de cd op uw computer te installeren, hoeft u later echter alleen Een apparaat toevoegen te installeren vanuit het menu Start of een USB-kabel aan te sluiten om verbinding te maken.

Controleer een aantal veelvoorkomende foutenoorzaken (zie Problemen oplossen voordat u verder gaat met een netwerkverbinding) voordat u opnieuw een netwerkverbinding probeert te maken.


Verder gaan met de netwerkinstallatie en de gevonden fout(en) negeren

Als u deze optie kiest, gaat de netwerkinstallatie verder, maakt krijgt u na de installatie mogelijk problemen met de printer. Misschien kunt u Problemen oplossen voordat u verder gaat met een netwerkverbinding bekijken om dingen te vinden die kunt controleren voordat u verder gaat.

Als u denkt dat u de problemen hebt opgelost die ervoor zorgden dat de printer niet op het netwerk werd gevonden, dan selecteert u deze optie en klikt u op Vorige.


Problemen oplossen voordat u verder gaat met een netwerkverbinding

Bekijk deze onderwerpen voor meer informatie om te gebruiken bij het oplossen van problemen met de netwerkverbinding van uw HP-toestel:

• Installatie van een draadloos netwerk
• Controleer of uw printer en draadloze router/toegangspunt zijn ingeschakeld
• Plaats uw computer en printer dichter bij elkaar
• Controleer of uw pc is aangesloten op uw netwerk
• Schakel uw firewall, anti-spyware of beveiligingssoftware op uw pc tijdelijk uit
• Toegang tot deze bestanden toestaan
• Toegang tot deze poorten toestaan
• Vast netwerk


Installatie van een draadloos netwerk

Opmerking Uw netwerk moet volledig werken en uw printer moet volledig zijn ingesteld voordat u verbinding kunt maken met uw draadloze netwerk.

Vereisten
• Draadloze router, geïnstalleerd en ingeschakeld.
• Naam van het netwerk (SSID)
• Beveiligingsinstellingen (wachtwoord - hoofdlettergevoelig)


Controleer of uw printer en draadloze router/toegangspunt zijn ingeschakeld

Controleer of:

• de stekker van de printer in het stopcontact zit, de printer is ingeschakeld en de draadloze radio aan staat (meestal een blauw lampje, met 802.11).
• de stekker van de draadloze router/toegangspunt in het stopcontact zit, deze is ingeschakeld en werkt.


Plaats uw computer en printer dichter bij elkaar

Controleer of:

• de printer en pc binnen het bereik van de draadloze router/toegangspunt staan. Zie de documentatie bij de router voor het bereik en de omstandigheden.
• de printer en de pc zijn ingeschakeld.


Controleer of uw pc is aangesloten op uw netwerk

Controleer of:

• uw computer is aangesloten op uw eigen netwerk: controleer de netwerknaam, signaalsterkte en status onder Windows Netwerk.
• Controleer of uw computer toegang heeft tot het internet om te kijken of uw netwerk werkt.


Schakel uw firewall, anti-spyware of beveiligingssoftware op uw pc tijdelijk uit

Beveiligingssoftware voorkomt mogelijk dat uw printer verbinding maakt. Zie de documentatie bij de beveiligingssoftware om te weten te komen hoe u de HP-software tijdelijk toestemming kunt geven om verbinding te maken voor uw printer. Zorg ervoor dat u alle beveiligingssoftware weer inschakelt zodra de verbinding is gemaakt.


Toegang tot deze bestanden toestaan

Beveiligingssoftware op een Windows-computer vraagt u mogelijk voor ieder bestand of u toegang door HP tot bepaalde poorten en bestanden al dan niet toestaat. Geef aan dat deze HP-bestanden vertrouwd moeten worden:

• hpqkygrp.exe, in C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, in C:\program files\HP\digital imaging\bin
• hpqste08.exe, in C:\program files\HP\digital imaging\bin
• hpqtra08.exe, in C:\program files\HP\digital imaging\bin
• hpqthb08.exe, in C:\program files\HP\digital imaging\bin
Opmerking Niet alle bovenstaande bestaanden worden door HP-producten gebruikt. Als een bestand niet in de genoemde directory staat, dan hoeft het niet te worden toegevoegd. Raadpleeg de documentatie van uw firewall om te zien hoe u de poortinstellingen van de firewall kunt configureren en hoe u HP-bestanden aan de "vertrouwde" lijst kunt toevoegen.


Toegang tot deze poorten toestaan

De volgende poorten worden ook gebruikt door uw HP-toestel en moeten mogelijk worden geopend op de configuratie van uw firewall.

Functie

Inkomende (UDP-)poorten

Uitgaande (TCP-) poorten

• Inkomende (UDP-) poorten zijn de bestemmingspoorten op de computer.
• Uitgaande (TCP-) poorten zijn de bestemmingspoorten op het HP-toestel.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

printer actief

427, 137, 161

9100

Upload fotokaart

137, 138, 427

139

Scanning (Scannen)

427

9220, 9500

HP-toestelstatus

161

(geen)

Faxen

427

9220

HP-toestelinstallatie

427

(geen)


Vast netwerk

• Controleer of uw printer en netwerkrouter zijn ingeschakeld en werken.
• Controleer of uw HP-toestel goed is aangesloten op de router.

Gele en groene lampjes rondom de Ethernet/802.3-poort beginnen na een paar seconden te knipperen, zodra de verbinding is gemaakt.


Printerconfiguratieopties

Op dit punt in de installatie, kan een van de volgende dingen gebeurd zijn:

• U kon uw printer niet goed op het netwerk aansluiten.
• Uw printer is op uw netwerk aangesloten, maar de software kon het niet vinden.
Opmerking Zorg ervoor dat u Hulp bij het diagnosticeren van een netwerkprobleem aan het einde van deze pagina bekijkt.

Het scherm Printerconfiguratieopties biedt de volgende opties.

Een USB-verbinding met het toestel instellen

Selecteer deze optie om uw printer via een verbinding met een USB-kabel te installeren en gebruiken. Zo kunt u uw printer onmiddellijk nadat de installatie is voltooid gebruiken. Als u vervolgens later van een USB-verbinding naar een netwerkverbinding wilt veranderen, zijn er twee methoden beschikbaar:

• Plaats de cd met de printersoftware terug en kies in het scherm Welkom terug USB naar draadloos.
• Ga op uw computer naar Start → Alle programma's → HP → (uw printermodel) → USB naar draadloos.

De installatie voltooien zonder nu verbinding te maken

Selecteer deze optie om de software-installatie te voltooien en uw printer later over een netwerk te installeren. Er zijn drie methodes beschikbaar voor het installeren van uw printer over een netwerk nadat de software-installatie is voltooid:

• Als de software een pictogram Een apparaat toevoegen op uw bureaublad plaatst, dubbelklikt u op dit pictogram om uw printer over het netwerk te installeren.
• Plaats de cd met de printersoftware terug en kies in het scherm Welkom terug Een apparaat toevoegen.
• Ga op uw computer naar Start → Alle programma's → HP → (uw printermodel) → Een apparaat toevoegen.

Door op Annuleren te klikken, wordt de netwerkinstallatie geannuleerd. Als u annuleert, kunt u een van de bovenstaande methodes gebruiken wanneer u de printer wilt installeren.

Hulp bij het diagnosticeren van een netwerkprobleem

Er is op de volgende URL een tool voor Netwerkdiagnose beschikbaar: http://www.hp.com/go/wirelessprinting. Deze diagnosetool begeleidt u door verschillende probleemoplossende stappen, zodat u veelvoorkomende problemen met de netwerkinstallatie kunt ontdekken en herstellen. De tool helpt u ook bij het vinden van uw draadloze netwerkinstellingen (zoals uw WEP op WPA/2-beveiligingssleutel).

U kunt de URL van de tool voor de netwerkdiagnose in uw browser opslaan (bijvoorbeeld Internet explorer) als Favoriet, voor het geval dat u in de toekomst netwerkproblemen moet oplossen.


Printerconfiguratieopties

Op dit punt in de installatie, kan een van de volgende dingen gebeurd zijn:

• U kon uw printer niet goed op het netwerk aansluiten.
• Uw printer is op uw netwerk aangesloten, maar de software kon het niet vinden.

Het scherm Printerconfiguratieopties biedt de volgende opties.

Een USB-verbinding met het toestel instellen

Selecteer deze optie om uw printer via een verbinding met een USB-kabel te installeren en gebruiken. Zo kunt u uw printer onmiddellijk nadat de installatie is voltooid gebruiken. Als u vervolgens later van een USB-verbinding naar een netwerkverbinding wilt veranderen, zijn er twee methoden beschikbaar:

• Plaats de cd met de printersoftware terug en kies in het scherm Welkom terug USB naar draadloos.
• Ga op uw computer naar Start → Alle programma's → HP → (uw printermodel) → USB naar draadloos.

De installatie voltooien zonder nu verbinding te maken

Selecteer deze optie om de software-installatie te voltooien en uw printer later over een netwerk te installeren. Er zijn drie methodes beschikbaar voor het installeren van uw printer over een netwerk nadat de software-installatie is voltooid:

• Als de software een pictogram Een apparaat toevoegen op uw bureaublad plaatst, dubbelklikt u op dit pictogram om uw printer over het netwerk te installeren.
• Plaats de cd met de printersoftware terug en kies in het scherm Welkom terug Een apparaat toevoegen.
• Ga op uw computer naar Start → Alle programma's → HP → (uw printermodel) → Een apparaat toevoegen.

Door op Annuleren te klikken, wordt de netwerkinstallatie geannuleerd. Als u annuleert, kunt u een van de bovenstaande methodes gebruiken wanneer u de printer wilt installeren.


Netwerkdiagnose - Probleem (problemen) gevonden met uw netwerk

Indien u dit informatiescherm ziet, betekent dit dat het installatieprogramma van het netwerk een toestand(en) heeft gedetecteerd die er mogelijk voor zorgt (zorgen) dat de netwerkinstallatie mislukt of die invloed zou kunnen hebben op de functionaliteit van uw printer nadat de installatie is voltooid. In sommige gevallen wordt meer dan een toestand weergegeven, waarbij de meest waarschijnlijke bovenaan staat.

U hebt drie opties:

Klik op Opnieuw proberen, waarmee de fouttoestand mogelijk wordt opgelost.
Werk steeds een toestand tegelijk af in de volgorde die op dit scherm staat en klik vervolgens op Opnieuw proberen om te zien of de fouttoestand is opgelost voordat u verder gaat met de volgende fouttoestand.
Klik op Volgende om verder te gaan met de installatie zonder de fouttoestand(en) op te lossen.

Veelvoorkomende problemen

De twee meest voorkomende problemen met de draadloze netwerkverbinding worden veroorzaakt door:

• Firewallsoftware geïnstalleerd op de computer

Voor fouttoestanden in verband met de firewall met geblokkeerde communicatiepoorten (bijvoorbeeld UDP-poort 427), moet u de beveiligingssoftware (firewall) op uw computer mogelijk configureren om deze poorten te openen.

Als u ervoor kiest om uw firewall niet nu te configureren, dan moet u de informatie op het scherm Netwerkdiagnose noteren zodat u uw firewall later kunt configureren als er communicatieproblemen zijn met uw printer na de installatie (bijvoorbeeld: "Kan niet naar printer afdrukken"). U moet mogelijk ook uw beveiligingssoftware tijdelijk uitschakelen om de printerinstallatie met succes te laten voltooien.

• MAC-adresfilteren is ingeschakeld op uw draadloze router

Als MAC-adresfilteren als probleem wordt geïdentificeerd, controleer dan of MAC-adresfilteren op uw draadloze router is ingeschakeld. MAC-adresfilteren wordt gebruikt om het netwerk te beschermen tegen verbindingen door ongewenste toestellen. MAC-adresfilteren is op de meeste draadloze routers niet standaard ingeschakeld.

Als MAC-adresfilteren is ingeschakeld, hebt u twee opties:

– Druk vanuit het bedieningspaneel van de printer de Netwerkconfiguratiepagina af om het MAC-adres van de printer te vinden, en geef het MAC-adres vervolgens in de MAC-adresfilterlijst van de router in (aanbevolen).
– Schakel MAC-adresfilteren op de router tijdelijk uit om de printerinstallatie te voltooien.

Voor beide opties moet u naar de configuratiepagina van de draadloze router gaan, zoals hieronder staat omschreven.

Toegang tot de configuratiepagina van de draadloze router

Open uw browser (bijvoorbeeld Internet Explorer) en geef het IP-adres van uw draadloze router op om naar de configuratiepagina te gaan.

Sommige veelgebruikte standaardvoorbeelden van IP-adressen die door routers worden gebruikt zijn http://192.168.0.1 en http://192.168.1.1. Zie de documentatie die bij uw router werd geleverd voor instructies over hoe u naar de configuratiepagina kunt gaan, aangezien uw router mogelijk anders is.

Uw draadloze netwerkinstellingen vinden (SSID en beveiligingswachtwoord)

De draadloze instellingen die nodig zijn om uw printer op het netwerk aan te sluiten zijn:

• Uw netwerknaam (SSID)
• De beveiligingssleutel (WEP-sleutel of WPA/WPA2-wachtwoord), als uw netwerk gebruik maakt van een van deze beveiligingscoderingen

U kunt deze informatie vinden door naar de configuratiepagina van de router te gaan, zoals hierboven staat omschreven.