Pomoc podczas instalacji sieciowej
Róg | Róg

Pomoc ta jest dostarczana wraz z urządzeniami HP które mogą być zainstalowane w sieci, zarówno przewodowej jak i bezprzewodowej. Pomoc dostępna jest z poniższych ekranów w trakcie instalacji po kliknięciu przycisku Pomoc. Tematy powiązane dostarczają dodatkowych informacji.

• Rodzaj połączenia
• Konfiguracja sieci — Łączenie z drukarką
• Połączenie sieciowe drukarki – Drukarki bez przycisku połączenia bezprzewodowego
• Połączenie sieciowe drukarki – Korzystanie z przycisku połączenia bezprzewodowego drukarki
• Odnalezione drukarki sieciowe
• Konfiguracja sieci bezprzewodowej
• Konfiguracja sieci bezprzewodowej – W sieci nie znaleziono drukarki
• Opcje konfiguracji drukarki
• Opcje konfiguracji drukarki — Narzędzie diagnostyki sieci
• Opcje konfiguracji drukarki — Brak narzędzia diagnostyki sieci


Rodzaj połączenia

Wybierz, w jaki sposób drukarka HP ma się łączyć z komputerem. Ekran instalatora zawiera opcje dostępne dla posiadanego urządzenia.

Sytuacja

Możliwości drukarki

Wymagania systemowe

Opcja połączenia

• Nie ma potrzeby współdzielenia drukarki z innymi komputerami
• Lub, nie posiadasz sieci lokalnej (LAN)
• Lub, komputer nie jest podłączony do sieci
• Lub, posiadasz sieć, ale nie chcesz teraz podłączać do niej drukarki

Drukarka posiada obsługę sieci, ale nie chcesz podłączać jej teraz do sieci

Połączenie kablem USB, po komunikacie w programie instalacyjnym

USB

Bezpośrednie połączenie USB pomiędzy komputerem i drukarką jest najprostszą, najszybszą i najbardziej niezawodną konfiguracją. Jednak połączenie USB ogranicza dostęp innych do drukarki.

• Posiadasz sieć lokalną (LAN) z połączeniem Ethernet (przewodowe — 802.3)
• Lub, posiadasz sieć lokalną z routerem bezprzewodowym/punktem dostępowym, który ma wolne gniazdo Ethernet. Oraz, drukarka będzie wystarczająco blisko routera bezprzewodowego/punktu dostępowego by połączyć ją kablem.

Drukarka posiada gniazdo sieciowe Ethernet (przewodowe — 802.3)

• Sieć lokalna (LAN)
• Kable Ethernet (kategorii 5) do połączenia drukarki z siecią

Sieć Ethernet (przewodowa — 802.3)

rysunek: połączenie przewodowe

Przewodowe połączenie sieciowe jest szybkie i niezawodne. Pozwala innym komputerom w tej samej sieci na korzystanie z drukarki.

• Komputer jest podłączony do sieci bezprzewodowej i chcesz umożliwić innym komputerom w sieci dostęp do drukarki
• Chcesz mieć możliwość elastycznego umieszczania drukarki z dala od routera bezprzewodowego/punktu dostępowego

Drukarka ma możliwość połączenia bezprzewodowego (802.11)

• Bezprzewodowa sieć lokalna (LAN) z routerem bezprzewodowym/punktem dostępowym
• Nazwa sieci bezprzewodowej (SSID)
• Hasło (w przypadku sieci szyfrowanych)
• Kabel USB, jeśli dotyczy drukarki (konfiguracja bezprzewodowa przez USB)
• Aby uzyskać szczegółowe informacje, zobacz Połączenie bezprzewodowe (802.11).

Sieć bezprzewodowa (802.11)

rysunek: połączenie bezprzewodowe

Połączenie bezprzewodowe pozwala na ustawienie drukarki bez ograniczeń związanych z kablem. Pozwala innym komputerom w sieci na dostęp do drukarki. Jednak może wymagać dłuższej konfiguracji niż inne rodzaje połączeń.


Konfiguracja sieci — Łączenie z drukarką

Ten ekran Konfiguracji sieci informuje, że czas już połączyć drukarkę z routerem za pomocą kabla Ethernet.

rysunek: schemat wskazujący połączenie Ethernet z numerami 1 i 2 na końcach kabla.

rysunek: nr 1 | Podłącz jeden koniec kabla Ethernet (kategorii 5 lub RJ45) do portu LAN routera przewodowego. Sprawdź, czy router jest włączony i połączony z siecią.
rysunek: nr 2 | Podłącz drugi koniec kabla do portu Ethernet/802.3 z tyłu drukarki. (Zazwyczaj jest to port z żółtą wtyczką gdy urządzenie jest dostarczane.) Drukarka musi być skonfigurowana i włączona. W ciągu kilku sekund od połączenia żółte i zielone lampki dookoła portu powinny się zaświecić i migać.
 | Możesz także wybrać opcję Kontynuuj instalację bez podłączania drukarki. Podłączę ją później.


Połączenie sieciowe drukarki – Drukarki bez przycisku połączenia bezprzewodowego

Ekran Połączenie sieciowe drukarki pyta, czy drukarka jest już skonfigurowana w sieci bezprzewodowej. Oprogramowanie drukarki musi znaleźć drukarkę w sieci w celu zakończenia instalacji.

1 Wykonaj jedną z następujących czynności:
• Kliknij Tak jeśli wiesz, że drukarka jest już podłączona do sieci.

Na przykład poprawnie został uruchomiony kreator konfiguracji połączeń bezprzewodowych na panelu sterowania drukarki, lub drukarka została już skonfigurowana do pracy w sieci, a teraz oprogramowanie jest instalowane na kolejnym komputerze, który będzie także z niej korzystał.

Jeżeli klikniesz Tak, pojawi się możliwość podania adresu IP drukarki, co jest jednym ze sposobów wyszukania drukarki w sieci. W celu ustalenia adresu IP drukarki lub sprawdzenia szczegółowych informacji o połączeniu sieciowym drukarki można wydrukować Strona konfiguracji sieci lub Raport z testu sieci bezprzewodowej za pomocą panelu sterowania.

Dodatkowe informacje: Wszystkie urządzenia w sieci wymagają adresu identyfikacyjnego w sieci nazywanego adresem IP (a czasami określanego mianem URL). Jeżeli drukarka jest podłączona do sieci, powinna mieć prawidłowy adres IP przypisany jej przez sieć (np. 192.168.0.3). Oprogramowanie łatwiej odnajduje drukarkę w sieci po podaniu adresu IP. Jednak podanie adresu IP nie jest wymagane w celu kontynuowania instalacji oprogramowania, jednak może to przyspieszyć wyszukiwanie i jest bardziej skuteczne.

• Kliknij Nie, jeżeli drukarka nie jest podłączona lub nie masz pewności.
2 Kliknij Dalej, aby kontynuować instalację.


Połączenie sieciowe drukarki – Korzystanie z przycisku połączenia bezprzewodowego drukarki

Ekran Połączenie sieciowe drukarki prosi o informacje potrzebne do ustalenia, czy drukarka jest skonfigurowana i podłączona do sieci bezprzewodowej.

1 Naciśnij przycisk połączenia bezprzewodowego na panelu sterowania drukarki.

Na wyświetlaczu pojawi się menu połączeń bezprzewodowych. W górnym, prawym rogu wyświetlacza pojawi się adres sieciowy drukarki (tak zwany adres IP) albo stan połączenia drukarki. Jeżeli widoczny będzie adres IP, potwierdzi to poprawne nawiązanie połączenia z siecią.

Adres IP może wyglądać na przykład tak: 192.168.0.3. Wszystkie urządzenia podłączone do danej sieci mają adresy IP różniące się tylko ostatnim segmentem. Na przykład, jeżeli komputer ma adres IP 192.168.0.5, to drukarka może mieć adres IP 192.168.0.3.

Uwaga Jeżeli drukarka przeszła w tryb uśpienia, przy naciskaniu przycisku połączenia bezprzewodowego konieczne może być jego dwukrotne naciśnięcie. Poza tym, jeżeli drukarka znajduje się w głębi systemu menu, konieczny może być powrót do ekranu startowego przed naciśnięciem przycisku bezprzewodowego.
2 Wykonaj jedną z następujących czynności:

Jeżeli widać adres IP w górnym, prawym rogu wyświetlacza drukarki po naciśnięciu przycisku połączenia bezprzewodowego:

a Kliknij Widzę adres IP.
b Wprowadź adres IP widoczny na wyświetlaczu drukarki.
c Kliknij Dalej.

Oprogramowanie wyszuka w sieci drukarki.

Jeżeli na wyświetlaczu widoczny jest komunikat stanu (np. Wyszukiwanie lub Nie połączony) zamiast adresu IP:

a Kliknij Nie widzę adresu IP.
b Kliknij Dalej.

Zostaniesz przeprowadzony przez procedurę podłączania drukarki do sieci.

W celu ustalenia adresu IP drukarki lub sprawdzenia szczegółowych informacji o połączeniu sieciowym drukarki można także wydrukować Strona konfiguracji sieci lub Raport z testu sieci bezprzewodowej za pomocą panelu sterowania.

3 Kliknij Dalej, aby kontynuować instalację.


Strona konfiguracji sieci lub Raport z testu sieci bezprzewodowej

Strona konfiguracji sieci to raport o wyposażeniu drukarki, np. Stanie sieci, Rodzaju aktywnego połączenia, Numerze seryjnym, Adresie sprzętowym (adres MAC), Nazwie sieciowej (SSID), Rodzaju autoryzacji i adresie IP. Warto wydrukować kopię go podczas konfiguracji lub rozwiązywania problemów z połączeniem sieciowym drukarki HP.

Jeśli drukarka została podłączona do sieci bezprzewodowej, wydrukuj raport z Testu sieci bezprzewodowej. Raport ten zawiera komunikaty diagnostyczne i szczegółowe informacje o połączeniu.

• W celu wydrukowania Strona konfiguracji sieci lub raportu z Testu sieci bezprzewodowej z drukarki z wyświetlaczem na panelu sterowania, naciśnij przycisk Instalowanie. Następnie poszukaj w menu raportów (na przykład, szukaj w Konfiguracja sieci lub Drukuj raporty) i wybierz je.
• W przypadku większości drukarek HP bez wyświetlacza, możesz wydrukować Stronę konfiguracji sieci naciskając i przytrzymując przycisk Wznów przez 2 sekundy. Raport z testu sieci bezprzewodowej także zostanie wydrukowany. Szczegółowe informacje znajdziesz w dokumentacji drukarki.

W celu sprawdzenia stanu i sieci, do której drukarka HP jest obecnie podłączona, spójrz na:

• Stan sieci by sprawdzić, czy drukarka jest Gotowa, oraz czy jest podłączona do sieci.
• Nazwa sieciowa (SSID) by sprawdzić, czy jest to nazwa posiadanej sieci. Jeśli jest to nazwa domyślna routera bezprzewodowego (lub punktu dostępowego), sąsiad może mieć taką samą nazwę swojej sieci.
• Adres IP gdyż jest wymagany do Zaawansowanego wyszukiwania.


Konfiguracja sieci bezprzewodowej

Aby instalacja oprogramowania drukarki się powiodła, należy najpierw podłączyć drukarkę do sieci bezprzewodowej. Drukarkę podłącza się za pomocą kreatora konfiguracji połączeń bezprzewodowych z panelu sterowania drukarki. Po udanym podłączeniu drukarki do sieci, oprogramowanie wyszuka drukarkę w sieci bezprzewodowej i zakończy instalację.

1 Na dole ekranu Konfiguracja sieci bezprzewodowej wykonaj jedną z następujących czynności:
• Kliknij Tak, jeżeli udało ci się połączyć drukarkę z siecią bezprzewodową za pomocą kreatora konfiguracji połączeń bezprzewodowych.
• Kliknij Nie, jeżeli podłączenie drukarki do sieci nie powiodło się.
2 Kliknij Dalej, aby kontynuować instalację.

Ustawienia sieci bezprzewodowej

Do podłączenia urządzenia do sieci bezprzewodowej należy znać ustawienie dwóch opcji konfiguracji sieci bezprzewodowej:

• Nazwa sieci (tzw. SSID)

Jest to nazwa sieci, która umożliwia urządzeniom bezprzewodowym rozróżnienie twojej sieci od innych sieci w okolicy. Po uruchomieniu kreatora konfiguracji połączeń bezprzewodowych na panelu sterowania drukarki, skanuje ona dostępne sieci w okolicy i wyświetla ich listę. Następnie należy odszukać własną sieć i wybrać ją z listy. Jeżeli sieci nie ma na liście, można ręcznie wprowadzić jej nazwę za pomocą kreatora konfiguracji połączeń bezprzewodowych na panelu sterowania drukarki.

Uwaga Należy bardzo dokładnie wprowadzić nazwę SSID (rozróżniane są małe i wielkie litery).
• Klucz zabezpieczający lub hasło (WEP oraz WPA/WPA2)

Jeżeli sieć korzysta z klucza zabezpieczającego do ochrony danych przesyłanych bezprzewodowo, pojawi się prośba o wprowadzenie tego klucza w kreatorze konfiguracji połączeń bezprzewodowych. Kreator sam rozpozna, czy wykorzystywane jest zabezpieczenie sieci i jakiego jest ono rodzaju. Dostępne są dwa główne rodzaje zabezpieczeń sieci: WEP (Wired Equivalent Privacy) oraz WPA/WPA2 (WiFi Protected Access). Jeżeli sieć korzysta z zabezpieczenia, będzie to jedno z nich (nigdy oba na raz).

Ustalanie ustawień sieci bezprzewodowej

W celu ustalenia ustawień sieci bezprzewodowej (SSID i klucza zabezpieczającego lub hasła) można skorzystać z następujących metod:

Przycisk Wyświetl ustawienia — Kliknij przycisk Wyświetl ustawienia, jeżeli pojawi się na ekranie. W wielu przypadkach ustawienia sieci bezprzewodowej można pobrać i wyświetlić na ekranie.

Osoba, która skonfigurowała tę sieć bezprzewodową — Jeżeli ktoś inny skonfigurował tę sieć bezprzewodową, skontaktuj się z nią i zapytaj o jej ustawienia.

Dostawca usług internetowych — Jeżeli router bezprzewodowy dostarczył Dostawca usług internetowych, najprawdopodobniej skonfigurował także sieć bezprzewodową. Skontaktuj się z nim, aby pomógł w ustaleniu konfiguracji sieci bezprzewodowej.

Strona konfiguracji routera — Ustawienia sieci bezprzewodowej można znaleźć także na stronie konfiguracji routera bezprzewodowego. Konieczna jest znajomość adresu sieciowego (lub adres IP) routera. Przykładowe domyślne adresy IP wykorzystywane przez routery to http://192.168.0.1 oraz http://192.168.1.1. Ponieważ jednak routery są różne, należy zapoznać się z dokumentacją posiadanego urządzenia aby dowiedzieć się, jak uzyskać dostęp do strony konfiguracyjnej routera. Adres IP routera nie zmienia się z wartości domyślnej, o ile nie zostanie zmodyfikowany ręcznie.

Po ustaleniu adresu IP routera, wykonaj następujące czynności:

1 Otwórz przeglądarkę internetową (np. Internet Explorer).
2 W polu adresu przeglądarki wpisz adres IP routera (np. http://192.168.0.1 lub http://192.168.1.1).
3 Gdy pojawi się żądanie, wprowadź nazwę użytkownika i hasło, aby uzyskać dostęp do strony konfiguracji routera.

Jeżeli nazwa użytkownika i hasło routera nie zostały zmienione, znajdziesz je w instrukcji obsługi urządzenia (przykładowo może to być „admin”, „password”, „root”, lub pusty ciąg znaków).

4 Przejdź na kartę ustawień sieci bezprzewodowej.

Ustawienia bezprzewodowe (SSID, klucz zabezpieczający lub hasło) powinny zostać wyświetlone.

Uwaga Ustawienia te można zmienić. Jednak wtedy wszystkie urządzenia korzystające z tej sieci bezprzewodowe będą wymagały uaktualnienia do nowych ustawień, aby mogły nadal korzystać z tej sieci (dotyczy to także komputera).


Konfiguracja sieci bezprzewodowej – W sieci nie znaleziono drukarki

Poniżej opisano kilka często występujących przyczyn, dla których nie można wykryć drukarki w sieci:

• Drukarka nie jest włączona
• Drukarka nie jest podłączona do sieci

Jeżeli jeszcze tego nie zrobiono, wydrukuj Raport z testu sieci bezprzewodowej z panelu sterowania drukarki, aby potwierdzić udane połączenie drukarki z siecią. Jeżeli drukarka nie jest połączona, raport z testu sieci bezprzewodowej pomoże zidentyfikować prawdopodobną przyczynę (np. włączone może być filtrowanie adresów MAC w routerze bezprzewodowym) i zawierać instrukcje, co należy zrobić. Sprawdź, czy drukarka ma prawidłowy adres IP (np. 192.168.0.5) i połączyła się z siecią o właściwej nazwie (SSID).

• Komputer jest połączony przez VPN (virtual private network)

Jeżeli komputer ma aktywne połączenie VPN do zewnętrznej sieci, w celu wykrycia i zainstalowania drukarki w sieci domowej konieczne jest rozłączenie VPN.

• Drukarka i komputer nie znajdują się w tej samej sieci

Najlepszym sposobem sprawdzenia jest uruchomienie przeglądarki internetowej (na przykład Internet Explorer) i wpisanie adresu IP drukarki w polu adresu (na przykład http://192.168.0.5) w celu uzyskania dostępu do strony startowej drukarki (zwanej także EWS lub wbudowanym serwerem WWW). Ta strona jest wyświetlana prosto z drukarki i możliwość jej otwarcia i przejrzenia potwierdza, że komputer i drukarka są podłączone do tej samej sieci.

• Oprogramowanie zabezpieczające (zapora firewall) blokuje możliwość wyszukania drukarki

Zapory firewall oprogramowania zabezpieczającego (na przykład Symantec, ZoneAlarm oraz McAfee) mogą blokować wyszukiwanie drukarki w sieci przez oprogramowanie HP. Jeżeli stwierdzisz, że drukarkę można wykryć po wyłączeniu zapory firewall, przejdź na stronę http://www.hp.com/go/wirelessprinting i poszukaj tekstu "nie znaleziono drukarki". W dokumencie Nie znaleziono drukarki znajdziesz instrukcje na temat konfiguracji zapory firewall tak, aby uniknąć problemów po ponownym jej włączeniu.

• Router bezprzewodowy pracuje nieprawidłowo

Od czasu do czasu routery mogą przestać pracować prawidłowo. Problem można rozwiązać wyłączając i włączając zasilanie routera. W tym celu odłącz przewód zasilający od routera, odczekaj 30 sekund i podłącz go ponownie.

• W celu ponownej instalacji oprogramowania korzystasz z kreatora Dodaj sprzęt

Jeżeli oprogramowanie drukarki zostało już wcześniej zainstalowane i próbujesz ponownie zainstalować tę samą drukarkę za pomocą funkcji Dodaj sprzęt, oprogramowanie drukarki nie rozpozna jej podczas instalacji. Konieczne jest odinstalowanie oprogramowania drukarki i ponowne jego zainstalowanie.

• Korzystasz z niewłaściwego oprogramowania drukarki

Jeżeli sterowniki i oprogramowanie drukarki zostało pobrane ze strony internetowej, być może pobrana została nieprawidłowa wersja. Oprogramowanie przeznaczone do innych modeli drukarek nie zadziała z tą drukarką. Upewnij się, że pobrane zostało oprogramowanie przeznaczone dla instalowanej drukarki.


Połączenie bezprzewodowe (802.11)

Uwaga Połączenie bezprzewodowe jest w standardzie 802.11, nie Bluetooth.

Połączenie bezprzewodowe w trybie infrastruktury

Połączenie bezprzewodowe w trybie infrastruktury (standardu 802.11) umożliwia kilku komputerom na dostęp do tej samej drukarki, o ile wszystkie są połączone do sieci i skonfigurowane z urządzeniem. Sieć bezprzewodowa w trybie infrastruktury tworzona jest przez router bezprzewodowy/punkt dostępowy wysyłający i odbierający sygnały w podobny sposób, jak stacja bazowa telefonu bezprzewodowego. Komputery i urządzenia muszą być w zasięgu sygnału by można było połączyć się z siecią. Oznacza to także, że w zasięgu routera może znajdować się kilka routerów bezprzewodowych.

By połączyć komputer z drukarką siecią bezprzewodową w trybie infrastruktury będą potrzebne:

• Uprzednio skonfigurowany router bezprzewodowy/punkt dostępowy.
• Nazwa sieci utworzonej przez router, zwana SSID (Service Set Identifier). Podczas konfiguracji sieci bezprzewodowej, router będzie miał domyślną nazwę SSID (zazwyczaj jest to nazwa jego producenta), ale wskazana jest zmiana na bardziej osobistą nazwę, którą łatwiej rozpoznać. W przeciwnym razie, może okazać się że nazwa sieci jest identyczna z siecią sąsiada. To może prowadzić do trudności w wyborze właściwej sieci i ograniczyć bezpieczeństwo własnej sieci. Typowo drukarka pokazuje nazwy wszystkich wykrytych sieci. Upewnij się, że wybierasz właściwą.
• Ustawienia zabezpieczeń dla sieci bezprzewodowej. Większość sieci bezprzewodowych jest szyfrowana za pomocą hasła, które muszą znać wszystkie urządzenia chcące się z nią połączyć. W ten sposób zapobiega się wizytom niechcianych gości w sieci bezprzewodowej. Najczęstszym rodzajem szyfrowania jest WEP i WPA. Jeśli sieć wykorzystuje jeden z tych rodzajów, prawdopodobnie pojawi się prośba o podanie klucza lub hasła, zależnie od rodzaju szyfrowania. W kluczu WEP i haśle WPA rozróżniane są małe i wielkie litery: wprowadź wielkie i małe litery tak, jak je oryginalnie ustalono. Możesz pobrać aplikację, która pomoże w odnalezieniu tych ustawień pod adresem www.hp.com/go/networksetup. Aplikacja ta działa tylko z Windows Internet Explorer i jest dostępna tylko w języku angielskim. Jeśli w sieci nie ma włączonych zabezpieczeń, wymagana będzie jedynie nazwa sieci.

Połączenie bezprzewodowe w trybie Ad Hoc

Możesz także połączyć komputer z urządzeniem HP bezpośrednio, bez routera czy punktu dostępowego. Nazywa się to połączeniem bezprzewodowym "ad hoc". Drukarki HP są fabrycznie skonfigurowane z identyfikatorem (SSID) do połączeń sieciowych ad hoc. SSID zależy od konkretnego urządzenia. SSID tej konkretnej drukarki można sprawdzić w Strona konfiguracji sieci lub Raport z testu sieci bezprzewodowej .

Jeśli drukarka została wcześniej skonfigurowana z połączeniem w trybie infrastruktury (czyli z routerem bezprzewodowym/punktem dostępowym), ale chcesz ją teraz skonfigurować dla połączenia ad hoc, możesz użyć opcji Przywróć domyślne ustawienia sieci na wyświetlaczu lub w panelu sterowania drukarki (jeśli jest dostępny).


Odnalezione drukarki sieciowe

Przejrzyj listę drukarek, by sprawdzić czy ta, którą instalujesz nie jest wymieniona.

• Jeśli drukarka widoczna jest raz, wybierz jej nazwę z listy i kliknij Dalej by kontynuować.
• Jeśli drukarki nie ma na liście, lub jest widoczna kilkakrotnie, wydrukuj Strona konfiguracji sieci lub Raport z testu sieci bezprzewodowej by zastosować je w trakcie rozwiązywania problemów.

Rozwiązywanie problemów

1 Przejrzyj poniższą tabelę i sprawdź elementy dotyczące danego scenariusza.
2 Po dokonaniu poprawek lub ulepszeń, kliknij Odśwież listę. Jeśli drukarka jest teraz widoczna na liście, wybierz ją i kliknij Dalej by kontynuować.
3 Jeśli drukarki nie ma na liście, wybierz Mojej drukarki nie ma na liście. Następnie wybierz Pokaż zaawansowane opcje wyszukiwania. Wprowadź Adres IP drukarki jako kryterium wyszukiwania (wraz z kropkami pomiędzy numerami) dla połączenia bezprzewodowego i kliknij Szukaj. Jeśli drukarka jest teraz widoczna na liście, wybierz ją i kliknij Dalej by kontynuować.
4 Jeśli drukarki wciąż nie ma po Zaawansowanym wyszukiwaniu, wybierz Mojej drukarki nie ma na liście, a następnie kliknij Dalej by kontynuować.

Scenariusz

Możliwe przyczyny

Sprawdź, czy:

Drukarka nie znajduje się na liście

• Drukarka może być odnaleziona wyłącznie poprzez wyszukiwanie Adres IP ponieważ sieć jest zbyt złożona.
• Lub, oprogramowanie zabezpieczające (zapora firewall, oprogramowanie antywirusowe i zabezpieczające przed spyware) w komputerze może blokować komunikację pomiędzy komputerem a urządzeniem HP.
• Lub, komputer jest podłączony do sieci VPN (Virtual Private Network).
• Lub, router ma włączone filtrowanie adresów MAC.
• Lub, komputer jest podłączony do innej sieci niż drukarka.
• Lub, drukarka nie jest podłączona do posiadanej sieci. Może być połączona z siecią sąsiada o tej samej nazwie.
• Komputer jest podłączony do sieci
• Połączenie z Internetem jest aktywne, wskazując na działanie sieci
• Drukarka jest zasilana
• Kabel Ethernet jest prawidłowo połączony
• Router jest włączony i nadaje (sieć bezprzewodowa)
• Oprogramowanie zabezpieczające nie blokuje połączenia
• Odłączasz się od sieci VPN gdy chcesz uzyskać dostęp do drukarki przez sieć.
• Router ma wyłączone filtrowanie MAC lub drukarka została dodana na listę filtra adresów MAC routera.

Wyświetlane jest kilka drukarek

Jeden z sąsiadów lub kolegów zainstalował ten sam model drukarki w sieci.

• Adres IP odpowiada temu z raportu dla wybranego połączenia
• Numer seryjny należy do drukarki
• Adres MAC odpowiada temu z raportu dla wybranego połączenia


Numer seryjny

Długi numer widoczny na etykiecie z tyłu lub na spodzie urządzenia HP a także na Strona konfiguracji sieci lub Raport z testu sieci bezprzewodowej .


Adres IP

Adres protokołu internetowego, cyfrowy identyfikator przypisany przez sieć do podłączonego urządzenia. Adres IP dla połączeń bezprzewodowych i przewodowych można odnaleźć po wybraniu przycisku Instalowanie (z kluczem francuskim) na panelu sterowania urządzenia, a następnie przejściu do Ustawień na wyświetlaczu, jeśli dotyczy to danej drukarki. Można też odnaleźć go na Strona konfiguracji sieci lub Raport z testu sieci bezprzewodowej .

Prawidłowy adres IP składa się z czterech liczb oddzielonych kropkami. Np. 192.168.1.001 (Ale adres IP 0.0.0.0 jest nieprawidłowy.)


Adres MAC

Adres sprzętowy (lub adres MAC) to identyfikator przyznany karcie sieciowej przez firmę HP w trakcie produkcji. MAC adres jest drukowany na etykiecie z numerem seryjnym oraz na Stronie konfiguracji sieci.


Pokaż zaawansowane opcje wyszukiwania

Jeśli drukarki wciąż nie ma na liście, wybierz Pokaż zaawansowane opcje wyszukiwania.

1 Odszukaj adres IP drukarki, naciskając przycisk Instalowanie (z kluczem francuskim) na panelu sterowania i szukając Adresu IP. Możesz także wydrukować Strona konfiguracji sieci lub Raport z testu sieci bezprzewodowej .
2 W polu wyszukiwania wprowadź adres IP drukarki, a następnie kliknij Szukaj.
3 Po wyszukiwaniu kliknij Odśwież listę by sprawdzić, czy drukarka została odnaleziona. Jeśli tak, kliknij drukarkę na liście.
4 Kliknij Dalej.


Router jest włączony i nadaje

Sprawdź, czy router bezprzewodowy/punkt dostępowy jest włączony i działa. Przykładowo, warto sprawdzić czy komputer już podłączony do sieci może się połączyć z Internetem.

Przed ponownym wyszukiwaniem warto ponownie uruchomić sieć.

1 Wyłącz modem i router.
2 Włącz ponownie modem. Zaczekaj aż się w pełni uruchomi.
3 Włącz ponownie router. Zaczekaj aż się w pełni uruchomi zanim ponownie zaczniesz szukać drukarki.


Oprogramowanie zabezpieczające

Sprawdź, czy oprogramowanie zabezpieczające w komputerze nie blokuje połączenia.

1 Wyłącz chwilowo oprogramowanie zabezpieczające i kliknij przycisk Odśwież listę na tym ekranie lub wykonaj Wyszukiwanie zaawansowane.
2 Jeśli drukarka jest teraz widoczna na liście, włącz ponownie oprogramowanie zabezpieczające. Musisz zezwolić oprogramowaniu na otwarcie portu UDP 427. Następnie kliknij przycisk Odśwież listę na tym ekranie lub wykonaj Wyszukiwanie zaawansowane.
3 Jeśli drukarki wciąż nie ma, wybierz Mojej drukarki nie ma na liście, a następnie kliknij Dalej by kontynuować.


Opcje konfiguracji drukarki

Problemy z konfiguracją drukarki w sieci wciąż występują. Musisz wybrać opcję wskazującą, w jaki sposób chcesz kontynuować. Poniższe części wyjaśnią szczegóły i zalety każdej z opcji.

• Zainstaluj drukarkę przez USB. Mogę później wypróbować instalację sieciową
• Kontynuuj instalację bez podłączania drukarki. Podłączę ją później
• Kontynuuj z instalacją sieci i zignoruj wykryte błędy

Zanim zaczniesz kontynuować konfigurację połączenia, może być przydatne przejrzenie części Rozwiązywanie problemów przed kontynuacją połączenia sieciowego, wraz z krokami dotyczącymi konfiguracji sieci przewodowej i bezprzewodowej.

Gdy jesteś gotowy, możesz wykonać jedną z czynności by spróbować ponownie:

• Przejdź do menu Start → Wszystkie programy → HP → (nazwa urządzenia HP) → Dodaj urządzenie by ponownie uruchomić proces instalacji.
• Włóż płytę CD z oprogramowaniem, która była dołączona do urządzenia HP, aby wyświetlić menu, a następnie wybierz opcję Dodaj urządzenie (jeżeli jest dostępna dla tego urządzenia), aby uruchomić ponownie proces instalacji.
• Jeśli jest dostępna, użyj ikony na pulpicie by Dodać urządzenie.

Po wybraniu opcji, przycisk Dalej stanie się aktywny. Kliknij Dalej, aby kontynuować.


Zainstaluj drukarkę przez USB. Mogę później wypróbować instalację sieciową

Wybierz tę opcję by połączyć drukarkę z komputerem za pomocą bezpośredniego połączenia USB.

Po wybraniu opcji, przycisk Dalej stanie się aktywny. Kliknij Dalej, aby kontynuować.


Kontynuuj instalację bez podłączania drukarki. Podłączę ją później

Wybranie tej opcji oznacza, że nie będzie teraz można korzystać z urządzenia HP. Jednak poprzez zainstalowanie oprogramowania z płyty CD w komputerze będzie można później wybrać Dodaj urządzenie z menu Start lub podłączyć kabel USB by uzyskać połączenie.

Aby ponowić połączenie sieciowe, sprawdź typowe przyczyny błędów (patrz Rozwiązywanie problemów przed kontynuacją połączenia sieciowego).


Kontynuuj z instalacją sieci i zignoruj wykryte błędy

Jeśli wybierzesz tę opcję, instalacja sieciowa będzie kontynuowana, ale mogą wystąpić problemy z drukarką po instalacji. Sprawdź Rozwiązywanie problemów przed kontynuacją połączenia sieciowego by poznać rzeczy do sprawdzenia, zanim będziesz kontynuować.

Jeśli uważasz, że problemy uniemożliwiające odnalezienie drukarki w sieci zostały rozwiązane, wybierz tę opcję a następnie kliknij Wstecz.


Rozwiązywanie problemów przed kontynuacją połączenia sieciowego

Przejrzyj te tematy by uzyskać dodatkowe tematy przydatne podczas rozwiązywania problemów z połączeniem sieciowym w urządzeniu HP:

• Konfiguracja sieci bezprzewodowej
• Sprawdź, czy drukarka i router bezprzewodowy/punkt dostępowy są włączone
• Przesuń bliżej komputer i drukarkę
• Sprawdź, czy komputer jest podłączony do sieci
• Tymczasowo wyłącz zaporę sieciową, oprogramowanie zabezpieczające przed spyware i inne oprogramowanie zabezpieczające w komputerze
• Zezwalaj na dostęp do tych plików
• Zezwalaj na dostęp do tych portów
• Sieć przewodowa


Konfiguracja sieci bezprzewodowej

Uwaga Sieć musi być w pełni sprawna, a drukarka całkowicie skonfigurowana zanim będzie można połączyć się z siecią bezprzewodową.

Wymagania
• Router bezprzewodowy, skonfigurowany i włączony.
• Nazwa sieci (SSID)
• Ustawienia zabezpieczeń (hasło — ważna wielkość liter)


Sprawdź, czy drukarka i router bezprzewodowy/punkt dostępowy są włączone

Sprawdź, czy:

• Drukarka jest podłączona, włączona, nadajnik bezprzewodowy jest włączony (zazwyczaj niebieska lampka, oznaczona 802.11).
• Router bezprzewodowy/punkt dostępowy jest podłączony, włączony i działa.


Przesuń bliżej komputer i drukarkę

Sprawdź, czy:

• Drukarka i komputer są w zasięgu routera bezprzewodowego/punktu dostępowego. Poszukaj w dokumentacji routera informacji o zasięgu i warunkach połączenia.
• Drukarka i komputer są włączone.


Sprawdź, czy komputer jest podłączony do sieci

Sprawdź, czy:

• Komputer jest podłączony do właściwej sieci: sprawdź nazwę sieci, siłę sygnału i stan w Sieć Windows.
• By sprawdzić, czy sieć działa, sprawdź czy komputer ma dostęp do Internetu.


Tymczasowo wyłącz zaporę sieciową, oprogramowanie zabezpieczające przed spyware i inne oprogramowanie zabezpieczające w komputerze

Oprogramowanie zabezpieczające może uniemożliwiać połączenie z drukarką. By dowiedzieć się jak tymczasowo zezwolić oprogramowaniu HP na nawiązanie połączenia z drukarką, sprawdź dokumentację oprogramowania zabezpieczającego. Pamiętaj by włączyć całe oprogramowanie zabezpieczające zaraz po nawiązaniu połączenia.


Zezwalaj na dostęp do tych plików

Oprogramowanie zabezpieczające w komputerze z Windows może pytać w oparciu o pliki, czy należy zezwolić dostęp oprogramowaniu HP do wybranych portów i plików. Wskaż, by te pliki HP były zaufane:

• hpqkygrp.exe, znajdujący się w C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, znajdujący się w C:\program files\HP\digital imaging\bin
• hpqste08.exe, znajdujący się w C:\program files\HP\digital imaging\bin
• hpqtra08.exe, znajdujący się w C:\program files\HP\digital imaging\bin
• hpqthb08.exe, znajdujący się w C:\program files\HP\digital imaging\bin
Uwaga Nie wszystkie wymienione wyżej pliki są używane przez urządzenia HP. Jeśli pliku nie ma we wskazanym folderze, nie ma potrzeby go dodawać. Sprawdź dokumentację zapory sieciowej by dowiedzieć się, jak skonfigurować ustawienia portów zapory i dodać pliki HP do listy "zaufanych".


Zezwalaj na dostęp do tych portów

Poniższe porty są także używane przez urządzenie HP i może być konieczne ich otwarcie w konfiguracji zapory sieciowej.

Funkcja

Porty przychodzące (UDP)

Porty wychodzące (TCP)

• Porty przychodzące (UDP) to porty docelowe w komputerze.
• Porty wychodzące (TCP) to porty docelowe w urządzeniu HP.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Drukowanie

427, 137, 161

9100

Przegrywanie z karty pamięci

137, 138, 427

139

Skanowanie

427

9220, 9500

Stan urządzenia HP

161

(brak)

Faksowanie

427

9220

Instalacja urządzenia HP

427

(brak)


Sieć przewodowa

• Sprawdź, czy drukarka i router sieciowy są włączone i działają.
• Sprawdź, czy urządzenie HP jest prawidłowo podłączone do routera.

Żółte i zielone lampki przy porcie Ethernet/802.3 zaczną migać w ciągu kilku sekund, po nawiązaniu połączenia.


Opcje konfiguracji drukarki

W tym miejscu instalacji mogły wystąpić dwa problemy:

• Nie udało się poprawnie podłączyć drukarki do sieci.
• Drukarka jest podłączona do sieci, ale oprogramowanie było w stanie jej wyszukać.
Uwaga Zapoznaj się z Pomoc w diagnozowaniu problemu z siecią na końcu tej strony.

Ekran Opcje konfiguracji drukarki zawiera następujące opcje.

Konfiguracja połączenia USB z urządzeniem

Wybierz tę opcję, aby zainstalować i korzystać z urządzenia przez połączenie przewodowe USB. Umożliwi do natychmiastowe użycie drukarki po zakończeniu instalacji. Następnie jeżeli zajdzie potrzeba zmiany połączenia USB na połączenie sieciowej, dostępne są dwie metody:

• Włóż ponownie płytę CD z oprogramowaniem i wybierz USB na połączenie bezprzewodowe na ekranie Witamy ponownie.
• W komputerze przejdź do menu Start → Wszystkie programy → HP → (model twojej drukarki) → USB na połączenie bezprzewodowe.

Zakończ instalację bez podłączania teraz

Wybierz tę opcję w celu zakończenia instalacji oprogramowania i zainstaluj drukarkę przez sieć później. Po zakończeniu instalacji oprogramowania drukarki dostępne są trzy metody połączenia jej przez sieć:

• Jeżeli oprogramowanie umieściło ikonę Dodaj urządzenie na pulpicie, kliknij ją dwukrotnie i zainstaluj drukarkę przez sieć
• Włóż ponownie płytę CD z oprogramowaniem i wybierz Dodaj urządzenie na ekranie Witamy ponownie.
• W komputerze przejdź do menu Start → Wszystkie programy → HP → (model twojej drukarki) → Dodaj urządzenie.

Kliknij Anuluj, aby anulować instalację sieciową. Jeżeli anulujesz, możesz później ponownie skorzystać z jednej opisanych powyżej metod instalacji drukarki.

Pomoc w diagnozowaniu problemu z siecią

Narzędzie diagnostyki sieci jest dostępne pod następującym adresem: http://www.hp.com/go/wirelessprinting. Narzędzie diagnostyczne poprowadzi przez kilka kroków rozwiązywania problemów, które pozwolą na wykrycie i rozwiązanie problemów związanych z instalacją w sieci. Narzędzie to pomaga także w ustaleniu ustawień sieci bezprzewodowej (takich, jak klucz zabezpieczający WEP lub WPA/2).

Adres URL Narzędzia diagnostyki sieci można zapisać w ulubionych w przeglądarce internetowej (np. w Internet Explorer) na wypadek, gdy problemów sieciowych w przyszłości.


Opcje konfiguracji drukarki

W tym miejscu instalacji mogły wystąpić dwa problemy:

• Nie udało się poprawnie podłączyć drukarki do sieci.
• Drukarka jest podłączona do sieci, ale oprogramowanie było w stanie jej wyszukać.

Ekran Opcje konfiguracji drukarki zawiera następujące opcje.

Konfiguracja połączenia USB z urządzeniem

Wybierz tę opcję, aby zainstalować i korzystać z urządzenia przez połączenie przewodowe USB. Umożliwi do natychmiastowe użycie drukarki po zakończeniu instalacji. Następnie jeżeli zajdzie potrzeba zmiany połączenia USB na połączenie sieciowej, dostępne są dwie metody:

• Włóż ponownie płytę CD z oprogramowaniem i wybierz USB na połączenie bezprzewodowe na ekranie Witamy ponownie.
• W komputerze przejdź do menu Start → Wszystkie programy → HP → (model twojej drukarki) → USB na połączenie bezprzewodowe.

Zakończ instalację bez podłączania teraz

Wybierz tę opcję w celu zakończenia instalacji oprogramowania i zainstaluj drukarkę przez sieć później. Po zakończeniu instalacji oprogramowania drukarki dostępne są trzy metody połączenia jej przez sieć:

• Jeżeli oprogramowanie umieściło ikonę Dodaj urządzenie na pulpicie, kliknij ją dwukrotnie i zainstaluj drukarkę przez sieć
• Włóż ponownie płytę CD z oprogramowaniem i wybierz Dodaj urządzenie na ekranie Witamy ponownie.
• W komputerze przejdź do menu Start → Wszystkie programy → HP → (model twojej drukarki) → Dodaj urządzenie.

Kliknij Anuluj, aby anulować instalację sieciową. Jeżeli anulujesz, możesz później ponownie skorzystać z jednej opisanych powyżej metod instalacji drukarki.


Diagnostyka sieci — Znaleziono problem z siecią

Jeżeli zobaczysz takie okno informacyjne, oznacza to wykrycie przez instalator sieciowy problemów, które mogą uniemożliwić instalację lub wpłynąć na działanie drukarki po zakończeniu instalacji. W niektórych przypadkach może pojawić się kilka problemów, z których najbardziej prawdopodobna znajduje się na górze listy.

Dostępne są trzy opcje:

Kliknij Ponów, co może spowodować rozwiązanie problemu.
Rozwiązuj poszczególne problemy po jednym w kolejności widocznej na ekranie, a następnie klikaj Ponów aby sprawdzić, czy problem został rozwiązany.
Kliknij Dalej, aby kontynuować instalację bez rozwiązywania problemów.

Najczęstsze problemy

Dwa najczęstsze problemy z siecią bezprzewodową są powodowane przez:

• Oprogramowanie zapory sieciowej firewall zainstalowane na komputerze

W przypadku błędów zapory sieciowej firewall związanych z blokadą portów komunikacyjnych (np. portu UDP o numerze 427) konieczne może być skonfigurowanie oprogramowania zabezpieczającego (zapory firewall) w komputerze tak, aby odblokować te porty.

Jeżeli zdecydujesz się nie konfigurować teraz zapory firewall, zapisz informacje z ekranu diagnostycznego, aby móc skonfigurować zaporę później, jeżeli po instalacji pojawią się problemy z drukarką (np. błąd „Nie można drukować”). Może być także konieczne tymczasowe wyłączenie oprogramowania zabezpieczającego, aby umożliwić poprawną instalację drukarki.

• W routerze bezprzewodowym jest włączone filtrowanie po adresie MAC

Jeżeli wykryty został problem związany z filtrowanie po adresach MAC, sprawdź czy w routerze jest włączone filtrowanie MAC. Filtrowanie MAC jest używane do ochrony sieci przed połączeniami z niechcianych urządzeń. W większości routerów filtrowanie MAC jest domyślne wyłączone.

Jeżeli filtrowanie MAC jest włączone, dostępne są dwie możliwości:

– Za pomocą panelu sterowania drukarki należy wydrukować Stronę konfiguracji sieci, aby ustalić adres MAC drukarki, po czym wprowadzić ten adres na listę dozwolonych adresów MAC routera (zalecane).
– Tymczasowo wyłączyć filtrowanie MAC w routerze, aby dokończyć instalację drukarki.

W obu przypadkach konieczne będzie uzyskanie dostępu do strony konfiguracji routera tak, jak opisano to poniżej.

Dostęp do strony konfiguracji routera bezprzewodowego

Uruchom przeglądarkę internetową (np. Internet Explorer) i wpisz adres IP routera bezprzewodowego, aby uzyskać dostęp do strony konfiguracji routera.

Przykładowe domyślne adresy IP wykorzystywane przez routery to http://192.168.0.1 oraz http://192.168.1.1. Ponieważ jednak routery są różne, należy zapoznać się z dokumentacją posiadanego urządzenia aby dowiedzieć się, jak uzyskać dostęp do strony konfiguracyjnej routera.

Ustalanie ustawień sieci bezprzewodowej (SSID i hasła zabezpieczającego)

Ustawienia sieci bezprzewodowej niezbędne do podłączenia drukarki to:

• Nazwa sieci (SSID)
• Klucz zabezpieczający (klucz WEP lub hasło WPA/WPA2), jeżeli sieć korzysta z jednego z tych rodzajów szyfrowania

Informacje te można znaleźć na stronie konfiguracji routera, którą można uzyskać w sposób opisany powyżej.