Ajuda da Instalação em Rede
Canto | Canto

Esta Ajuda é oferecida para dispositivos HP que podem ser instalados em uma rede com ou sem fio. A Ajuda fica disponível nas seguintes telas, durante a instalação, clicando-se em Ajuda. Os tópicos relacionados contêm mais informações.

• Tipo de conexão
• Conexão de Rede — Fazer uma conexão à sua impressora
• Conexão de impressora de rede - Impressoras sem um botão sem fio
• Conexão de impressora de rede - Usando o botão de conexão sem fio da impressora
• Impressoras de Rede Encontradas
• Configuração de Rede Sem Fio
• Configuração de rede sem fio - Nenhuma impressora encontrada na rede
• Opções de Configuração da Impressora
• Opções de Configuração da Impressora - Utilitário de diagnóstico de rede
• Opções de Configuração da Impressora - Nenhum utilitário de diagnóstico de rede


Tipo de conexão

Escolha como você quer conectar a impressora HP ao computador. A tela de configuração lista as opções disponíveis para o seu dispositivo.

Sua situação

Recursos da sua impressora

Requisitos de configuração

Sua opção de conexão

• Você não tem necessidade de compartilhar sua impressora com outros computadores
• Ou você não tem uma rede local (LAN)
• Ou o seu computador não está conectado a uma rede
• Ou você tem uma rede, mas não quer conectar sua impressora a ela agora

Sua impressora pode se conectar a redes, mas você não deseja conectá-la à rede agora

Conexão via cabo USB, quando solicitado pelo software de configuração

USB

Uma conexão USB direta entre o computador e a impressora é a configuração mais fácil, rápida e robusta. Entretanto, uma conexão USB limita o acesso que outros poderiam ter à impressora.

• Você tem uma rede local (LAN) com uma conexão Ethernet (com fio — 802.3)
• Ou você tem uma LAN com um roteador/ponto de acesso sem fio com uma porta Ethernet/802.3 livre. Além disso, sua impressora está perto o suficiente do roteador/ponto de acesso sem fio para ser conectado via cabo.

Sua impressora tem conexão de rede Ethernet (com fio — 802.3)

• Rede local (LAN)
• Cabo Ethernet (Cat 5) para conectar a impressora à rede

Rede Ethernet (com fio — 802.3)

figura: conexão com fio

Uma conexão de rede com fio é rápida e confiável. Ela permite que outros computadores na mesma rede usem a impressora.

• O seu computador está conectado a uma rede sem fio 802.11, e você quer que outros computadores na rede tenham acesso à impressora
• Você quer ter flexibilidade para posicionar a impressora longe do roteador/ponto de acesso sem fio

Sua impressora tem conexão de rede sem fio (802.11)

• Rede sem fio local 802.11 (WLAN) com um roteador/ponto de acesso sem fio
• SSID (nome da rede sem fio)
• Senha (para redes com criptografia)
• Cabo USB, se aplicável à sua impressora (configuração USB do sem fio)
• Para detalhes, consulte Conexão de rede sem fio (802.11).

Rede sem fio (802.11)

figura: conexão sem fio

Uma conexão de rede sem fio permite que você posicione sua impressora sem as restrições de um cabo. Ela permite que outros computadores na rede acessem a impressora. Entretanto, esse tipo de conexão pode demorar mais do que os outros, para ser configurado.


Conexão de Rede — Fazer uma conexão à sua impressora

A tela de Conexão de Rede informa que é o momento de conectar a impressora ao roteador usando um cabo Ethernet.

imagem: diagrama mostrando uma conexão Ethernet, com os números 1 e 2 nas extremidades do cabo.

imagem: no. 1 | Conecte uma extremidade do cabo Ethernet (Categoria 5 ou RJ45) à porta LAN do seu roteador com fio. Verifique se o roteador está ligado e conectado à sua rede.
imagem: no. 2 | Conecte a outra extremidade do cabo à porta Ethernet/802.3 na parte de trás da impressora. (Normalmente, essa porta vem com um plugue amarelo nela, quando o dispositivo é vendido.) A impressora precisa já estar configurada e ligada. Alguns segundos após a conexão, as luzes amarelas e verdes ao redor da porta devem estar acesas e piscando.
 | Uma alternativa é selecionar Continuar com a instalação sem conectar a impressora agora, eu farei a conexão depois.


Conexão de impressora de rede - Impressoras sem um botão sem fio

A tela de Conexão de Rede da Impressora pergunta se a sua impressora já está configurada na sua conexão sem fio. O software da impressora deve localizar a sua impressora na rede para concluir a instalação do software.

1 Siga uma destas opções:
• Clique em Sim se souber que a sua impressora já está conectada à rede.

Por exemplo, você já pode ter usado com êxito o Assistente de configuração sem fio pelo painel de controle da impressora ou instalado a impressora na rede e está agora instalando o software da impressora em um segundo computador que compartilhará a impressora na rede.

Se clicar em Sim, você terá a opção de fornecer o endereço IP da impressora como forma de localizar a sua impressora na rede. Para localizar o endereço IP da impressora ou verificar os detalhes da conexão da impressora com a sua rede, imprima Página de Configuração da Rede ou Relatório de Teste da Rede Sem Fio no painel de controle da impressora.

Informações adicionais: Todos os dispositivos da rede exigem um endereço de identificação de rede denominado endereço IP (às vezes conhecido como "URL"). Se a sua impressora estiver conectada à rede, ela deverá ter um endereço IP válido atribuído a ela pela sua rede (por exemplo, 192.168.0.3). É fácil para o software encontrar a impressora na rede usando o endereço IP da impressora durante a pesquisa. Não é necessário especificar o endereço IP da impressora para continuar a instalação do software, mas isso resultará em uma pesquisa mais rápida e fácil.

• Clique em Não se a impressora não estiver conectada ou se não tiver certeza.
2 Clique em Avançar para continuar a instalação.


Conexão de impressora de rede - Usando o botão de conexão sem fio da impressora

A tela Conexão de rede da impressora solicita informações usadas para determinar se a impressora já está instalada e conectada à rede sem fio.

1 Pressione o botão Sem fio no painel de controle da impressora.

O menu Sem fio é exibido no visor da impressora. No canto superior direito da tela, você verá o endereço de rede da impressora (conhecido como "endereço IP") ou o status de conexão da impressora. Caso veja o endereço IP, isso indica que a sua impressora tem uma boa conexão com a rede.

Um exemplo típico de endereço IP é 192.168.0.3. Adicionar dispositivos conectados à sua rede terá um endereço IP que difere apenas na última seção do endereço. Por exemplo, se o endereço IP do computador for 192.168.0.5, o endereço IP da impressora será 192.168.0.3.

Nota Se a impressora estiver em modo de suspensão quando você pressionar o botão de conexão sem fio, será preciso pressioná-lo duas vezes. Além disso, se você tiver navegado até uma tela de menu, será preciso navegar de volta à tela inicial antes de pressionar o botão Sem fio.
2 Siga uma destas opções:

Se estiver vendo um endereço IP no canto superior direito da tela da impressora após pressionar o botão Sem fio:

a Clique em Vejo um endereço IP.
b Digite o endereço IP mostrado no visor da impressora.
c Clique em Próxima.

O software procurará a impressora na rede.

Se você vir uma mensagem de status no visor da impressora (por exemplo, "Procurando" ou "Não conectado") em vez de um endereço IP:

a Clique em Não vejo um endereço IP.
b Clique em Avançar.

Será apresentado um guia de conexão da impressora à rede.

Você pode também verificar os detalhes da conexão da impressora à rede e localizar o endereço IP da impressora imprimindo um Página de Configuração da Rede ou Relatório de Teste da Rede Sem Fio no painel de controle da impressora.

3 Clique em Avançar para continuar a instalação.


Página de Configuração da Rede ou Relatório de Teste da Rede Sem Fio

A Página de Configuração da Rede é um relatório das especificações da impressora, como Status da Rede, Tipo de Conexão Ativo, Número de Série, Endereço do Hardware (endereço MAC), Nome da Rede (SSID), Tipo de Autenticação e Endereço IP. É bom ter uma cópia impressa ao configurar ou resolver problemas de uma conexão de rede para a sua impressora HP.

Se você tiver conectado sua impressora a uma rede sem fio, imprima o relatório Teste de Rede Sem Fio. Esse relatório inclui mensagens de diagnóstico, assim como detalhes da conexão.

• Para imprimir uma Página de Configuração da Rede ou um relatório Teste de rede sem fio para uma impressora com um visor no painel de controle, pressione o botão Instalação. Depois, procure o relatório nos menus (por exemplo, procure em Configuração da Rede ou Imprimir Relatórios) e selecione-o.
• Para a maioria das impressoras HP sem visor, você pode imprimir uma Página de Configuração da Rede mantendo pressionado o botão Continuar por 2 segundos. O Relatório de Teste de Rede Sem Fio também é impresso. Consulte a documentação da impressora, para detalhes.

Para verificar o status e a rede à qual sua impressora HP está conectada, procure em:

• Status da Rede, para ver se a impressora está Pronta, isso é, conectada a uma rede.
• Nome da Rede (SSID) para ver se esse é o nome da sua rede. Entretanto, se esse for o nome-padrão do roteador sem fio (ou ponto de acesso), seus vizinhos podem ter uma rede com esse mesmo nome.
• Endereço IP pois você precisará dele para fazer uma Pesquisa Avançada.


Configuração de Rede Sem Fio

Para que a instalação do software da impressora seja feita com êxito, é preciso primeiro conectar a impressora à rede sem fio. Faça isso executando o Assistente de configuração sem fio pelo painel de controle da impressora. Após a conexão com êxito da impressora à rede, o software da impressora pesquisará e localizará a impressora na conexão de rede sem fio e concluirá a instalação.

1 Na parte inferior da tela Configuração de rede sem fio, proceda da seguinte forma:
• Clique em Sim se tiver conseguido conectar a impressora à rede usando o Assistente de configuração sem fio.
• Clique em Não se não tiver conseguido conectar a impressora à rede.
2 Clique em Próxima para prosseguir com a instalação.

Configurações da rede sem fio

Há duas configurações de rede sem fio de que você precisa saber para adicionar um dispositivo sem fio à rede:

• Nome da rede (também conhecido como SSID)

Esse é o nome da rede, que permite aos dispositivos sem fio distinguir a sua rede de outras redes presentes na área. Ao executar o Assistente de configuração sem fio pelo painel de controle da impressora, a impressora procurará redes disponíveis e apresentará uma lista das redes detectadas na área. Identifique e selecione a rede na lista. Se o nome da sua rede não estiver listado, insira-o manualmente usando o Assistente de configuração sem fio pelo painel de controle da impressora.

Nota É preciso inserir o SSID exatamente como aparece (incluindo maiúsculas e minúsculas).
• Chave de segurança ou senha (WEP ou WPA/WPA2)

Caso a sua rede use uma chave de segurança para proteger os dados sem fio, você será solicitado a fornecer essa chave no Assistente de configuração sem fio. O Assistente de configuração sem fio saberá se você está usando segurança e qual o tipo. Há dois tipos principais de criptografia de segurança: WEP (Wired Equivalent Privacy) e WPA/WPA2 (WiFi Protected Access). Caso a sua rede use segurança, você utilizará um dos dois (e não ambos ao mesmo tempo).

Localizar as configurações de conexão sem fio

Use os seguintes métodos para localizar as configurações sem fio (SSID e chave de segurança ou senha).

botão Mostrar configurações — Clique no botão Mostrar configurações se ele aparecer na tela. Em muitos casos, as configurações sem fio podem ser recuperadas e exibidas para você.

Pessoa que configurou a rede sem fio — Caso você não tenha sido a pessoa que configurou a rede sem fio, entre em contato com a pessoa que fez essa operação e localize as configurações.

Provedor ISP — Se o ISP (provedor de serviços de internet) tiver fornecido o roteador de rede sem fio, provavelmente eles definirão essas configurações para você. Entre em contato com o ISP para ajudar a localizar as configurações sem fio.

Página de configuração de roteador — É possível também localizar as configurações sem fio acessando a página de configuração do roteador sem fio. Será preciso saber o endereço da rede (ou endereço IP) do roteador. Alguns exemplos de endereços IP padrão comuns usados por roteadores são http://192.168.0.1 e http://192.168.1.1. Como o seu roteador pode ser diferente, consulte a documentação que o acompanha para ver instruções de como acessar a página de configuração. O endereço IP do roteador não mudará do seu padrão, a menos que alguém o tenha alterado.

Quando tiver descoberto o endereço IP do roteador, proceda da seguinte forma:

1 Abra o navegador web (por exemplo, Internet Explorer).
2 Na área Endereço do navegador, especifique o endereço IP do roteador (por exemplo, http://192.168.0.1 ou http://192.168.1.1).
3 Quando solicitado, digite o nome de usuário e a senha para acessar a página de configuração do roteador.

Caso não tenha alterado o nome de usuário e a senha, consulte a documentação do roteador para ver os padrões (os exemplos são "admin", "password", "root" ou nenhum).

4 Acesse a guia Wireless Settings (Configurações sem fio) na página de configuração do roteador.

As configurações sem fio (SSID e chave de segurança ou senha) devem ser exibidos.

Nota Essas configurações podem ser alteradas. Entretanto, qualquer dispositivo sem fio conectado à rede sem fio precisará ser atualizado com as novas configurações para que possa se conectar a essa rede (incluindo o seu computador).


Configuração de rede sem fio - Nenhuma impressora encontrada na rede

A seguir, algumas causas comuns de a impressora não ser detectada na rede:

• A impressora não está ligada
• A impressora não está conectada à rede

Caso já não tenha feito isso, imprima um relatório de teste de rede sem fio pelo painel de controle da impressora para confirmar se a impressora foi conectada com êxito à rede. Se a impressora não estiver conectada, o relatório de teste de rede sem fio poderá identificar uma causa possível (por exemplo, a filtragem por endereço MAC pode ser ativada no roteador sem fio) e apresentar instruções de como proceder em seguida. Verifique se a impressora tem um endereço IP válido (por exemplo, 192.168.0.5) e está conectada ao seu nome de rede (SSID).

• O computador está conectado a uma VPN (rede privada virtual)

Se o seu computador usar uma conexão VPN para acessar uma rede segura externa, será preciso primeiro desconectar da VPN para detectar e instalar a impressora na sua rede doméstica.

• O computador e a impressora não estão na mesma rede

A melhor forma de determinar isso é abrir o navegador web (por exemplo, Internet Explorer) e digitar o endereço IP da impressora na caixa endereço do navegador (por exemplo, http://192.168.0.5) para acessar a página principal da impressora (também conhecido como EWS ou servidor da web incorporado). Essa página da web vem diretamente da impressora, e o fato de ser possível abri-la e exibi-la prova que o computador e a impressora estão conectados à mesma rede.

• O software de segurança (firewall) está bloqueando a detecção da impressora

Os firewalls dos softwares de segurança (por exemplo, Symantec, ZoneAlarm e McAfee) podem impedir que o software da HP localize a sua impressora na rede. Se achar que a impressora pode ser detectada quando o firewall estiver desativado, acesse http://www.hp.com/go/wirelessprinting e procure "printer not found" (impressora não encontrada). Na documentação de Impressora não encontrada, você verá instruções sobre como configurar o firewall a fim de impedir a ocorrência de problemas quando reativar o firewall.

• O roteador sem fio está em um estado operacional incorreto

Às vezes, os roteadores podem entrar em um estado operacional incorreto, o que pode ser resolvido desligando-se e ligando novamente a alimentação. Para desligar e depois ligar a alimentação do roteador, remova o cabo de alimentação do roteador, aguarde 30 segundos e depois reconecte-o.

• Você está usando "Adicionar dispositivo" para reinstalar o software da impressora.

Se tiver instalado anteriormente o software da impressora e estiver tentando reinstalar a mesma impressora usando o recurso Adicionar dispositivo", o software da impressora não reconhecerá a impressora durante a instalação. É preciso primeiro desinstalar o software da impressora e, em seguida, reinstalá-lo.

• Você não está usando o software correto para a sua impressora

Caso já tenha baixado os drivers do software da impressora de um site na web, pode ser que você tenha baixado o software incorreto. Softwares projetados para outros modelos de impressora não serão instalados para a sua impressora. Verifique se baixou o software correto.


Conexão de rede sem fio (802.11)

Nota A comunicação sem fio segue os padrões 802.11, não o Bluetooth.

Conexão de rede sem fio de infraestrutura

Uma conexão de rede sem fio de infraestrutura (padrões 802.11) permite que vários computadores tenham acesso à mesma impressora, se cada um estiver conectado à rede e configurado para o dispositivo. Uma rede sem fio de infraestrutura é criada por um roteador/ponto de acesso sem fio que envia e recebe sinais, de forma similar a uma base de telefone sem fio. Os computadores e dispositivos devem estar dentro do alcance do sinal para se conectar à rede. Entretanto, isso também significa que pode haver vários roteadores sem fio dentro do alcance do seu roteador.

Para conectar o computador à impressora através de uma rede sem fio de infraestrutura, você precisa de:

• Um roteador/ponto de acesso sem fio já configurado.
• O nome da rede criado pelo roteador, chamado de SSID (Identificador do Conjunto do Serviço). Ao configurar a rede sem fio, o roteador terá um SSID padrão (geralmente, o nome do fabricante do roteador), mas o ideal é que isso seja alterado para um nome mais pessoal que você possa reconhecer facilmente. Se não, você pode acabar com uma rede que tenha o mesmo nome que a do seu vizinho. Isso pode causar dificuldades ao se escolher a rede correta, assim como comprometer a segurança da sua rede. Geralmente, a impressora mostra os nomes de todas as redes detectadas. Certifique-se de escolher sua própria rede.
• As configurações de segurança da sua rede sem fio. A maioria das conexões sem fio são criptografadas com uma senha que cada dispositivo precisa saber, para fazer a conexão. Isso é o que evita que pessoas indesejadas acessem a sua rede. Os tipos mais comuns de criptografia são WEP e WPA. Se a sua rede sem fio usa um desses, você provavelmente vai ter que inserir a chave ou senha, dependendo do tipo de criptografia. A chave WEP ou senha WPA diferencia maiúsculas de minúsculas: insira-a com as maiúsculas e minúsculas exatamente como definidas. Você pode baixar um aplicativo para ajudar a localizar essas configurações, acessando www.hp.com/go/networksetup. (Esse aplicativo funciona apenas para o Windows Internet Explorer e está disponível apenas em inglês.) Se você não tiver a segurança da rede habilitada, precisará apenas do nome da rede.

Conexão de Rede Sem Fio Ad Hoc

Você também pode conectar o seu computador diretamente ao dispositivo HP, sem um roteador ou ponto de acesso. Isso é chamado de conexão de rede sem fio "ad hoc". As impressoras HP vêm pré-configuradas com um identificador (SSID) para uma conexão de rede ad hoc. Esse SSID é específico do seu dispositivo. É possível descobrir o SSID da sua impressora em Página de Configuração da Rede ou Relatório de Teste da Rede Sem Fio .

Se você já tiver configurado anteriormente a sua impressora com uma conexão de infraestrutura (isso é, com um roteador/ponto de acesso sem fio), mas deseja configurar uma conexão ad hoc, pode usar a opção Restaurar Padrões de Rede, no menu do visor do painel de controle da impressora, se disponível.


Impressoras de Rede Encontradas

Examine a lista de impressoras, para ver se a que você está instalando está listada.

• Se a sua impressora for listada uma vez, selecione o nome da impressora na lista e clique em Avançar para continuar.
• Se a sua impressora não estiver listada ou estiver listada mais de uma vez, imprima Página de Configuração da Rede ou Relatório de Teste da Rede Sem Fio para usar na solução de problemas.

Solução de problemas

1 Consulte a tabela abaixo e verifique os itens que se aplicam ao seu cenário.
2 Após fazer ajustes ou correções, clique em Atualizar Lista. Se a sua impressora for listada agora, selecione-a e clique em Avançar para continuar.
3 Se a impressora não estiver na lista, selecione Minha impressora não está na lista. Então, selecione Mostrar Opções de Pesquisa Avançadas. Insira o Endereço IP da impressora como critério de pesquisa (incluindo as vírgulas entre os números) para a conexão de rede sem fio e clique em Pesquisar. Se a sua impressora for listada agora, selecione-a e clique em Avançar para continuar.
4 Se a impressora ainda não aparecer após uma Pesquisa Avançada, selecione Minha impressora não está listada e clique em Avançar, para continuar.

Cenário

Causas possíveis

Verifique se:

Minha impressora não está na lista

• Sua impressora só pode ser localizada pesquisando-se o Endereço IP porque a rede é complexa.
• Ou os softwares de segurança (firewall, antivírus, anti-spyware) instalados no seu computador podem estar bloqueando a comunicação entre o dispositivo HP e o computador.
• Ou o computador pode estar conectado a uma Rede Privada Virtual (VPN).
• Ou o roteador está com a filtragem MAC habilitada.
• Ou o computador está conectado a uma rede diferente da sua impressora.
• Ou a impressora não está conectada à sua própria rede. Ela pode estar conectada a uma rede próxima que tenha o mesmo nome.
• O computador está conectado à rede
• Sua conexão à internet está ativa, mostrando que a rede está operacional
• Sua impressora está recebendo alimentação
• Seu cabo Ethernet está conectado adequadamente
• O roteador está ligado e transmitindo (sem fio)
• Software de segurança não está bloqueando a conexão
• Você se desconecta da VPN quando quer acessar a impressora via rede.
• Seu roteador está com a filtragem MAC desabilitada e você adicionou a impressora à lista do filtro do endereço MAC do roteador.

Várias impressoras estão listadas

Um dos seus vizinhos ou colegas instalou uma impressora do mesmo modelo na rede.

• Endereço IP combina com o endereço no relatório para a conexão que você quer
• Número de Série é o
• Endereço MAC da impressora e combina com o endereço no relatório para a conexão que você quer


Número de série

O número comprido mostrado na etiqueta na parte de trás ou de baixo do dispositivo HP, assim como no Página de Configuração da Rede ou Relatório de Teste da Rede Sem Fio .


Endereço IP

O endereço do Protocolo de Internet (IP), um identificador numérico atribuído pela rede a um dispositivo conectado. Você pode localizar o endereço IP para conexões com e sem fio selecionando o botão Setup (chave inglesa) no painel de controle do dispositivo, depois indo até Configurações no visor, se aplicável à sua impressora. Uma alternativa é localizá-lo no Página de Configuração da Rede ou Relatório de Teste da Rede Sem Fio .

Um endereço IP válido é composto de quatro números separados por pontos, como 192.168.1.001. (Inversamente, um endereço IP 0.0.0.0 não é válido.)


Endereço MAC

O endereço de hardware (ou endereço de Controle de Acesso de Mídia) é um identificador atribuído à placa de rede pela HP, durante a fabricação. O endereço MAC é impresso na etiqueta do número de série, assim como na Página de Configuração da Rede.


Mostrar Opções de Pesquisa Avançadas

Se a sua impressora ainda não aparecer na lista, selecione Mostrar Opções de Pesquisa Avançadas.

1 Localize o Endereço IP da impressora, pressionando o botão Configuração (chave inglesa) no painel de controle e procurando o Endereço IP. Uma alternativa é imprimir uma Página de Configuração da Rede ou Relatório de Teste da Rede Sem Fio .
2 Digite o endereço IP da impressora no campo de pesquisa e pressione Pesquisar.
3 Após pesquisar, clique em Atualizar Lista, para ver se a sua impressora foi encontrada. Se ela estiver na lista, clique na impressora.
4 Clique em Avançar.


O roteador está ligado e transmitindo

Verifique se o roteador/ponto de acesso sem fio está ligado e operacional. Por exemplo, você pode verificar se um computador que já está na rede pode se conectar à Internet.

Antes de fazer uma pesquisa novamente, pode ser útil redefinir a rede.

1 Desligue o modem e o roteador.
2 Ligue o modem novamente. Aguarde até ele se inicializar completamente.
3 Ligue o roteador novamente. Espere ele se inicializar completamente antes de pesquisar novamente por sua impressora.


Software de segurança

Verifique se o software de segurança do seu computador não está bloqueando a conexão.

1 Desabilite temporariamente o software de segurança e clique em Atualizar lista, nesta tela, ou faça uma Pesquisa Avançada.
2 Se a sua impressora aparecer na lista, reative os softwares de segurança. Você precisa configurar seus softwares de segurança para permitir que a porta UDP 427 seja aberta. Depois, clique em Atualizar lista, nesta tela, ou faça uma Pesquisa Avançada.
3 Se a impressora ainda não aparecer, selecione Minha impressora não está listada e clique em Avançar, para continuar.


Opções de Configuração da Impressora

Os problemas na configuração da impressora na rede persistem. Você precisará selecionar uma opção para indicar como você deseja prosseguir. Estas seções explicam os detalhes e as vantagens de selecionar cada opção.

• Instale a impressora via USB. Eu posso tentar novamente a instalação em rede depois
• Continue a instalação sem conectar a impressora. Eu farei a conexão depois
• Continue com a instalação em rede e ignore os erros diagnosticados

Antes de continuar a configurar a conexão, consulte Problemas antes de Prosseguir com a Conexão de Rede, incluindo as instruções para fazer a configuração de rede com e sem fio.

Quando estiver pronto, você pode seguir um destes procedimentos, para tentar novamente:

• Vá em Iniciar → Todos os Programas → HP → (o nome do seu dispositivo HP) → Adicionar dispositivo para reiniciar o processo de instalação.
• Coloque o CD do software que veio com o dispositivo HP na unidade de CD para exibir um menu e selecione Adicionar dispositivo (se disponível para o seu dispositivo) para reiniciar o processo de instalação.
• Se disponível, use o ícone na área de trabalho para Adicionar um Dispositivo.

Após você escolher uma opção, o botão Avançar fica ativo. Clique em Avançar para prosseguir.


Instale a impressora via USB. Eu posso tentar novamente a instalação em rede depois

Selecione essa opção para conectar a sua impressora ao seu computador através de uma conexão USB direta.

Após você escolher uma opção, o botão Avançar fica ativo. Clique em Avançar para prosseguir.


Continue a instalação sem conectar a impressora, eu farei a conexão depois

Escolher essa opção significa que você não poderá usar seu dispositivo HP no momento. Entretanto, instalando o software do CD no computador agora, você precisará apenas selecionar Adicionar um Dispositivo, no menu Iniciar, ou conectar um cabo USB, para fazer a conexão, depois.

Para tentar novamente fazer uma conexão de rede, verifique primeiro algumas causas comuns de erro (consulte Solução de Problemas antes de Prosseguir com a Conexão de Rede).


Continue com a instalação em rede e ignore os erros diagnosticados

Se você escolher essa opção, a instalação em rede irá continuar, mas você poderá ter problemas com a impressora, após a instalação. É aconselhável consultar Solução de Problemas antes de Prosseguir com a Conexão de Rede, para ver o que verificar antes de continuar.

Se você achar que resolveu os problemas que estavam impedindo que a impressora fosse localizada na rede, selecione essa opção e clique em Voltar.


Problemas antes de Prosseguir com a Conexão de Rede

Consulte esses tópicos para mais informações para solução de problemas de conexão de rede para o seu dispositivo HP.

• Configuração de Rede Sem Fio
• Verifique se a sua impressora e o roteador/ponto de acesso sem fio estão ligados
• Deixe o computador e a impressora mais juntos
• Verifique se o computador está conectado à sua rede
• Desabilite temporariamente seu firewall, anti-spyware ou quaisquer softwares de segurança no computador
• Permitir acesso a estes arquivos
• Permitir acesso a estas portas
• Rede com fio


Configuração de Rede Sem Fio

Nota Sua rede precisa estar totalmente funcional e a impressora, totalmente configurada, antes que você possa se conectar à sua rede sem fio.

Pré-requisitos
• Roteador sem fio configurado e ligado.
• Nome da rede (SSID)
• Configurações de segurança (senha — diferencia maiúsculas de minúsculas)


Verifique se a sua impressora e o roteador/ponto de acesso sem fio estão ligados

Verifique se:

• A impressora está na tomada, se está ligada, com o rádio sem fio ativado (geralmente, uma luz azul, marcada como 802.11).
• O roteador/ponto de acesso sem fio está na tomada, ligado e operacional.


Deixe o computador e a impressora mais juntos

Verifique se:

• A impressora e o computador estão dentro do alcance do roteador/ponto de acesso sem fio. Consulte a documentação do roteador para ver o alcance e as condições.
• Impressora e computador estão ligados.


Verifique se o computador está conectado à sua rede

Verifique se:

• O computador está conectado à sua própria rede: verifique o nome da rede, a intensidade do sinal e o status, em Rede do Windows.
• Para verificar se a rede está operacional, veja se o seu computador tem acesso à Internet.


Desabilite temporariamente seu firewall, anti-spyware ou quaisquer softwares de segurança no computador

Os softwares de segurança podem impedir a conexão da sua impressora. Para descobrir como permitir temporariamente que o software HP faça a conexão com a sua impressora, consulte a documentação do software de segurança. Certifique-se de reativar todos os softwares de segurança, assim que a conexão tiver sido estabelecida.


Permitir acesso a estes arquivos

O software de segurança em um computador com Windows pode perguntar a você se deve ou não permitir o acesso, arquivo por arquivo, pela HP a determinadas portas e arquivos. Indique que estes arquivos da HP são confiáveis:

• hpqkygrp.exe, localizado em C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, localizado em C:\program files\HP\digital imaging\bin
• hpqste08.exe, localizado em C:\program files\HP\digital imaging\bin
• hpqtra08.exe, localizado em C:\program files\HP\digital imaging\bin
• hpqthb08.exe, localizado em C:\program files\HP\digital imaging\bin
Nota Nem todos os arquivos listados acima são usados por produtos HP. Se um arquivo não for encontrado no diretório designado, ele não precisará ser adicionado. Consulte a documentação do seu firewall para saber como configurar as definições de porta do firewall e como adicionar arquivos HP à lista “confiável”.


Permitir acesso a estas portas

As portas a seguir também são usadas por seu produto HP e pode ser necessário abri-las na configuração do seu firewall.

Função

Portas de entrada (UDP)

Portas de saída (TCP)

• As portas de entrada (UDP) são portas de destino no computador.
• As portas de saída (TCP) são as portas de destino no dispositivo HP.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Impressão

427, 137, 161

9100

Upload de cartão fotográfico

137, 138, 427

139

Digitalização

427

9220, 9500

Status do Dispositivo HP

161

(nenhum)

Envio e recebimento de fax

427

9220

Instalação do Dispositivo HP

427

(nenhum)


Rede com fio

• Verifique se a impressora e o roteador da rede estão ligados e operacionais.
• Verifique se o dispositivo HP está conectado com segurança ao roteador.

As luzes amarela e verde ao redor da porta Ethernet/802.3 começarão a piscar após alguns segundos, assim que a conexão for feita.


Opções de Configuração da Impressora

Nesse ponto na instalação, uma de duas coisas pode ter ocorrido:

• Você não conseguiu conectar a sua impressora à rede.
• Sua impressora está conectada à rede, mas o software não consegui localizá-la.
Nota Não se esqueça de consultar Ajuda no diagnóstico de um problema de rede no final desta página.

A tela Opções de Configuração da Impressora apresenta as seguintes opções.

Configurar uma conexão USB com o dispositivo

Marque esta opção para instalar e usar a impressora em uma conexão com cabo USB. Isso lhe permitirá usar a impressora imediatamente após a conclusão da instalação. Em seguida, se quiser mudar de uma conexão USB para uma conexão em rede posteriormente, haverá dois métodos disponíveis:

• Coloque o CD do software da impressora novamente na unidade de CD e escolha USB para sem fio na tela Bem-vindo de volta.
• No computador, vá em Iniciar → Todos os Programas → HP → (seu modelo de impressora) → USB para sem fio.

Concluir a instalação sem conectar agora

Marque esta opção para concluir a instalação do software e instalar a impressora em uma rede posteriormente. Há três métodos disponíveis para instalar a impressora em uma rede após a conclusão da instalação do software:

• Se o software adicionar, na área de trabalho, um ícone Adicionar dispositivo, clique duas vezes nesse ícone para instalar a impressora na rede.
• Coloque o CD do software da impressora novamente na unidade de CD e escolha Adicionar dispositivo na tela Bem-vindo de volta.
• No computador, vá em Iniciar → Todos os Programas → HP → (seu modelo de impressora) → Adicionar dispositivo.

Clique em Cancelar para cancelar a instalação na rede. Se cancelar, você poderá usar qualquer um dos métodos anteriores descritos quando estiver pronto para instalar a impressora.

Ajuda no diagnóstico de um problema de rede

Um utilitário de diagnóstico de rede está disponível no seguinte endereço: http://www.hp.com/go/wirelessprinting. Esse utilitário o guiará pelas várias etapas de solução de problemas, permitindo que descubra e corrija problemas comuns de instalação de rede. O utilitário também ajuda a localizar as configurações de rede sem fio (como a sua chave de segurança WEP ou WPA/2).

É possível salvar o endereço do utilitário de diagnóstico de rede no navegador (por exemplo, Internet Explorer) nos Favoritos, caso precise solucionar problemas de rede futuros.


Opções de Configuração da Impressora

Nesse ponto na instalação, uma de duas coisas pode ter ocorrido:

• Você não conseguiu conectar a sua impressora à rede.
• Sua impressora está conectada à rede, mas o software não consegui localizá-la.

A tela Opções de Configuração da Impressora apresenta as seguintes opções.

Configurar uma conexão USB com o dispositivo

Marque esta opção para instalar e usar a impressora em uma conexão com cabo USB. Isso lhe permitirá usar a impressora imediatamente após a conclusão da instalação. Em seguida, se quiser mudar de uma conexão USB para uma conexão em rede posteriormente, haverá dois métodos disponíveis:

• Coloque o CD do software da impressora novamente na unidade de CD e escolha USB para sem fio na tela Bem-vindo de volta.
• No computador, vá em Iniciar → Todos os Programas → HP → (seu modelo de impressora) → USB para sem fio.

Concluir a instalação sem conectar agora

Marque esta opção para concluir a instalação do software e instalar a impressora em uma rede posteriormente. Há três métodos disponíveis para instalar a impressora em uma rede após a conclusão da instalação do software:

• Se o software adicionar, na área de trabalho, um ícone Adicionar dispositivo, clique duas vezes nesse ícone para instalar a impressora na rede.
• Coloque o CD do software da impressora novamente na unidade de CD e escolha Adicionar dispositivo na tela Bem-vindo de volta.
• No computador, vá em Iniciar → Todos os Programas → HP → (seu modelo de impressora) → Adicionar dispositivo.

Clique em Cancelar para cancelar a instalação na rede. Se cancelar, você poderá usar qualquer um dos métodos anteriores descritos quando estiver pronto para instalar a impressora.


Diagnóstico de rede - Problemas encontrados na rede

Caso veja esta tela de informações, isso significa que o instalador de rede detectou uma ou mais condições que podem fazer a instalação da rede falhar ou poderiam afetar a funcionalidade da impressora após a conclusão da instalação. Em alguns casos, mais de uma condição é listada, com a causa mais provável no topo.

Três opções estão disponíveis:

Clique em Repetir, o que pode resolver a condição de erro.
Solucione uma condição por vez na ordem apresentada nessa tela e clique em Repetir para ver se a condição de erro é corrigida antes de avançar para a próxima condição de erro.
Clique em Próxima para continuar a instalação sem corrigir as condições de erro.

Problemas comuns

Os dois problemas de conexão de rede sem fio mais comuns são causados por:

• Firewall instalado no computador

Para condições de erro relacionadas a firewall que envolvem portas de comunicação bloqueadas (por exemplo, porta UDP 427), pode ser preciso configurar o software de segurança (firewall) em execução no computador para abrir essas portas.

Se optar por não configurar o firewall agora, anote as informações apresentadas na tela Diagnóstico de rede, para que possa configurar o firewall posteriormente se ocorrerem problemas de comunicação com a impressora após a instalação (por exemplo, "Não é possível imprimir na impressora"). É preciso também desabilitar temporariamente o software de segurança a fim de permitir que a instalação da impressora seja concluída com êxito.

• A filtragem de endereço MAC está ativa no roteador sem fio

Se a filtragem de endereço MAC for identificada como um problema, verifique se ela está ativa no roteador sem fio. Essa filtragem é usada para proteger a rede de conexões tentadas por dispositivos indesejados. Ela não é ativada por padrão na maioria dos roteadores sem fio.

Se estiver ativa, haverá duas opções:

– No painel de controle da impressora, imprima a Página de configuração de rede para localizar o endereço MAC da impressora e informá-lo na lista de filtros de endereço MAC do roteador (recomendado).
– Desative temporariamente a filtragem de endereço MAC no roteador para concluir a instalação da impressora.

Para qualquer uma dessas opções, será preciso acessar a página de configuração do roteador sem fio, conforme descrito na sequência.

Acessar a página de configuração do roteador sem fio

Abra o navegador web (por exemplo, Internet Explorer) e informe o endereço IP do roteador sem fio para acessar a página de configuração.

Alguns exemplos de endereços IP padrão comuns usados por roteadores são http://192.168.0.1 e http://192.168.1.1. Como o seu roteador pode ser diferente, consulte a documentação que o acompanha para ver instruções de como acessar a página de configuração.

Localizar as configurações da rede sem fio (SSID e senha de segurança)

As configurações de rede necessárias para conectar a impressora à rede são:

• Nome de rede (SSID)
• A chave de segurança (chave WEP ou senha WPA/WPA2), caso a rede utilize um desses tipos de criptografia de segurança

É possível encontrar essas informações acessando a página de configuração do roteador, como descrito acima.