Hjälp vid nätverksinstallation
Hörn | Hörn

Den här hjälpen är till för HP-enheter som kan installeras i ett nätverk – fast eller trådlöst. Under installationen kommer du åt hjälp från nedanstående skärmar genom att klicka på Hjälp. Dessutom finns det länkar till andra ämnen som ger ytterligare bakgrundsinformation.

• Anslutningstyp
• Nätverksinstallation – upprätta en förbindelse till skrivaren
• Nätverksanslutning av skrivaren – skrivare utan Trådlös-knapp
• Nätverksanslutning av skrivaren – använda knappen Trådlös på skrivaren
• Nätverksskrivare som hittats
• Konfiguration av trådlöst nätverk
• Konfiguration av trådlöst nätverk – ingen skrivare hittades i nätverket
• Alternativ för skrivarinställning
• Alternativ för skrivarinställning – Network Diagnostic Utility
• Alternativ för skrivarinställning – Inget Network Diagnostic Utility


Anslutningstyp

Välj med vilken metod du vill ansluta din HP-skrivare till datorn. Installationsskärmen visar de alternativ som är tillgängliga för din enhet.

Din situation

Skrivarens kapacitet

Krav för installation

Ditt anslutningsalternativ

• Du har inget behov av att dela skrivaren med andra datorer
• Eller så har du inte något lokalt nätverk (LAN)
• Eller så är din dator inte ansluten till något nätverk
• Eller så har du ett nätverk men vill inte ansluta skrivaren till det nu

Skrivaren har kapacitet att anslutas till ett nätverk, men du vill inte ansluta den till nätverket nu

USB-kabelanslutning, på uppmaning av installationsprogrammet

USB

En direkt USB-anslutning mellan datorn och skrivaren är det enklaste, snabbaste och stabilaste installationsalternativet. Emellertid begränsar en USB-anslutning andras åtkomst till skrivaren.

• Du har ett lokalt nätverk (LAN) med en Ethernet-anslutning (fast – 802.3)
• Eller så har du ett LAN med en trådlös router/åtkomstpunkt som har en ledig Ethernet/802.3-port. Dessutom står skrivaren tillräckligt nära den trådlösa routern/åtkomstpunkten för att kunna anslutas med en kabel.

Skrivaren har kapacitet för en nätverksanslutning via Ethernet (fast – 802.3)

• Lokalt nätverk (LAN)
• Ethernet-kabel (kat 5) för anslutning av skrivaren till nätverket

Ethernet-nätverk (fast – 802.3)

bild: fast anslutning

En fast nätverksanslutning är snabb och pålitlig. Den låter andra datorer i samma nätverk använda skrivaren.

• Din dator är ansluten till ett trådlöst 802.11-nätverk och du vill låta andra datorer i nätverket få tillgång till skrivaren
• Du vill ha flexibilitet att placera skrivaren på avstånd från den trådlösa routern/åtkomstpunkten

Skrivaren har kapacitet för en trådlös nätverksanslutning (802.11)

• Trådlöst lokalt 802.11-nätverk (LAN) med en trådlös router/åtkomstpunkt
• SSID (namn på det trådlösa nätverket)
• Lösenord (för krypterade nätverk)
• USB-kabel, om tillämpligt för din skrivare (USB-konfiguration av trådlös anslutning)
• Mer information finns i Trådlös nätverksanslutning (802.11).

Trådlöst nätverk (802.11)

bild: trådlös anslutning

Med en trådlös nätverksanslutning kan du ställa skrivaren var du vill utan att begränsas av kablar. Den låter andra datorer i samma nätverk få tillgång till skrivaren. Den kan dock ta längre tid att upprätta än andra typer av anslutningar.


Nätverksinstallation – upprätta en förbindelse till skrivaren

På skärmen Nätverksinstallation visas ett meddelande om att det är dags att ansluta skrivaren till routern med hjälp av en Ethernet-kabel.

bild: diagram över Ethernet-anslutning med siffrorna 1 och 2 vid kabelns ändar.

bild: nr 1 | Anslut den ena änden av Ethernet-kabeln (kategori 5 eller RJ45) till en LAN-port på din trådbundna router. Kontrollera att routern är påslagen och ansluten till nätverket.
bild: nr 2 | Anslut den andra änden av kabeln till Ethernet/802.3-porten på baksidan av skrivaren. (Vid leveransen sitter det vanligen en gul plugg i den.) Skrivaren måste vara installerad och påslagen. Några sekunder efter det att anslutningen gjorts ska de gula och gröna lamporna runt porten vara tända och blinka.
 | Som ett alternativ väljer du Fortsätt med installationen utan att ansluta skrivaren nu, anslutningen sker senare.


Nätverksanslutning av skrivaren – skrivare utan Trådlös-knapp

På skärmen Nätverksanslutning av skrivaren får du frågan om skrivaren redan är ansluten till det trådlösa nätverket. Skrivarprogramvaran måste hitta skrivaren via nätverket för att du ska kunna slutföra programvaruinstallationen.

1 Gör något av följande:
• Klicka på Ja om du vet att skrivaren redan är ansluten till nätverket.

Du kanske t.ex. har använt guiden för trådlös installation från skrivarens kontrollpanel, eller har installerat skrivaren i nätverket och nu installerar skrivarprogramvaran på en andra datorn som ska dela på skrivaren via nätverket.

Om du klickar på ja har du möjlighet att ange skrivarens IP-adress för att leta rätt på skrivaren i nätverket. Om du vill ta reda på skrivarens IP-adress eller kontrollera uppgifter om skrivarens anslutning till nätverket, kan du skriva ut en Nätverkskonfigurationssida eller Test av trådlöst nätverk-rapport från skrivarens kontrollpanel.

Ytterligare information: Alla enheter i nätverket måste ha en nätverksidentifikationsadress som kallas IP-adress (kallas ibland "URL"). Om din skrivare är ansluten till nätverket bör den ha tilldelats en giltig IP-adress av nätverket (t.ex. 192.168.0.3). Det är enklare för programvaran att hitta skrivaren i nätverket genom att använda skrivarens IP-adress vid sökningen. Det är inte nödvändigt att ange skrivarens IP-adress för att kunna fortsätta med programvaruinstallationen, men om du gör det blir sökningen snabbare och mer tillförlitlig.

• Klicka på Nej om skrivaren inte är ansluten eller om du inte är säker.
2 Klicka på Nästa för att fortsätta med installationen.


Nätverksanslutning av skrivaren – använda knappen Trådlös på skrivaren

På skärmen Nätverksanslutning av skrivaren ombeds du ange information som används för att ta reda på om skrivaren redan är konfigurerad och ansluten till det trådlösa nätverket.

1 Tryck på knappen Trådlös på skrivarens kontrollpanel.

Menyn Trådlös visas i skrivarens grafikfönster. Överst till höger i grafikfönstret visas skrivarens nätverksadress (den så kallade "IP-adressen") eller skrivarens anslutningsstatus. Om IP-adressen visas är det en bekräftelse på att skrivaren har en bra anslutning till nätverket.

Ett typiskt exempel på en IP-adress är 192.168.0.3. Om du ansluter fler enheter till nätverket kommer de att få IP-adresser där endast den sista delen skiljer sig från skrivarens adress. Om datorns IP-adress t.ex. är 192.168.0.5 kan skrivarens IP-adress bli 192.168.0.3.

Anmärkning Om skrivaren är i viloläge när du trycker på knappen Trådlös kan du behöva trycka på den två gånger. Om du har navigerat till en menyskärm, kan du behöva navigera tillbaka till startskärmen innan du trycker på knappen Trådlös.
2 Gör något av följande:

Om en IP-adress visas högst upp till höger i skrivarens grafikfönster när du har tryckt på knappen Trådlös:

a Klicka på Jag ser en IP-adress.
b Ange den IP-adress som visas i skrivarens grafikfönster.
c Klicka på Nästa.

Programvaran söker efter skrivaren i nätverket.

Om ett statusmeddelande visas i skrivarens grafikfönster (t.ex. "Söker" eller "Ej ansluten") istället för en IP-adress:

a Klicka på Jag ser ingen IP-adress.
b Klicka på Nästa.

Du får nu vägledning för att ansluta skrivaren till nätverket.

Du kan också kontrollera uppgifter om skrivarens anslutning till nätverket och ta reda på skrivarens IP-adress genom att skriva ut en Nätverkskonfigurationssida eller Test av trådlöst nätverk-rapport från skrivarens kontrollpanel.

3 Klicka på Nästa för att fortsätta med installationen.


Nätverkskonfigurationssida eller Test av trådlöst nätverk-rapport

Nätverkskonfigurationssidan är en rapport som visar skrivarspecifikationer som t.ex. nätverksstatus, aktiv anslutningstyp, serienummer, maskinvaruadress (MAC-adress), nätverksnamn (SSID), autentiseringstyp och IP-adress. Det är praktiskt att ha en utskriven kopia av den när du ska konfigurera eller felsöka en nätverksförbindelse för din HP-skrivare.

Om du har anslutit skrivaren till ett trådlöst nätverk skriver du ut Test av trådlöst nätverk-rapporten. Den här rapporten innehåller diagnostiska meddelanden och detaljer om anslutningen.

• Om du vill skriva ut en nätverkskonfigurationssida eller en Test av trådlöst nätverk-rapport för en skrivare som har ett grafikfönster på kontrollpanelen, trycker du på knappen Installation. Bläddra sedan igenom menyerna tills du hittar rapporten (titta t.ex. under Nätverksinstallation eller Skriv ut rapporter) och välj den.
• På de flesta HP-skrivare utan grafikfönster kan du skriva ut en nätverkskonfigurationssida genom att hålla knappen Fortsätt intryckt i 2 sekunder. Test av trådlöst nätverk-rapporten skrivs också ut. I skrivardokumentationen finner du närmare detaljer.

Om du vill kontrollera statusen för det nätverk som din HP-skrivare är ansluten till för närvarande kan du gå till:

• Nätverksstatus för att se om skrivaren är redo, dvs. ansluten till ett nätverk.
• Nätverksnamn (SSID) för att se om detta är namnet på ditt nätverk. Om detta är standardnamnet för den trådlösa routern (eller åtkomstpunkten), kan det hända att din granne använder samma namn för sitt nätverk.
• IP-adress eftersom du behöver denna för att göra en avancerad sökning.


Konfiguration av trådlöst nätverk

För att installationen av skrivarprogramvaran ska lyckas måste du först ansluta skrivaren till ditt trådlösa nätverk. Du gör detta genom att köra guiden för trådlös installation från skrivarens kontrollpanel. När skrivaren har anslutits till nätverket letar skrivarprogramvaran rätt på skrivaren via det trådlösa nätverket och slutför installationen.

1 Längst ned på skärmen Konfiguration av trådlöst nätverk gör du något av följande:
• Klicka på Ja om du lyckades ansluta skrivaren till nätverket genom att använda guiden för trådlös installation.
• Klicka på Nej om du inte lyckades ansluta skrivaren till nätverket.
2 Klicka på Nästa för att fortsätta med installationen.

Inställningar för trådlöst nätverk

Det finns två konfigurationsinställningar för trådlösa nätverk som du behöver känna till för att kunna lägga till en trådlös enhet i nätverket:

• Nätverksnamn (kallas även SSID)

Detta är namnet på ditt nätverk. Med hjälp av detta namn kan de trådlösa enheterna skilja ditt nätverk från andra nätverk i närheten. När du kör guiden för trådlös installation från skrivarens kontrollpanel söker skrivaren efter tillgängliga nätverk och visar en lista över de nätverk som detekterats i området. Du kan då identifiera och välja ditt nätverk i listan. Om ditt nätverksnamn inte finns med i listan kan du ange det manuellt med hjälp av guiden för trådlös installation på skrivarens kontrollpanel.

Anmärkning Du måste ange SSID:t exakt (även beträffande stora och små bokstäver).
• Säkerhetsnyckel eller lösenord (WEP eller WPA/WPA2)

Om nätverket använder en säkerhetsnyckel för att skydda trådlösa data, ombeds du ange denna nyckel i guiden för trådlös installation. Guiden för trådlös installation känner av om du använder en säkerhetsnyckel och vilken typ det i så fall är. Det finns två huvudtyper av säkerhetskryptering: WEP (Wired Equivalent Privacy) och WPA/WPA2 (WiFi Protected Access). Om säkerhetskryptering används i nätverket har du antingen den ena eller den andra typen (inte båda).

Hitta dina inställningar för trådlöst

Använd följande metoder för att hitta inställningarna för trådlöst (SSID och säkerhetsnyckel eller lösenord).

Knappen Visa inställningar — Klicka på knappen Visa inställningar om den visas på skärmen. I många fall kan du hämta och visa dina inställningar för trådlöst.

Den person som konfigurerade ditt trådlösa nätverk — Om det inte var du som konfigurerade det trådlösa nätverket, ska du kontakta den person som gjorde det för att ta reda på inställningarna.

Internet-leverantör — Om Internet-leverantören har levererat din trådlösa nätverksrouter har de förmodligen gjort inställningarna åt dig. Kontakta din Internet-leverantör för att ta reda på inställningarna för trådlöst.

Routerkonfigurationssida — Du kan även hitta inställningarna för trådlöst genom att gå till den trådlösa routerns konfigurationssida. Du behöver känna till routerns nätverksadress (eller IP-adress). Några exempel på vanliga IP-adresser som används av routrar är http://192.168.0.1 och http://192.168.1.1. Eftersom din router kan vara annorlunda bör du läsa den dokumentation som medföljde routern för anvisningar om hur du når konfigurationssidan. Routerns IP-adress avviker inte från standardadressen såvida inte den inte har ändrats av någon.

När du har hittat routerns IP-adress ska du göra följande:

1 Öppna din webbläsare (t.ex. Internet Explorer).
2 I webbläsarens adressfält anger du routerns IP-adress (t.ex. http://192.168.0.1 eller http://192.168.1.1).
3 När du ombeds göra det skriver du användarnamn och lösenord för att komma till routerns konfigurationssida.

Om du inte har ändrat användarnamnet och lösenordet hittar du standardinställningarna för dessa (kan t.ex. vara "admin", "password", "root" eller inget alls) i routerns dokumentation

4 Gå till fliken med inställningar för trådlöst på routerns konfigurationssida.

Inställningarna för trådlöst (SSID och säkerhetsnyckel eller lösenord) bör visas.

Anmärkning Du kan ändra dessa inställningar. Eventuella trådlösa enheter som ansluts till det trådlösa nätverket behöver dock uppdateras med de nya inställningarna för att kunna anslutas till nätverket (detta gäller även din dator).


Konfiguration av trådlöst nätverk – ingen skrivare hittades i nätverket

Nedan följer några vanliga orsaker till att skrivaren inte detekterats i nätverket:

• Skrivaren är inte påslagen
• Skrivaren är inte ansluten till nätverket

Om du inte redan har gjort det ska du skriva ut en Test av trådlöst nätverk-rapport från skrivarens kontrollpanel för att kontrollera att skrivaren har anslutits till nätverket. Om skrivaren inte är ansluten kan Test av trådlöst nätverk-rapporten ange en möjlig orsak (t.ex. kan MAC-adressfiltrering vara aktiverad på den trådlösa routern) och ge instruktioner om vad du bör göra härnäst. Kontrollera att skrivaren har en giltig IP-adress (t.ex. 192.168.0.5) och att den har anslutits till ditt nätverksnamn (SSID).

• Din dator är ansluten till ett VPN (virtuellt privat nätverk)

Om datorn använder en VPN-anslutning för att nå ett externt skyddat nätverk, måste du först koppla bort dig från VPN:et för att kunna detektera och installera skrivaren i ditt hemmanätverk.

• Datorn och skrivaren finns inte i samma nätverk

Det bästa sättet att ta reda på detta är att öppna webbläsaren (t.ex. Internet Explorer) och ange skrivarens IP-adress i webbläsarens adressfält (t.ex. http://192.168.0.5) för att gå till skrivarens hemsida (kallas även EWS eller inbäddad webbserver). Denna webbsida kommer direkt från skrivaren och om du kan öppna och visa den är det ett bevis på att datorn och skrivaren är anslutna till samma nätverk.

• Säkerhetsprogramvara (brandvägg) blockerar detektering av skrivaren

Brandväggar i säkerhetsprogramvaror (t.ex. Symantec, ZoneAlarm och McAfee) kan blockera HP-programvaran så att den inte hittar skrivaren i nätverket. Om du upptäcker att skrivaren kan detekteras när brandväggen är inaktiverad, går du till http://www.hp.com/go/wirelessprinting och söker efter “printer not found” (skrivaren kan inte hittas). I dokumentationen för "Printer Not Found" finns anvisningar om hur du konfigurerar brandväggen för att förhindra problem när brandväggen aktiverats igen.

• Den trådlösa routern är i ett felaktigt driftsläge

Ibland kan routern hamna i ett felaktigt driftsläge som du kan åtgärda genom att stänga av och slå på strömmen. Du stänger av och slår på strömmen till routern genom att dra ur strömsladden ur routern, vänta 30 sekunder och sedan ansluta strömsladden igen.

• Du använder “Lägg till en enhet” för att installera om skrivarprogramvaran

Om du tidigare har installerat skrivarprogramvaran och försöker installera om samma skrivare med hjälp av funktionen Lägg till en enhet, känner inte skrivarprogramvaran igen skrivaren under installationen. Du måste först avinstallera skrivarprogramvaran och sedan installera programvaran igen.

• Du använder inte rätt programvara för skrivaren

Om du har laddat ned skrivardrivrutiner från en webbplats, kan du ha laddat ned fel programvara. Programvara som utformats för andra skrivarmodeller kan inte installeras tillsammans med din skrivare. Kontrollera att du har laddat ned den programvara som är avsedd för din skrivare.


Trådlös nätverksanslutning (802.11)

Anmärkning Den trådlösa kommunikationen följer 802.11-standard, inte Bluetooth.

Trådlöst infrastrukturnätverk

Med en trådlös anslutning för infrastrukturnätverk (802.11-standard) kan flera datorer få tillgång till samma skrivare under förutsättning att de är anslutna till nätverket och konfigurerade att använda skrivaren. Ett trådlöst infrastrukturnätverk bildas kring en trådlös router/åtkomstpunkt som skickar och tar emot signaler ungefär som basstationen i ett trådlöst telefonnät. För att kunna anslutas till nätverket måste datorer och skrivare befinna sig inom signalens räckvidd. Detta kan dock innebära att det finns andra trådlösa routrar inom din routers räckvidd.

För att ansluta din dator till skivaren via ett trådlöst infrastrukturnätverk behöver du:

• En redan installerad trådlös router/åtkomstpunkt.
• Det nätverksnamn som routern definierat, dvs. ett SSID (Service Set Identifier). När du installerar det trådlösa nätverket använder routern ett standard-SSID (vanligen routertillverkarens namn), men i idealfallet har detta ändrats till ett mer personligt namn som är lättare att känna igen. Om inte kan det sluta med att nätverket har samma namn som din grannes nätverk. Då kan det bli svårt att välja rätt nätverk och säkerheten i nätverket äventyras. I normalfallet visar skrivaren namnen på alla detekterade nätverk. Försäkra dig om att du väljer ditt eget nätverk.
• Säkerhetsinställningarna för ditt trådlösa nätverk. De flesta trådlösa nätverk är krypterade och använder ett lösenord som varje enhet måste känna till för att kunna ansluta sig. Därigenom förhindrar man att ovälkomna gäster får tillgång till det trådlösa nätverket. De vanligaste typerna av kryptering är WEP och WPA. Om ditt trådlösa nätverk använder någon av dessa typer kommer du förmodligen att bli ombedd att ange nyckeln eller lösenordet, beroende på krypteringstypen. WEP- eller WPA-lösenordet är skiftlägeskänsligt: du måste ange det på exakt samma sätt med små och stora bokstäver som när du först ställde in det. Du kan ladda ned ett program som hjälper dig hitta de här inställningarna genom att gå till www.hp.com/go/networksetup. (Det här programmet fungerar bara för Windows Internet Explorer och är endast tillgängligt på engelska.) Om du inte har några aktiva säkerhetsfunktioner i ditt nätverk behöver du bara känna till nätverksnamnet.

Trådlöst ad-hoc-nätverk

Du kan också ansluta datorn direkt till HP-enheten utan att gå via en router eller åtkomstpunkt. Detta kallas för en trådlös “ad-hoc”-nätverksanslutning. När HP-skrivare levereras från fabriken är de förkonfigurerade med en identifierare (SSID) för en ad-hoc-nätverksanslutning. Detta SSID är specifikt för din enhet. Du kan hitta SSID:t för din skrivare på Nätverkskonfigurationssida eller Test av trådlöst nätverk-rapport .

Om du tidigare har konfigurerat skrivaren med en infrastrukturanslutning (dvs. med en trådlös router/åtkomstpunkt) men nu vill konfigurera en ad-hoc-anslutning, kan du använda alternativet Återställ nätverksstandarder på skärmmenyn på skrivarens kontrollpanel, om det är tillgängligt.


Nätverksskrivare som hittats

Gå igenom listan över skrivare för att kontrollera om den som du installerar finns med.

• Om skrivaren står med i listan en gång väljer du dess namn i listan och klickar sedan på Nästa för att fortsätta.
• Om skrivaren inte står med i listan, eller står med flera gånger, skriver du ut Nätverkskonfigurationssida eller Test av trådlöst nätverk-rapport som du kan använda för felsökning.

Felsökning

1 Gå igenom nedanstående tabell och titta på de punkter som är tillämpliga på ditt scenario.
2 När du gjort de justeringar eller korrigeringar som krävs klickar du på Uppdatera lista. Om skrivaren nu visas i listan väljer du den och klickar på Nästa för att fortsätta.
3 Om skrivaren inte står med i listan väljer du Min skrivare finns inte på listan. Därefter väljer du Visa avancerade sökalternativ. Ange skrivarens IP-adress som sökkriterium (inklusive punkterna mellan numren) för den trådlösa anslutningen och klicka på Sök. Om skrivaren nu visas i listan väljer du den och klickar på Nästa för att fortsätta.
4 Om skrivaren fortfarande inte visas efter den avancerade sökningen väljer du Min skrivare finns inte på listan och klickar på Nästa för att fortsätta.

Scenario

Möjliga orsaker

Kontrollera att:

Min dator finns inte på listan

• Det går bara att hitta skrivaren genom att söka på IP-adress eftersom nätverket är så komplext.
• Eller så kanske ett säkerhetsprogram (brandväggs-, antivirus- eller antispionprogram) på datorn blockerar kommunikationen mellan datorn och HP-enheten.
• Eller så kanske datorn är ansluten till ett virtuellt privat nätverk (VPN).
• Eller så är MAC-filtrering aktiv på routern.
• Eller så är datorn ansluten till ett annat nätverk än skrivaren.
• Eller så är skrivaren inte ansluten till ditt eget nätverk. Den kan vara ansluten till en grannes nätverk med samma namn.
• Datorn är ansluten till nätverket
• Din internetanslutning är aktiv, vilket visar att nätverket är i drift
• Skrivaren är strömförsörjd
• Ethernet-kabeln är korrekt ansluten
• Routern är påslagen och sänder en signal (trådlöst nätverk)
• Säkerhetsprogramvara inte blockerar förbindelsen
• Du kopplat bort dig från VPN när du vill komma åt skrivaren via ett nätverk.
• MAC-filtreringen på din router är inaktiverad eller att du har lagt till skrivaren i routerns MAC-adressfilterlista.

Flera skrivare står med i listan

En av dina grannar eller kollegor har installerat samma skrivarmodell i nätverket.

• IP-adressen matchar den i rapporten för den anslutning du vill ha
• Serienumret är skrivarens serienummer
• MACP-adressen matchar den i rapporten för den anslutning du vill ha


Serienummer

Det långa numret på etiketten på baksidan eller undersidan av HP-enheten samt på Nätverkskonfigurationssida eller Test av trådlöst nätverk-rapport .


IP-adress

Internet Protocol-adressen, dvs en numerisk identifierare som nätverket tilldelar en ansluten enhet. Du kan ta reda på IP-adressen för fasta och trådlösa anslutningar genom att välja installationsknappen (skiftnyckeln) på enhetens kontrollpanel och sedan söka igenom Inställn. i grafikfönstret, om detta är tillämpligt på skrivaren. Du kan också hitta den på Nätverkskonfigurationssida eller Test av trådlöst nätverk-rapport .

En giltig IP-adress består av fyra nummer som skiljs åt med punkter, exempelvis 192.168.1.001. (En IP-adress på 0.0.0.0 är inte giltig.)


MAC-adress

Maskinvaruadressen (eller Media Access Control-adressen) är en identifierare som HP tilldelar nätverkskortet under tillverkningen. MAC-adressen står tryckt på etiketten med serienumret samt visas på nätverkskonfigurationssidan.


Visa avancerade sökalternativ

Om skrivaren fortfarande inte visas i listan ska du välja Visa avancerade sökalternativ.

1 Ta reda på skrivarens IP-adress, antingen genom att trycka på installationsknappen (skiftnyckeln) på kontrollpanelen och bläddra fram till IP-adressen eller genom att skriva ut Nätverkskonfigurationssida eller Test av trådlöst nätverk-rapport .
2 Ange skrivarens IP-adress i sökfältet och klicka sedan på Sök.
3 När sökningen är klar klickar du på Uppdatera lista för att se om skrivaren nu har hittats. I så fall klickar du på skrivaren i listan.
4 Klicka på Nästa.


Routern är påslagen och sänder en signal

Kontrollera att den trådlösa routern/åtkomstpunkten är påslagen och fungerar som den ska. Du kan t.ex. kontrollera att en dator som redan finns i nätverket går att ansluta till internet.

Innan du gör en ny sökning kan det hjälpa att starta om nätverket.

1 Stäng av modemet och routern.
2 Slå på modemet igen. Vänta tills det har startat helt och hållet.
3 Slå på routern igen. Låt den starta helt och hållet innan du gör en ny sökning efter skrivaren.


Säkerhetsprogramvara

Kontrollera att inte säkerhetsprogramvaran på din dator blockerar förbindelsen.

1 Inaktivera säkerhetsprogramvaran tillfälligt och klicka sedan på Uppdatera lista på den här skärmen eller gör en Avancerad sökning.
2 Om skrivaren nu visas i listan aktiverar du säkerhetsprogramvaran igen. Du måste ställa in säkerhetsprogramvaran så att UDP-port 427 kan vara öppen. Klicka sedan på Uppdatera lista på den här skärmen eller gör en Avancerad sökning.
3 Om skrivaren fortfarande inte visas väljer du Min skrivare finns inte på listan och klickar på Nästa för att fortsätta.


Alternativ för skrivarinställning

Problemen med att installera skrivaren i nätverket kvarstår. Du måste nu välja ett alternativ som talar om hur du önskar fortsätta. I följande avsnitt går vi in på detaljerna och förklarar fördelarna med varje alternativ.

• Installera skrivaren via USB istället. Du kan försöka med en nätverksinstallation vid ett senare tillfälle
• Fortsätt installationen utan att ansluta skrivaren. Den ansluts senare
• Fortsätt med nätverksinstallationen och ignorera det eller de diagnostiserade felen

Innan du fortsätter med att konfigurera anslutningen kanske du vill gå igenom Felsökning innan du fortsätter att upprätta en nätverksanslutning, inklusive de åtgärder man kan vidta vid installation av ett trådlöst eller fast nätverk.

När du är redo kan du göra ett nytt försök genom att göra något av följande:

• Gå till Start → Alla program → HP → (namnet på din HP-enhet) → Lägg till en enhet och starta om installationsprocessen.
• Sätt i den programvaru-CD som medföljde HP-enheten så att en meny visas och välj sedan Lägg till en enhet (om det är tillgängligt för din enhet) för att starta om installationsprocessen.
• Om det finns en skrivbordsikon för Lägg till en enhet kan du använda denna.

När du valt ett alternativ blir knappen Nästa tillgänglig. Klicka på Nästa för att fortsätta.


Installera skrivaren via USB istället. Du kan försöka med en nätverksinstallation vid ett senare tillfälle

Välj det här alternativet om du vill ansluta skrivaren till datorn via en direkt USB-anslutning.

När du valt ett alternativ blir knappen Nästa tillgänglig. Klicka på Nästa för att fortsätta.


Fortsätt installationen utan att ansluta skrivaren. Den ansluts senare

Om du väljer det här alternativet betyder det att du inte kan använda din HP-enhet. Om du emellertid installerar programvaran från CDn på dator behöver du sedan bara välja Lägg till en enhet från Start-menyn eller ansluta en USB-kabel för att upprätta en anslutning.

Om du vill försöka upprätta en nätverksanslutning igen ska du först kontrollera några vanliga felorsaker (se Felsökning innan du fortsätter att upprätta en nätverksanslutning).


Fortsätt med nätverksinstallationen och ignorera det eller de diagnostiserade felen

Om du väljer det här alternativet kommer nätverksinstallationen att fortsätta, men du kan få problem med skrivaren efter installationen. Du kanske vill gå igenom Felsökning innan du fortsätter att upprätta en nätverksanslutning innan du fortsätter.

Om du tror att du har åtgärdat det som hindrade skrivaren från att hittas i nätverket väljer du det här alternativet och klickar sedan på Bakåt.


Felsökning innan du fortsätter att upprätta en nätverksanslutning

Gå igenom nedanstående avsnitt om du vill ha ytterligare information som du kan använda vid felsökning av nätverksanslutningen:

• Konfiguration av trådlöst nätverk
• Kontrollera att skrivaren och den trådlösa routern/åtkomstpunkten är påslagna
• Flytta datorn och skrivaren närmare varandra
• Kontrollera att datorn är ansluten till nätverket
• Inaktivera tillfälligt din brandväggs-, antispion- eller annan säkerhetsprogramvara på datorn
• Medge åtkomst till följande filer
• Medge åtkomst till följande portar
• Fast nätverk


Konfiguration av trådlöst nätverk

Anmärkning Nätverket måste vara i full drift och skrivaren måste vara fullständigt installerad innan du ansluter den till ditt trådlösa nätverk.

Förutsättningar
• Trådlös router, installerad och påslagen
• Nätverksnamn (SSID)
• Säkerhetsinställningar (lösenord – skiftlägeskänsligt)


Kontrollera att skrivaren och den trådlösa routern/åtkomstpunkten är påslagna

Kontrollera att:

• Skrivaren är ansluten och påslagen och att den trådlösa radion är på (vanligen en blå lampa märkt 802.11).
• Den trådlösa routern/åtkomstpunkten är ansluten, påslagen och i drift.


Flytta datorn och skrivaren närmare varandra

Kontrollera att:

• Skrivaren och datorn befinner sig inom den trådlösa routerns/åtkomstpunktens räckvidd. Gå till routerdokumentationen för information om räckvidd och driftsförhållanden.
• Skrivaren och datorn är påslagna.


Kontrollera att datorn är ansluten till nätverket

Kontrollera att:

• Datorn är ansluten till ditt eget nätverk: kontrollera nätverksnamnet, signalstyrkan och statusen under Windows-nätverk.
• Nätverket fungerar. Detta kan du göra genom att kontrollera att datorn kommer åt internet.


Inaktivera tillfälligt din brandväggs-, antispion- eller annan säkerhetsprogramvara på datorn

Säkerhetsprogram kan hindra skrivaranslutningen. Om du vill veta hur du tillfälligt tillåter HP-programvaran att ansluta skrivaren kan du gå till dokumentationen för säkerhetsprogramvaran. Kom ihåg att aktivera alla säkerhetsprogram så fort anslutningen har upprättats.


Medge åtkomst till följande filer

Säkerhetsprogramvaran på en Windows-dator kan fråga dig på fil-för-fil-basis om du vill ge HP åtkomst till vissa portar och filer. Ange att följande HP-filer är "säkra":

• hpqkygrp.exe, finns i C:\program files\HP\digital imaging\bin
• hpiscnapp.exe, finns i C:\program files\HP\digital imaging\bin
• hpqste08.exe, finns i C:\program files\HP\digital imaging\bin
• hpqtra08.exe, finns i C:\program files\HP\digital imaging\bin
• hpqthb08.exe, finns i C:\program files\HP\digital imaging\bin
Anmärkning Det är inte alla de ovan uppräknade filerna som används av HP-produkter. Om du inte hittar en fil i den angivna katalogen behöver du inte lägga till den. Gå till brandväggsdokumentationen och läs om hur du konfigurerar brandväggens portinställningar och hur du lägger till HP-filer i listan över "säkra" filer.


Medge åtkomst till följande portar

Följande portar används också av din HP-enhet och kan behöva öppnas i brandväggskonfigurationen.

Funktion

Inkommande portar (UDP)

Utgående portar (TCP)

• Inkommande portar (UDP) är destinationsportar på datorn.
• Utgående portar (TCP) är destinationsportar på HP-enheten.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Utskrift

427, 137, 161

9100

Överföring från fotokort

137, 138, 427

139

Skanning

427

9220, 9500

HP-enhetsstatus

161

(inga)

Fax

427

9220

HP-enhetsinstallation

427

(inga)


Fast nätverk

• Kontrollera att skrivaren och nätverksroutern är påslagna och i drift.
• Kontrollera att HP-enheten är ordentligt ansluten till routern.

De gula och gröna lamporna runt Ethernet/802.3-porten börjar blinka efter några sekunder när en anslutning har upprättats.


Alternativ för skrivarinställning

I det här skedet av installationen kan något av följande ha hänt:

• Du lyckades inte ansluta skrivaren till nätverket.
• Skrivaren är ansluten till nätverket, men programvaran lyckades inte hitta den.
Anmärkning Läs Hjälp med att diagnostisera ett nätverksproblem i slutet av den här sidan.

Skärmen Alternativ för skrivarinställning innehåller följande alternativ.

Upprätta en USB-anslutning till enheten

Välj det här alternativet om du vill installera och använda skrivaren via en USB-kabelanslutning. Då kommer du att kunna använda skrivaren omedelbart när installationen är klar. Om du sedan vill byta från en USB-anslutning till en nätverksanslutning vid ett senare tillfälle, kan du använda någon av följande två metoder:

• Sätt i CD:n med skrivarprogramvaran på nytt och välj USB till trådlöst på skärmen Välkommen tillbaka.
• På datorn går du till Start → Alla program → HP → (din skrivarmodell) → USB till trådlöst.

Avsluta installationen utan att ansluta nu

Välj det här alternativet om du vill avsluta programvaruinstallationen och installera skrivaren i ett nätverk vid ett senare tillfälle. Det finns tre olika metoder för att installera skrivaren i ett nätverk när programvaruinstallationen är klar:

• Om programvaran placerar en Lägg till en enhet-ikon på skrivbordet, dubbelklickar du på denna ikon för att installera skrivaren i nätverket.
• Sätt i CD:n med skrivarprogramvaran på nytt och välj Lägg till en enhet på skärmen Välkommen tillbaka.
• På datorn går du till Start → Alla program → HP → (din skrivarmodell) → Lägg till en enhet.

Om du klickar på Avbryt avbryts nätverksinstallationen. Om du avbryter kan du använda någon av de ovanstående metoderna när du är redo att installera skrivaren.

Hjälp med att diagnostisera ett nätverksproblem

Hjälpprogrammet Network Diagnostic Utility är tillgängligt på följande webbadress: http://www.hp.com/go/wirelessprinting. Detta diagnostikverktyg vägleder dig genom flera felsökningsmoment för att du ska kunna upptäcka och korrigera vanliga nätverksinstallationsproblem. Med hjälpprogrammet kan du även hitta inställningarna för ditt trådlösa nätverk (som t.ex. din WEP- eller WPA/2-säkerhetsnyckel).

Du kan spara adressen till Network Diagnostic Utility som en favorit i din webbläsare (t.ex. Internet Explorer) utifall att du behöver lösa framtida problem i nätverket.


Alternativ för skrivarinställning

I det här skedet av installationen kan något av följande ha hänt:

• Du lyckades inte ansluta skrivaren till nätverket.
• Skrivaren är ansluten till nätverket, men programvaran lyckades inte hitta den.

Skärmen Alternativ för skrivarinställning innehåller följande alternativ.

Upprätta en USB-anslutning till enheten

Välj det här alternativet om du vill installera och använda skrivaren via en USB-kabelanslutning. Då kommer du att kunna använda skrivaren omedelbart när installationen är klar. Om du sedan vill byta från en USB-anslutning till en nätverksanslutning vid ett senare tillfälle, kan du använda någon av följande två metoder:

• Sätt i CD:n med skrivarprogramvaran på nytt och välj USB till trådlöst på skärmen Välkommen tillbaka.
• På datorn går du till Start → Alla program → HP → (din skrivarmodell) → USB till trådlöst.

Avsluta installationen utan att ansluta nu

Välj det här alternativet om du vill avsluta programvaruinstallationen och installera skrivaren i ett nätverk vid ett senare tillfälle. Det finns tre olika metoder för att installera skrivaren i ett nätverk när programvaruinstallationen är klar:

• Om programvaran placerar en Lägg till en enhet-ikon på skrivbordet, dubbelklickar du på denna ikon för att installera skrivaren i nätverket.
• Sätt i CD:n med skrivarprogramvaran på nytt och välj Lägg till en enhet på skärmen Välkommen tillbaka.
• På datorn går du till Start → Alla program → HP → (din skrivarmodell) → Lägg till en enhet.

Om du klickar på Avbryt avbryts nätverksinstallationen. Om du avbryter kan du använda någon av de ovanstående metoderna när du är redo att installera skrivaren.


Nätverksdiagnostik – problem hittade i nätverket

Om denna informationsskärm visas betyder det att nätverkets installationsprogram har upptäckt ett eller flera problem som kan leda till att nätverksinstallationen misslyckas eller som kan påverka skrivarens funktion när installationen är klar. I vissa fall räknas flera problem upp, med det mest sannolika först.

Du har tre alternativ:

Klicka på Prova igen, vilket kan åtgärda problemet.
Felsök varje problem i den ordning som de visas på skärmen och klicka sedan på Prova igen för att se om felet åtgärdas innan du fortsätter till nästa problem.
Klicka på Nästa för att fortsätta installationen utan att korrigera problemet(-en).

Vanliga problem

De två vanligaste anslutningsproblemen i trådlösa nätverk orsakas av:

• Programvarubaserade brandväggar som är installerade på datorn

För brandväggsrelaterade problem där kommunikationsportar blockerats (t.ex. UDP-port 427) kan du behöva konfigurera datorns säkerhetsprogram (brandvägg) så att dessa portar är öppna.

Om du väljer att inte konfigurera din brandvägg nu, bör du anteckna den information som visas på skärmen Nätverksdiagnostik så att du kan konfigurera brandväggen senare om det uppstår kommunikationsproblem med skrivaren efter installationen (t.ex. "Kan inte skriva ut på skrivaren"). Du kan även behöva inaktivera säkerhetsprogramvaran tillfälligt för att skrivarinstallationen ska kunna slutföras.

• MAC-adressfiltrering är aktiverad på din trådlösa router

Om MAC-adressfiltrering identifieras som ett problem, kontrollerar du om MAC-adressfiltrering är aktiverad på den trådlösa routern. MAC-adressfiltrering används för att skydda nätverket från anslutning av oönskade enheter. MAC-adressfiltrering är inte aktiverad som standard på de flesta trådlösa routrar.

Om MAC-adressfiltrering är aktiverad har du två alternativ:

– Från skrivarens kontrollpanel skriver du ut nätverkskonfigurationssidan för att ta reda på skrivarens MAC-adress och anger sedan MAC-adressen i routerns MAC-adressfilterlista (rekommenderas).
– Inaktivera tillfälligt MAC-adressfiltrering på routern för att slutföra skrivarinstallationen.

För båda dessa alternativ behöver du gå till den trådlösa routerns konfigurationssida enligt beskrivningen nedan.

Så här går du till den trådlösa routerns konfigurationssida

Öppna webbläsaren (t.ex. Internet Explorer) och den trådlösa routerns IP-adress för att gå till konfigurationssidan.

Några exempel på vanliga IP-adresser som används av routrar är http://192.168.0.1 och http://192.168.1.1. Eftersom din router kan vara annorlunda bör du läsa den dokumentation som medföljde routern för anvisningar om hur du når konfigurationssidan.

Hitta inställningarna för det trådlösa nätverket (SSID och säkerhetslösenord)

De inställningar för det trådlösa nätverket som du behöver för att ansluta skrivaren till nätverket är:

• Nätverksnamn (SSID)
• Säkerhetsnyckeln (WEP-nyckel eller WPA/WPA2-lösenord) om ditt nätverk använder någon av dessa typer av säkerhetskryptering

Du kan hitta denna information genom att gå till routerns konfigurationssida enligt beskrivningen ovan.