Ağ Yüklemesi Yardımı
Köşe | Köşe

Bu Yardım, kablolu veya kablosuz olarak ağ üzerine yüklenebilen HP aygıtları için sağlanmaktadır. Yardım'a, yükleme sırasında aşağıdaki ekranlarda Yardım tıklatılarak erişilebilir. İlgili konular daha fazla temel bilgi sağlar.

• Bağlantı Türü
• Ağ Kurulumu — Yazıcınızla bağlantı kurun
• Yazıcı Ağ Bağlantısı - Kablosuz düğmesi olmayan yazıcılar
• Yazıcı Ağ Bağlantısı - Yazıcınızın üzerindeki kablosuz düğmesini kullanma
• Bulunan Ağ Yazıcıları
• Kablosuz Ağ Kurulumu
• Kablosuz Ağ Kurulumu - Ağda yazıcı bulunamadı
• Yazıcı Kurulumu Seçenekleri
• Yazıcı Kurulumu Seçenekleri — Ağ Tanılama Yardımcı Programı
• Yazıcı Kurulumu Seçenekleri — Ağ Tanılama Yardımcı Programı Yok


Bağlantı Türü

HP yazıcınızı bilgisayarınıza nasıl bağlamak istediğinizi seçin. Kurulum ekranı, aygıtınız için kullanılabilir seçenekleri listeler.

Durumunuz

Yazıcınızın Özellikleri

Kurulum Gereksinimleri

Bağlantı Seçeneğiniz

• Yazıcınızı diğer bilgisayarlarla paylaşmaya ihtiyacınız yok
• Veya Yerel Ağınız (LAN) yok
• Veya bilgisayarınız bir ağa bağlı değil
• Veya bir ağınız var ancak yazıcınızı şu anda bu ağa bağlamak istemiyorsunuz

Yazıcınızın ağ bağlantısı özelliği var ancak yazıcınızı şu anda ağa bağlamak istemiyorsunuz

Kurulum yazılımı tarafından istediğinde, USB kablosu bağlantısı

USB

Bilgisayarınız ve yazıcınız arasında doğrudan USB bağlantısı yapmak en basit, hızlı ve güvenilir kurulumdur. Ancak USB bağlantısı, diğer bilgisayarların yazıcıya erişimini sınırlar.

• Ethernet (kablolu — 802.3) bağlantısına sahip bir Yerel Ağınız (LAN) var
• Veya boş Ethernet/802.3 bağlantı noktasına sahip bir kablosuz yönlendirici/erişim noktası üzerinden bir Yerel Ağınız var. Ayrıca, yazıcınız kablosuz yönlendiriciye/erişim noktasına kabloyla bağlanabilecek kadar yakın olacak.

Yazıcınızın Ethernet (kablolu — 802.3) ağ bağlantısı özelliği var

• Yerel Ağ (LAN)
• Yazıcıyı ağa bağlamak için Ethernet kablosu (Kat. 5)

Ethernet (kablolu — 802.3) Ağı

grafik: kablolu bağlantı

Kablolu ağ bağlantısı hızlı ve güvenilirdir. Aynı ağdaki diğer bilgisayarların yazıcıyı kullanmasına olanak sağlar.

• Bilgisayarınız kablosuz 802.11 ağına bağlı ve ağdaki diğer bilgisayarların yazıcıya erişebilmesini sağlamak istiyorsunuz
• Yazıcıyı kablosuz yönlendiriciden/erişim noktasından uzağa yerleştirme esnekliğine sahip olmak istiyorsunuz

Yazıcınızın kablosuz ağ bağlantısı (802.11) özelliği var

• Kablosuz yönlendirici/erişim noktası üzerinden kablosuz 802.11 Yerel Ağ (LAN)
• SSID (kablosuz ağın adı)
• Parola (şifreli ağlar için)
• Yazıcınız için uygunsa, USB kablosu (kablosuz için USB kurulumu)
• Ayrıntılar için, bkz: Kablosuz Ağ Bağlantısı (802.11).

Kablosuz (802.11) Ağ

grafik: kablosuz bağlantı

Kablosuz ağ bağlantısı, yazıcınızı kablo kısıtlamaları olmadan konumlandırmanıza izin verir. Ağdaki diğer bilgisayarların yazıcıya erişmesine olanak sağlar. Ancak kurulumu diğer bağlantı türlerinden daha uzun sürebilir.


Ağ Kurulumu — Yazıcınızla bağlantı kurun

Bu Ağ Kurulumu ekranı, yazıcınızı Ethernet kablosu kullanarak yönlendiriciye bağlamanız gerektiğini bildirir.

grafik: kablonun uçlarını 1 ve 2 numaralarıyla belirterek Ethernet bağlantısını gösteren şekil.

grafik: no. 1 | Ethernet (Kategori 5 veya RJ45) kablosunun bir ucunu kablolu yönlendiriciniz üzerindeki bir LAN bağlantı noktasına bağlayın. Yönlendiricinin açık ve ağınıza bağlı olduğundan emin olun.
grafik: 2 | Kablonun diğer ucunu yazıcınızın arkasındaki Ethernet/802.3 bağlantı noktasına bağlayın. (Genellikle bu bağlantı noktası, cihaz satın alındığında içinde sarı bir fişle gelir.) Yazıcınızın önceden kurulmuş ve açık olması gerekir. Bağlama işleminden birkaç saniye sonra, bağlantı noktasının çevresindeki sarı ve yeşil ışıkların yanıyor ve yanıp sönüyor olması gerekir.
 | Alternatif olarak, Yazıcıyı şimdi bağlamadan yüklemeye devam et, daha sonra bağlayacağım. öğesini seçin.


Yazıcı Ağ Bağlantısı - Kablosuz düğmesi olmayan yazıcılar

Yazıcı Ağ Bağlantısı ekranı, yazıcınızın zaten kablosuz ağınızda kurulu olup olmadığını sorar. Yazılım yüklemesinin tamamlanması için, yazıcı yazılımının yazıcınızı ağ üzerinde bulması gerekir.

1 Aşağıdakilerden birini yapın:
• Yazıcınızın ağa zaten bağlı olduğunu biliyorsanız Evet'i tıklatın.

Örneğin, yazıcı kontrol panelindeki Kablosuz Kurulum Sihirbazı'nı zaten başarıyla kullanmış veya yazıcıyı ağa yüklemiş ve şimdi de yazıcı yazılımını yazıcıyı ağ üzerinden kullanacak olan ikinci bir bilgisayara yüklüyor olabilirsiniz.

Evet'i tıklatırsanız, yazıcınızı ağda bulmak için yazıcınızın IP adresini sağlama seçeneğiniz olur. Yazıcı IP adresini bulmak veya yazıcızla ağınız arasındaki bağlantının ayrıntılarını kontrol etmek için yazıcı kontrol panelinden bir Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması Raporu yazdırın.

Ek Bilgiler: Ağınızdaki tüm aygıtların, IP adresi olarak adlandırılan (kimi zaman "URL" olarak adlandırılır) bir ağ kimlik adresi olması gerekir. Yazıcınız ağa bağlıysa, ağınız tarafından kendisine atanmış geçerli bir IP adresine (örneğin, 192.168.0.3) sahip olması gerekir. Yazılımın arama sırasında yazıcının IP adresini kullanarak ağ üzerinden yazıcınızı bulması daha kolaydır. Yazılım yüklemesine devam etmek için yazıcı IP adresini girmeniz gerekmez ancak bunu yapmak daha hızlı ve güvenilir bir arama yapmanızı sağlar.

• Yazıcınız bağlı değilse veya emin değilseniz Hayır'ı tıklatın.
2 Yüklemeye devam etmek için Sonraki'yi tıklatın.


Yazıcı Ağ Bağlantısı - Yazıcınızın üzerindeki kablosuz düğmesini kullanma

Yazıcı Ağ Bağlantısı ekranı, yazıcınızın zaten kablosuz ağınıza kurulu ve bağlı olup olmadığını belirlemek için sizden bilgi ister.

1 Yazıcı kontrol panelindeki Kablosuz düğmesine basın.

Yazıcı ekranında Kablosuz menüsü görüntülenir. Ekranın sağ üst kısmında, yazıcı ağ adresini ("IP adresi" olarak adlandırılır) veya yazıcı bağlantı durumunu göreceksiniz. IP adresini görüyorsanız, yazıcınızın ağınızla iyi bir bağlantıya sahip olduğu doğrulanmış olur.

IP adresinin tipik bir örneği 192.168.0.3'tür. Ağınıza bağlanan ek aygıtların, yalnızca adresin son kısmı farklı olan bir IP adresi olacaktır. Örneğin, bilgisayar IP adresiniz 192.168.0.5 ise, yazıcınızın IP adresi 192.168.0.3 olabilir.

Not Kablosuz düğmesine bastığınızda yazıcı uyku durumundaysa iki kez basmanız gerekebilir. Ayrıca, bir menü ekranına gittiyseniz, Kablosuz düğmesine basmadan önce ana ekrana geri dönmek zorunda kalabilirsiniz.
2 Aşağıdakilerden birini yapın:

Kablosuz düğmesine bastıktan sonra yazıcı ekranının sağ üst kısmında bir IP adresi görüyorsanız:

a IP adresi görüyorum'u tıklatın.
b Yazıcı ekranında gösterilen IP adresini girin.
c Sonraki'yi tıklatın.

Yazılım ağda yazıcınızı arar.

Yazıcı ekranında IP adresi yerine durum mesajı (örneğin, "Aranıyor" veya "Bağlı değil") görüyorsanız:

a IP adresi görmüyorum'u tıklatın.
b Sonraki'yi tıklatın.

Yazıcınızı ağa bağlarken size yol gösterilecektir.

Yazıcınızın kontrol panelinden bir Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması Raporu yazdırarak yazıcının ağınızla bağlantısına dair ayrıntıları kontrol edebilir ve yazıcının IP adresini bulabilirsiniz.

3 Yüklemeye devam etmek için Sonraki'yi tıklatın.


Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması Raporu

Ağ Yapılandırma Sayfası, Ağ Durumu, Etkin Bağlantı Türü, Seri Numarası, Donanım Adresi (MAC adresi), Ağ Adı (SSID), Kimlik Doğrulaması Türü ve IP Adresi gibi yazıcı özelliklerini bildiren bir rapordur. HP yazıcınız için bir ağ bağlantısı kurarken veya ağ bağlantısı sorunlarını giderirken basılı bir kopyasını bulundurmak faydalı olacaktır.

Yazıcınızı kablosuz bir ağa bağladıysanız, Kablosuz Ağ Sınaması raporunu yazdırın. Bu rapor, bağlantının ayrıntılarının yanı sıra tanılama mesajlarını içerir.

• Kontrol panelinde ekran bulunan bir yazıcı için bir Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması raporu yazdırmak için Kurulum düğmesine basın. Ardından raporu bulmak için menülere göz atın (örneğin Ağ Kurulumu veya Raporları Yazdır altına bakın) ve raporu seçin.
• Ekranı olan çoğu HP yazıcıda Devam düğmesini 2 saniye basılı tutarak Ağ Yapılandırma Sayfası yazdırabilirsiniz. Kablosuz Ağ Sınama Raporu da yazdırılır. Ayrıntılar için yazıcınızla birlikte verilen belgelere bakın.

HP yazıcınızın durumunu ve bağlı olduğu ağı kontrol etmek için şu bölüme bakın:

• Yazıcınızın Hazır, yani ağa bağlı, olup olmadığını öğrenmek için Ağ Durumu.
• Ağınızın adının bu olup olmadığını öğrenmek için Ağ Adı (SSID). Ancak bu, kablosuz yönlendiricinin (veya erişim noktasının) varsayılan adıysa, komşunuzun ağı da aynı ada sahip olabilir.
• Gelişmiş Arama yapmak üzere gerek duyacağınız için IP Adresi.


Kablosuz Ağ Kurulumu

Yazılım yüklemesinin başarılı olması için öncelikle yazıcınızı kablosuz ağınıza bağlamanız gerekir. Bunu, yazıcı kontrol panelinden Kablosuz Kurulum Sihirbazı'nı çalıştırarak yapabilirsiniz. Yazıcı ağınıza başarıyla bağlandıktan sonra, yazıcı yazılımı yazıcıyı kablosuz ağ bağlantısı üzerinde arayıp bularak yüklemeyi tamamlar.

1 Kablosuz Ağ Kurulumu ekranının alt kısmında, şunlardan birini yapın:
• Kablosuz Kurulum Sihirbazı'nı kullanarak yazıcıyı ağa bağlama konusunda başarılı olduysanız Evet'i tıklatın.
• Yazıcıyı ağa bağlama konusunda başarılı olamadıysanız Hayır'ı tıklatın.
2 Yüklemeye devam etmek için Sonraki'yi tıklatın.

Kablosuz Ağ ayarları

Ağa kablosuz aygıt eklemek için bilmeniz gereken iki kablosuz ağ yapılandırması ayarı vardır:

• Ağ adı (SSID olarak da adlandırılır)

Bu, ağınızın adıdır ve kablosuz aygıtların ağınızı alandaki diğer ağlardan ayırmasına imkan verir. Yazıcı kontrol panelinden Kablosuz Kurulum Sihirbazı'nı çalıştırdığınızda, yazıcı kullanılabilir ağları tarar ve alanınızda algılanan ağların bir listesini sağlar. Ardından listede kendi ağınızı bulup seçersiniz. Ağ adınız listede yoksa, yazıcı kontrol panelinden Kablosuz Kurulum Sihirbazı'nı kullanarak el ile girebilirsiniz.

Not SSID'yi tam olarak girmeniz gerekir (büyük/küçük harf dahil).
• Güvenlik anahtarı veya parola (WEP veya WPA/WPA2)

Ağınız kablosuz verilerini korumak için bir güvenlik anahtarı kullanıyorsa, Kablosuz Kurulum Sihirbazı'na bu anahtarı girmeniz istenecektir. Kablosuz Kurulum Sihirbazı güvenlik kullanıp kullanmadığınızı ve kullandığınız güvenliğin türünü algılar. Güvenlik şifrelemesinin iki ana türü vardır: WEP (Kabloluya Eşdeğer Gizlilik) ve WPA/WPA2 (WiFi Korumalı Erişim). Ağınız güvenlik kullanıyorsa, bunlardan birini kullanıyorsunuzdur (ikisini değil).

Kablosuz ayarlarınızı bulma

Kablosuz ayarlarınızı (SSID ve güvenlik anahtarı veya parola) bulmak için aşağıdaki yöntemleri kullanın.

Ayarları Göster düğmesi — Ekranda görüntülenirse Ayarları Göster düğmesini tıklatın. Birçok durumda, kablosuz ayarlarınız alınıp sizin için gösterilebilir.

Kablosuz ağınızı kuran kişi — Kablosuz ağınızı kuran kişi siz değilseniz, kuran kişi ile irtibata geçin ve ayarları öğrenin.

ISS sağlayıcı — Kablosuz ağ yönlendiricinizi ISS (Internet Servis Sağlayıcınız) sağladıysa, muhtemelen kablosuz ayarlarını sizin için yapmışlardır. Kablosuz ayarlarınızı bulmak konusunda yardım almak için ISS'nize başvurun.

Yönlendirici yapılandırma sayfası — Kablosuz ayarlarınızı, kablosuz yönlendirici yapılandırma sayfanıza erişerek de bulabilirsiniz. Yönlendiricinizin ağ adresini (veya IP adresini) bilmeniz gerekir. Yönlendiriciler tarafından kullanılan bazı yaygın varsayılan IP adresi örnekleri http://192.168.0.1 ve http://192.168.1.1'dir. Yönlendiriciniz farklı olabileceğinden, yapılandırma sayfasına nasıl erişeceğinizle ilgili yönergeler için yönlendiricinizle birlikte gelen belgelere başvurun. Yönlendirici IP adresi, biri değiştirmediği sürece varsayılan değeri kullanır.

Yönlendirici IP adresini bulduğunuzda, şunları yapın:

1 Web tarayıcınızı açın (örneğin, Internet Explorer).
2 Tarayıcınızın Adres alanına, yönlendiricinizin IP adresini girin (Örneğin; http://192.168.0.1 veya http://192.168.1.1).
3 İstendiğinde, yönlendirici yapılandırma sayfasına erişmek için Kullanıcı Adı'nı ve Parola'yı girin.

Kullanıcı Adı ve Parola'yı değiştirmediyseniz, varsayılan değerler (örneğin, "admin", "password", "root" veya boş) için yönlendiricinizin belgelerine başvurun.

4 Yönlendirici yapılandırma sayfasının Kablosuz Ayarları sekmesine gidin.

Kablosuz ayarları (SSID ve güvenlik anahtarı veya parola) görüntülenecektir.

Not Bu ayarları değiştirebilirsiniz. Ancak kablosuz ağınıza bağlanacak tüm aygıtların (bilgisayarınız dahil) ağınıza bağlanması için yeni ayarlar ile güncelleştirilmesi gerekecektir.


Kablosuz Ağ Kurulumu - Ağda yazıcı bulunamadı

Yazıcının ağ üzerinden bulunamamasına sebep olan bazı yaygın nedenler şunlardır:

• Yazıcı açık değildir
• Yazıcı ağa bağlı değildir

Zaten yapmadıysanız, yazıcının ağınıza başarıyla bağlandığını doğrulamak için yazıcı kontrol panelinden bir Kablosuz Ağ Sınaması raporu yazdırın. Yazıcı bağlı değilse, Kablosuz Ağ Sınaması raporu olası nedeni (örneğin; kablosuz yönlendiricinizin MAC adresi filtrelemesi etkin olabilir) belirleyip sonraki adımınız için size yol gösterebilir. Yazıcının geçerli bir IP adresi olduğunu (örneğin, 192.168.0.5) ve ağ adınıza (SSID) bağlı olduğunu doğrulayın.

• Bilgisayarınız bir VPN (sanal özel ağ) bağlantısına bağlıdır

Bilgisayarınız dış bir güvenli ağa erişmek için bir VPN bağlantısı kullanıyorsa, yazıcıyı algılayıp ev ağınıza yüklemek için önce VPN bağlantısını kesmeniz gerekir.

• Bilgisayar ve yazıcı aynı ağ üzerinde değildir

Bunu belirlemenin en iyi yolu, yazıcı ana sayfasına (EWS veya katıştırılmış web sunucusu olarak da adlandırılır) erişmek üzere web tarayıcınızı (örneğin Internet Explorer) açmak ve tarayıcının adres kutusuna yazıcı IP adresini (örneğin http://192.168.0.5) girmektir. Bu web sayfası doğrudan yazıcıdan gelir ve bu sayfayı açıp görüntüleyebilmek bilgisayar ile yazıcının aynı ağa bağlı olduğunu gösterir.

• Güvenlik yazılımı (güvenlik duvarı) yazıcının algılanmasını engellemektedir

Güvenlik yazılımı güvenlik duvarları (Örneğin, Symantec, ZoneAlarm ve McAfee) HP yazılımının ağ üzerinden yazıcınızı bulmasını engelleyebilir. Güvenlik duvarı devre dışı bırakıldığında yazıcının algılanabildiğini görürseniz, http://www.hp.com/go/wirelessprinting adresine gidip "yazıcı bulunamadı" ifadesini aratın. Yazıcı Bulunamadı belgelerinde, tekrar etkinleştirdiğinizde güvenlik duvarınızın sorun yaratmasını önlemek üzere yapılandırma yönergeleri bulacaksınız.

• Kablosuz yönlendirici düzgün bir çalışma durumunda değildir

Bazen yönlendiriciler düzgün olmayan bir çalışma durumuna girebilirler, bu sorun güç kesilip yeniden bağlanarak çözülebilir. Yönlendiriciye giden gücü kesip yeniden bağlamak için, güç kablosunu yönlendiriciden çıkarıp 30 saniye bekleyin, sonra da güç kablosunu tekrar takın.

• Yazıcı yazılımını yeniden yüklemek için "Aygıt Ekle" özelliğini kullanıyorsunuz

Yazıcı yazılımını daha önce yüklediyseniz ve aynı yazıcıyı Aygıt Ekle özelliği ile yeniden yüklemeye çalışıyorsanız, yazıcı yazılımı yükleme sırasında yazıcıyı algılamayacaktır. Öncelikle yazıcı yazılımını kaldırmanız ve ardından yazılımı tekrar yüklemeniz gerekir.

• Yazıcınız için doğru yazılımı kullanmıyorsunuz

Yazıcı yazılımı sürücülerini bir web sitesinden indirdiyseniz, yanlış yazılımı indirmiş olabilirsiniz. Başka yazıcı modelleri için tasarlanmış yazılımlar yazıcınızı yüklemeyecektir. Yazıcınız için tasarlanmış yazılımı indirdiğinizden emin olun.


Kablosuz Ağ Bağlantısı (802.11)

Not Kablosuz iletişim, Bluetooth değil, 802.11 standartları ile gerçekleştirilir.

Altyapısal Kablosuz Ağ Bağlantısı

Altyapısal kablosuz ağ bağlantısı (802.11 standartları), bilgisayarların her birinin ağa bağlanmış ve aygıt kurulumunun tamamlanmış olması şartıyla, birkaç bilgisayarın aynı yazıcıya erişmesine olanak sağlar. Altyapısal kablosuz ağ, bir telsiz telefon baz istasyonuna benzer şekilde sinyal gönderip alan bir kablosuz yönlendirici/erişim noktası tarafından oluşturulur. Ağa bağlanabilmek için, bilgisayarların ve aygıtların sinyal kapsama alanında olması gerekir. Ancak bu aynı zamanda, yönlendiricinizin kapsama alanında birkaç kablosuz yönlendirici olabileceği anlamına gelir.

Bilgisayarınızı bir altyapısal kablosuz ağ üzerinden yazıcıya bağlamak için şunlara ihtiyacınız vardır:

• Kurulumu tamamlanmış bir kablosuz yönlendirici/erişim noktası.
• Yönlendiricinin oluşturduğu ağın adı; buna SSID (Hizmet Kümesi Tanımlayıcısı) adı verilir. Kablosuz ağ kurulumu sırasında yönlendirici varsayılan bir SSID'ye (genellikle yönlendiricinin üreticisinin adı) sahiptir; ancak ideal olarak, bunu kolayca anımsayabileceğiniz daha kişisel bir adla değiştirmeniz önerilir. Aksi takdirde komşunuzla aynı adı taşıyan bir ağa sahip olabilirsiniz. Bu, doğru ağı seçme konusunda zorluğa neden olabileceği gibi, ağınızın güvenliğini de tehlikeye atabilir. Genellikle, yazıcınız algılanan tüm ağların adını gösterir. Kendi ağınızı seçtiğinizden emin olun.
• Kablosuz ağınız için güvenlik ayarları. Çoğu kablosuz ağ, her aygıtın bağlanabilmek için kullanması gereken bir parola kullanılarak şifrelenir. Bu, istenmeyen harici kullanıcıların kablosuz ağınıza erişmesini engelleyen unsurdur. En yaygın şifreleme türleri WEP ve WPA'dır. Kablosuz ağını bunlardan birini kullanıyorsa, şifreleme türüne bağlı olarak büyük olasılıkla anahtarı veya parolayı girmeniz istenir. WEP anahtarı veya WPA parolası, büyük/küçük harf duyarlıdır: İlk tanımlama sırasında girilen büyük ve küçük harfler tam olarak aynı olacak şekilde girin. Bu ayarları bulmanıza yardımcı olacak bir uygulamayı www.hp.com/go/networksetup adresine giderek indirebilirsiniz. (Bu uygulama yalnızca Windows Internet Explorer'da çalışır ve yalnızca İngilizce olarak kullanılabilir.) Ağınızın güvenliği etkin değilse, yalnızca ağın adına gerek duyarsınız.

Geçici Kablosuz Ağ Bağlantısı

Ayrıca, bilgisayarınızı bir yönlendirici veya erişim noktası olmadan HP aygıtına doğrudan da bağlayabilirsiniz. Buna "geçici" kablosuz ağ bağlantısı adı verilir. HP yazıcılar, geçici ağ bağlantısı için bir belirleyici (SSID) ile önceden yapılandırılmış olarak piyasaya sürülür. Bu SSID aygıtınıza özeldir. Yazıcınıza özel SSID'yi Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması Raporu üzerinde bulabilirsiniz.

Yazıcınızı önceden bir altyapısal bağlantıyla (yani kablosuz yönlendirici/erişim noktası kullanarak) kurduysanız, ancak şimdi geçici bir bağlantı kurmak istiyorsanız, varsa yazıcının kontrol bölmesinde bulunan görüntüleme menüsündeki Ağ Varsayılanlarını Geri Yükle seçeneğini kullanabilirsiniz.


Bulunan Ağ Yazıcıları

Yüklediğiniz yazıcının listelenip listelenmediğini öğrenmek için yazıcı listesine bakın.

• Yazıcınız bir kez listelenmişse, listede yazıcıyı seçin ve ardından devam etmek için İleri'yi tıklatın.
• Yazıcınız listelenmemişse veya birden çok kez listelenmişse, sorun giderme sırasında kullanmak için bir Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması Raporu yazdırın.

Sorun giderme

1 Aşağıdaki tabloya bakın ve senaryonuza uyan öğeleri kontrol edin.
2 Değişiklik veya düzeltme yaptıktan sonra, Listeyi Yenile'yi tıklatın. Yazıcınız listede gösterilmiyorsa, yazıcıyı seçin ve ardından devam etmek için İleri'yi tıklatın.
3 Yazıcınız listede yoksa, Yazıcım listelenmemiş'i seçin. Ardından Gelişmiş Arama Seçeneklerini Göster'i seçin. Arama ölçütü olarak yazıcınızın kablosuz bağlantı için kullanılan IP Adresi bilgisini girin (sayılar arasındaki noktalar dahil) ve Ara'yı tıklatın. Yazıcınız listede gösterilmiyorsa, yazıcıyı seçin ve ardından devam etmek için İleri'yi tıklatın.
4 Gelişmiş Arama sonrasında yazıcınız hala görünmüyorsa, Yazıcım listelenmemiş'i seçin ve ardından devam etmek için İleri'yi tıklatın.

Senaryo

Olası Nedenleri

Şunları doğrulayın:

Yazıcım listelenmemiş

• Ağınız karmaşık olduğundan, yazıcınız yalnızca IP Adresi aranarak bulunabiliyor.
• Veya bilgisayarınızda yüklü güvenlik yazılımı (güvenlik duvarı, virüsten koruma yazılımı, casus yazılım önleme yazılımı), bilgisayarınız ve HP aygıtı arasındaki iletişimi engelliyor olabilir.
• Veya bilgisayarınız Sanal Özel Ağ'a (VPN) bağlı.
• Veya yönlendiricinizin MAC filtrelemesi etkin.
• Veya bilgisayarınız, yazıcınızdan farklı bir ağa bağlı.
• Veya yazıcınız kendi ağınıza bağlı değil. Komşunuzun aynı ada sahip ağına bağlanmış olabilir.
• Bilgisayarınız ağa bağlı değil
• Internet bağlantınız etkin; bu, ağın işlevsel olduğu anlamına gelir
• Yazıcınız güç alıyor
• Ethernet kablonuz düzgün bağlanmış
• Yönlendirici açık ve iletim yapıyor (Kablosuz)
• Güvenlik yazılımı bağlantıyı engellemiyor
• Yazıcınıza ağ üzerinden bağlanmak istediğinizde VPN bağlantınızı kesiyorsunuz.
• Yönlendiricinizin MAC filtrelemesi devre dışı veya yazıcınızı yönlendiricinin MAC adresi filtresi listesine eklediniz.

Birkaç yazıcı listelenmiş

Komşularınızdan veya iş arkadaşlarınızdan biri, ağa aynı modelde bir yazıcı yükledi.

• IP Adresi, istediğiniz bağlantıya yönelik rapordakiyle eşleşiyor
• Seri Numarası yazıcınıza ait
• MAC Adresi, istediğiniz bağlantıya yönelik rapordakiyle eşleşiyor


Seri Numarası

HP aygıtının arkasında veya altında ve Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması Raporu üzerinde görünen uzun numara.


IP Adresi

Internet Protokolü adresi; ağ tarafından bağlı bir aygıta atanan sayısal tanımlayıcı. Kablosuz ve kablolu bağlantılara ait IP adreslerini, yazıcınız için geçerliyse, aygıtın kontrol panelindeki Kurulum (anahtar) düğmesini seçerek ve ekranda Ayarlar'a göz atarak bulabilirsiniz. Alternatif olarak, bu bilgiyi Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması Raporu üzerinde de bulabilirsiniz.

Geçerli bir IP adresi, noktalarla ayrılmış dört sayıdan oluşur; örneğin, 192.168.1.001. (Buna karşılık, 0.0.0.0 sayılarından oluşan bir IP adresi geçersizdir.)


MAC Adresi

Donanım adresi (veya Ortam Erişim Denetimi adresi), HP tarafından üretim sırasında ağ kartına atanan bir tanımlayıcıdır. MAC adresi, seri numarası etiketinin üzerine basılmıştır ve Ağ Yapılandırma Sayfası üzerinde de bulunur.


Gelişmiş Arama Seçeneklerini Göster

Yazıcınız listede görünmüyorsa, Gelişmiş Arama Seçeneklerini Göster'i seçin.

1 Kontrol panelinde Kurulum (anahtar) düğmesine basarak ve IP Adresi'ne göz atarak yazıcının IP Adresi'ni bulun. Alternatif olarak, bir Ağ Yapılandırma Sayfası veya Kablosuz Ağ Sınaması Raporu yazdırın.
2 Arama alanına yazıcının IP Adresi'ni girin ve Ara'yı tıklatın.
3 Aramanın ardından, yazıcınızın şimdi bulunup bulunmadığını görmek için Listeyi Yenile'yi tıklatın. Bulunduysa, listede yazıcınızı tıklatın.
4 İleri'yi tıklatın.


Yönlendirici açık ve iletim yapıyor

Kablosuz yönlendiricinizin/erişim noktanızın açık ve işlevsel olup olmadığını kontrol edin. Örneğin, zaten ağda bulunan bir bilgisayarın Internet'e bağlanıp bağlanamadığını kontrol etmeyi deneyebilirsiniz.

Yeniden arama yapmadan önce, ağı sıfırlamak faydalı olabilir.

1 Modemi ve yönlendiriciyi kapatın.
2 Modemi yeniden açın. Tamamen yüklenmesini bekleyin.
3 Yönlendiriciyi yeniden açın. Yazıcınızı aramayı yeniden denemeden önce tamamen yüklenmesini bekleyin.


Güvenlik yazılımı

Bilgisayarınızdaki güvenlik yazılımının bağlantıyı engelleyip engellemediğini kontrol edin.

1 Güvenlik yazılımınızı geçici olarak devre dışı bırakın ve ardından bu ekranda Listeyi Yenile'yi tıklatın veya Gelişmiş Arama yapın.
2 Yazıcınız artık listede gösteriliyorsa, güvenlik yazılımınızı yeniden etkinleştirin. Güvenlik yazılımınızı, UDP bağlantı noktası 427'nin açık olmasına izin verecek şekilde yapılandırmanız gerekir. Ardından bu ekranda Listeyi Yenile'yi tıklatın veya Gelişmiş Arama yapın.
3 Yazıcınız hala listelenmiyorsa, Yazıcım listelenmemiş'i seçin ve ardından devam etmek için İleri'yi tıklatın.


Yazıcı Kurulumu Seçenekleri

Yazıcınızın ağ üzerindeki kurulumu ile ilgili sorunlar devam ediyor. Nasıl devam etmek istediğinizi belirtmek üzere bir seçeneği tercih etmeniz gerekecek. Aşağıdaki bölümlerde her bir seçeneğin ayrıntıları ve avantajları açıklanmaktadır.

• Bunun yerine, yazıcıyı USB üzerinden yükleyin. Ağ yüklemesini daha sonra yeniden deneyebilirim
• Yazıcıya bağlanmadan yüklemeye devam et. Daha sonra bağlanacağım
• Ağ yüklemesine devam et ve tanılanan hatayı (hataları) yoksay

Bağlantıyı kurmaya devam etmeden önce, kablosuz ve kablolu ağ kurulumu için gerekli adımları içeren Bir Ağ Bağlantısına Devam Etmeden Önce Sorun Giderme bölümünü incelemek isteyebilirsiniz.

Hazır olduğunuzda, yeniden denemek için aşağıdakilerden birini yapabilirsiniz:

• Yükleme işlemini yeniden başlatmak için Başlat → Tüm Programlar → HP → (HP aygıtınızın adı) → Aygıt Ekle'ye gidin.
• Bir menü görüntülemek için HP aygıtınızla birlikte gelen yazılım CD'sini takın, ardından yükleme işlemini yeniden başlatmak için Aygıt Ekle'yi seçin (aygıtınız için geçerli ise).
• Varsa, Aygıt Ekle'nin masaüstü simgesini kullanın.

Bir seçenek tercih edildikten sonra, İleri düğmesi etkin hale gelir. Devam etmek için İleri’yi tıklatın.


Bunun yerine, yazıcıyı USB üzerinden yükleyin. Ağ yüklemesini daha sonra yeniden deneyebilirim

Yazıcınızı bilgisayarınıza doğrudan bir USB bağlantısı üzerinden bağlamak için bu seçeneği tercih edin.

Bir seçenek tercih edildikten sonra, İleri düğmesi etkin hale gelir. Devam etmek için İleri’yi tıklatın.


Yazıcıya bağlanmadan yüklemeye devam et, daha sonra bağlanacağım

Bu seçeneğin tercih edilmesi şu an için HP aygıtınızı kullanamayacağınız anlamına gelir. Ancak, CD'deki yazılımı şimdi bilgisayarınıza yüklerseniz, daha sonra bağlantı kurmak için yalnızca Başlat menüsünden Aygıt Ekle'yi seçmeniz veya bir USB kablosu bağlamanız yeterli olacaktır.

Bir ağ bağlantısını yeniden denemek için, ilk olarak hataya neden olan genel nedenlerden bazılarını kontrol edin (bkz. Bir Ağ Bağlantısına Devam Etmeden Önce Sorun Giderme).


Ağ yüklemesine devam et ve tanılanan hatayı (hataları) yoksay

Bu seçeneği tercih ederseniz, ağ yüklemesi devam eder, ancak yüklemenin ardından yazıcı sorunları görülebilir. Devam etmeden önce kontrol edilecek noktalar için Bir Ağ Bağlantısına Devam Etmeden Önce Sorun Giderme bölümünü incelemek isteyebilirsiniz.

Yazıcının ağda bulunmasını engelleyen sorunları çözdüğünüzü düşünüyorsanız, bu seçeneği seçin ve ardından Geri'yi tıklatın.


Bir Ağ Bağlantısına Devam Etmeden Önce Sorun Giderme

HP aygıtınız için ağ bağlantısı sorunlarını giderme sırasında kullanılabilecek ek bilgiler için bu konuları inceleyin:

• Kablosuz Ağ Kurulumu
• Yazıcınızın ve kablosuz yönlendiricinin/erişim noktasının açık olduğundan emin olun
• Bilgisayarınızı ve yazıcınızı birbirine yaklaştırın
• Bilgisayarınızın ağınıza bağlı olduğundan emin olun
• Güvenlik duvarınızı, casus yazılım önleme yazılımınızı veya bilgisayarınızdaki diğer güvenlik yazılımlarını geçici olarak devre dışı bırakın
• Bu dosyalara erişim izni verin
• Bu bağlantı noktalarına erişim izni verin
• Kablolu ağ


Kablosuz Ağ Kurulumu

Not Kablosuz ağınıza bağlanabilmeniz için ağınızın tam olarak işlevsel olması ve yazıcınızın eksiksiz kurulmuş olması gerekir.

Önkoşullar
• Kurulu ve açık kablosuz yönlendirici.
• Ağın adı (SSID)
• Güvenlik Ayarları (parola — büyük/küçük harf duyarlı)


Yazıcınızın ve kablosuz yönlendiricinin/erişim noktasının açık olduğundan emin olun

Şunları doğrulayın:

• Yazıcı takılı, açık ve kablosuz telsiz açık durumda (genellikle 802.11 olarak işaretlenmiş mavi bir ışık).
• Kablosuz yönlendirici/erişim noktası takılı, açık ve işlevsel durumda.


Bilgisayarınızı ve yazıcınızı birbirine yaklaştırın

Şunları doğrulayın:

• Yazıcı ve bilgisayar kablosuz yönlendiricinin/erişim noktasının kapsama alanı içinde. Kapsama alanı ve koşullar için yönlendiriciyle birlikte verilen belgelere bakın.
• Yazıcı ve bilgisayar açık.


Bilgisayarınızın ağınıza bağlı olduğundan emin olun

Şunları doğrulayın:

• Bilgisayar kendi ağınıza bağlı: Windows Ağı altında ağ adını, sinyal gücünü ve durumu kontrol edin.
• Ağın işlevsel olduğundan emin olmak için bilgisayarınızın Internet'e erişip erişemediğini kontrol edin.


Güvenlik duvarınızı, casus yazılım önleme yazılımınızı veya bilgisayarınızdaki diğer güvenlik yazılımlarını geçici olarak devre dışı bırakın

Güvenlik yazılımları, yazıcının bağlanmasını engelleyebilir. Yazıcınızın bağlantısını kurmak için HP yazılımına nasıl geçici olarak izin vereceğinizi öğrenmek için, güvenlik yazılımıyla birlikte verilen belgelere bakın. Bağlantı kurulur kurulmaz tüm güvenlik yazılımlarını yeniden açtığınızdan emin olun.


Bu dosyalara erişim izni verin

Windows çalıştıran bir bilgisayardaki güvenlik yazılımları, HP'nin belirli bağlantı noktalarına ve dosyalara erişmesine izin verip vermediğinizi her dosya için tek tek sorabilir. Bu HP dosyalarına güvenilmesi gerektiğini belirtin:

• C:\program files\HP\digital imaging\bin konumunda bulunan hpqkygrp.exe
• C:\program files\HP\digital imaging\bin konumunda bulunan hpiscnapp.exe
• C:\program files\HP\digital imaging\bin konumunda bulunan hpqste08.exe
• C:\program files\HP\digital imaging\bin konumunda bulunan hpqtra08.exe
• C:\program files\HP\digital imaging\bin konumunda bulunan hpqthb08.exe
Not Yukarıda listelenen dosyaların tümü HP ürünleri tarafından kullanılmamaktadır. Bir dosya atanan dizinde bulunamazsa, eklenmesi gerekmez. Güvenlik duvarı bağlantı noktası ayarlarının nasıl yapılacağı ve HP dosyalarının "güvenli" listesine nasıl ekleneceği için güvenlik duvarı belgelerine başvurun.


Bu bağlantı noktalarına erişim izni verin

Aşağıdaki bağlantı noktaları da HP aygıtınız tarafından kullanılır ve güvenlik duvarı yapılandırmanızda açılmaları gerekebilir.

İşlev

Gelen (UDP) Bağlantı Noktaları

Giden (TCP) Bağlantı Noktaları

• Gelen (UDP) bağlantı noktaları, bilgisayardaki hedef bağlantı noktalarıdır.
• Giden (TCP) bağlantı noktaları, HP aygıtındaki hedef bağlantı noktalarıdır.

137, 138, 161, 427

137, 139, 427, 9100, 9220, 9500

Yazdırma

427, 137, 161

9100

Fotoğraf kartını karşıya yükleme

137, 138, 427

139

Tarama

427

9220, 9500

HP Aygıt Durumu

161

(hiçbiri)

Fakslama

427

9220

HP Aygıt Yüklemesi

427

(hiçbiri)


Kablolu ağ

• Yazıcınızın ve ağ yönlendiricinizin açık ve işlevsel durumda olduğundan emin olun.
• HP aygıtınızın yönlendiriciye sıkıca bağlandığından emin olun.

Ethernet/802.3 bağlantı noktasının çevresindeki sarı ve yeşil ışıklar, bağlantının kurulmasından sonraki birkaç saniye içinde yanıp sönmeye başlar.


Yazıcı Kurulumu Seçenekleri

Yüklemenin bu aşamasında, iki durumdan biri geçerli olabilir:

• Yazıcınızı ağa başarıyla bağlayamadınız.
• Yazıcınız ağınıza bağlı ancak yazılım yazıcınızı bulamadı.
Not Bu sayfanın sonundaki Ağ sorununu tanılama konusunda yardım başlığını okuyun.

Yazıcı Kurulumu Seçenekleri ekranı aşağıdaki seçenekleri sağlar:

Aygıtla USB bağlantısı kurma

Yazıcınızı bir USB kablo bağlantısı üzerinden yüklemek ve kullanmak için bu seçeneği belirleyin. Bu, yazıcınızı yükleme tamamlandıktan hemen sonra kullanabilmenize imkan verir. Ardından, ileride USB bağlantısından ağ bağlantısına geçmek isterseniz, kullanabileceğiniz iki yöntem vardır:

• Yazıcı yazılım CD'sini yeniden takın ve Welcome Back (Tekrar Hoş Geldiniz) ekranından USB to Wireless (USB'den Kablosuza) seçeneğini seçin.
• Bilgisayarınızda, Başlat → Tüm Programlar → HP → (yazıcınızın modeli) → USB to Wireless (USB'den Kablosuza) öğesine gidin.

Yüklemeyi şimdi bağlanmadan tamamla

Yazılım yüklemesini tamamlamak için bu seçeneği belirleyin ve yazıcınızı ileriki bir zamanda ağ üzerinden yükleyin. Yazıcınızı yazılım yüklemesi tamamlandıktan sonra bir ağ üzerinden yüklemek için üç yöntem vardır:

• Yazılım masaüstünüze bir Aygıt Ekle simgesi yerleştirirse, yazıcınızı ağ üzerinden yüklemek için bu simgeyi çift tıklatın.
• Yazıcı yazılım CD'sini yeniden takın ve Welcome Back (Tekrar Hoş Geldiniz) ekranından Add a Device (Aygıt Ekle) öğesini seçin.
• Bilgisayarınızda, Başlat → Tüm Programlar → HP → (yazıcınızın modeli) → Add a Device (Aygıt Ekle) öğesine gidin.

İptal'i tıklatmak ağ yüklemesini iptal edecektir. İptal ederseniz, yazıcıyı yüklemeye hazır olduğunuzda yukarıdaki yöntemlerden herhangi birini kullanabilirsiniz.

Ağ sorununu tanılama konusunda yardım

Şu URL'den bir Ağ Tanılama Yardımcı Programı'na ulaşılabilir: http://www.hp.com/go/wirelessprinting. Bu tanılama yardımcı programı, çeşitli sorun giderme adımları boyunca size yol gösterecek ve yaygın ağ yükleme sorunlarını keşfetmenize ve düzeltmenize olanak tanıyacaktır. Yardımcı program ayrıca, kablosuz ağınızın ayarlarını (WEP veya WPA/2 güvenlik anahtarınız gibi) bulmanıza da yardımcı olur.

Gelecekte karşılaşacağınız sorunları gidermek için, Ağ Tanılama Yardımcı Programı URL'sini web tarayıcınızdaki (Örneğin, Internet Explorer) Sık Kullanılanlar'a kaydedebilirsiniz.


Yazıcı Kurulumu Seçenekleri

Yüklemenin bu aşamasında, iki durumdan biri geçerli olabilir:

• Yazıcınızı ağa başarıyla bağlayamadınız.
• Yazıcınız ağınıza bağlı ancak yazılım yazıcınızı bulamadı.

Yazıcı Kurulumu Seçenekleri ekranı aşağıdaki seçenekleri sağlar:

Aygıtla USB bağlantısı kurma

Yazıcınızı bir USB kablo bağlantısı üzerinden yüklemek ve kullanmak için bu seçeneği belirleyin. Bu, yazıcınızı yükleme tamamlandıktan hemen sonra kullanabilmenize imkan verir. Ardından, ileride USB bağlantısından ağ bağlantısına geçmek isterseniz, kullanabileceğiniz iki yöntem vardır:

• Yazıcı yazılım CD'sini yeniden takın ve Welcome Back (Tekrar Hoş Geldiniz) ekranından USB to Wireless (USB'den Kablosuza) seçeneğini seçin.
• Bilgisayarınızda, Başlat → Tüm Programlar → HP → (yazıcınızın modeli) → USB to Wireless (USB'den Kablosuza) öğesine gidin.

Yüklemeyi şimdi bağlanmadan tamamla

Yazılım yüklemesini tamamlamak için bu seçeneği belirleyin ve yazıcınızı ileriki bir zamanda ağ üzerinden yükleyin. Yazıcınızı yazılım yüklemesi tamamlandıktan sonra bir ağ üzerinden yüklemek için üç yöntem vardır:

• Yazılım masaüstünüze bir Aygıt Ekle simgesi yerleştirirse, yazıcınızı ağ üzerinden yüklemek için bu simgeyi çift tıklatın.
• Yazıcı yazılım CD'sini yeniden takın ve Welcome Back (Tekrar Hoş Geldiniz) ekranından Add a Device (Aygıt Ekle) öğesini seçin.
• Bilgisayarınızda, Başlat → Tüm Programlar → HP → (yazıcınızın modeli) → Add a Device (Aygıt Ekle) öğesine gidin.

İptal'i tıklatmak ağ yüklemesini iptal edecektir. İptal ederseniz, yazıcıyı yüklemeye hazır olduğunuzda yukarıdaki yöntemlerden herhangi birini kullanabilirsiniz.


Ağ Tanılama - Ağınızda bulunan sorun(lar)

Bu bilgi ekranını görmeniz, ağ yükleyicisinin, ağ yüklemesinin başarısız olmasına sebep olabilecek veya yükleme tamamlandıktan sonra yazıcınızın işlevlerini etkileyebilecek bir veya birden çok sorun algıladığı anlamına gelir. Bazı durumlarda, en olası sebep en üstte olmak üzere birden çok sorun listelenir.

Üç seçeneğiniz vardır:

Ynd Dene'yi tıklatmak hata durumunu giderebilir.
Bu ekranda verilen sırayla bir seferde tek durumu giderin ve ardından bir sonraki hata durumu ile devam etmeden önce, Ynd Dene'yi tıklatarak hata durumunun düzelip düzelmediğini kontrol edin.
Yüklemeye hata durumunu/durumlarını düzeltmeden devam etmek için Sonraki'yi tıklatın.

Yaygın sorunlar

En yaygın iki kablosuz ağ bağlantısı sorunu, şu nedenlerden kaynaklanır:

• Bilgisayarda yüklü olan güvenlik duvarı yazılımı

İletişim bağlantı noktalarının (örneğin, UDP bağlantı noktası 427) engellenmesiyle ilişkili güvenlik duvarı hata durumları için, bu bağlantı noktalarını açmak amacıyla, bilgisayarınızda çalışan güvenlik yazılımını (güvenlik duvarı) yapılandırmanız gerekebilir.

Güvenlik duvarınızı şimdi yapılandırmamayı seçerseniz, Ağ Tanılama ekranında verilen bilgileri not almanız gerekir, böylece yükleme sonrasında yazıcınızla bağlantı sorunları (örneğin, "Yazıcıya yazdırılamıyor") yaşamanız durumunda güvenlik duvarınızı ileriki bir zamanda yapılandırabilirsiniz. Ayrıca, yazıcı yüklemesinin başarıyla tamamlanmasına imkan vermek için güvenlik yazılımınızı geçici olarak devre dışı bırakmanız da gerekebilir.

• Kablosuz yönlendiricinizin MAC adres filtrelemesi etkindir

MAC adres filtrelemesi bir sorun olarak tanımlandıysa, MAC adres filtrelemesinin kablosuz yönlendiricinizde etkin olup olmadığını kontrol edin. MAC adres filtrelemesi, ağı istenmeyen aygıtların bağlanmasına karşı korumak için kullanılır. MAC adres filtrelemesi birçok kablosuz yönlendiricide varsayılan olarak etkin değildir.

MAC adres filtrelemesi etkinse, iki seçeneğiniz vardır:

– Yazıcı kontrol panelinden, yazıcı MAC adresini bulmak için Ağ Yapılandırması Sayfası yazdırın, ardından Mac adresini yönlendiricinin Mac adres filtresi listesine girin (tavsiye edilir).
– Yazıcı yüklemesini tamamlamak için yönlendiricinin MAC adres filtrelemesini geçici olarak devre dışı bırakın.

Bu seçeneklerin her biri için, yukarıda açıklandığı şekilde kablosuz yönlendirici yapılandırma sayfasına erişmeniz gerekir.

Kablosuz yönlendirici yapılandırma sayfasına erişme

Yapılandırma sayfasına erişmek için web tarayıcınızı (örneğin Internet Explorer) açın ve kablosuz yönlendiricinizin IP adresini girin.

Yönlendiriciler tarafından kullanılan bazı yaygın varsayılan IP adresi örnekleri http://192.168.0.1 ve http://192.168.1.1'dir. Yönlendiriciniz farklı olabileceğinden, yapılandırma sayfasına nasıl erişeceğinizle ilgili yönergeler için yönlendiricinizle birlikte gelen belgelere başvurun.

Kablosuz ağ ayarlarını (SSID ve güvenlik parolası) bulma

Ağa bağlı yazıcınızın sahip olması gereken kablosuz ayarları şunlardır:

• Ağınızın adı (SSID)
• Ağ kullanıcıları bu güvenlik şifrelemesi türlerinden birini kullanıyorsa, güvenlik anahtarı (WEP anahtarı veya WPA/WPA2 parolası)

Bu bilgiyi, yukarıda açıklandığı şekilde yönlendirici yapılandırma sayfasına erişerek bulabilirsiniz.